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Introduction

This section introduces this document by explaining how it is structured and where you can find the information
that you need to use Trayport GlobalVision™ Exchange Trading System.

In This Chapter

Introducing the Product User GUIdE ...........ueeiieiieeiiiiiieeee e e e 1

Introducing the Product User Guide

This document introduces the GlobalVision trading screen and explains how to use it to trade electronically.

To help you find the information you need, this document has been divided into the following sections.

Main Sections

e Chapter: Introduction introduces this document, and explains the conventions that are used throughout
the GlobalVision documentation.

e Chapter: Front-End Overview presents an overview of the GlobalVision Front-End (the trading screen), and
describes its key features.

e Chapter: Trading with GlobalVision guides you through the common tasks that you will need to perform to
trade with GlobalVision. For example, this section explains how to do things like deal the orders that you
see on the screen, and submit your own orders to the market.

e Chapter: Advanced Trading describes some of the more advanced trading features of the Front- End.

e Chapter: Configuring the GlobalVision Front-End describes how to configure your copy of GlobalVision so
that it works the way you prefer. For example, this section explains how to change the way you see market
information, such as the deals that are being done (you can configure GlobalVision to show you deal
confirmations in a number of different formats, or you can turn them off altogether).

e Chapter: Troubleshooting is the place to turn when you need to solve a particular problem. This section
contains details of problems that users often encounter, and explains how to resolve them.
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Supplementary Sections

The appendixes, which you can find at the back of this document, provide detailed reference information. This
information is provided for you to refer to when you need to find out how a specific part of the system works.

e Appendix: Keyboard Shortcuts provides a list of all the standard keyboard shortcuts, as well as explaining
how to create your own keyboard shortcuts.

e Appendix: Window Reference provides detailed reference information about the GlobalVision Front-End
windows and dialogs.

e Appendix: Menu Reference describes all the GlobalVision Front-End menu options. If you are not sure what
a menu option does, you can find the answer here.

e Appendix: Watchlist Columns explains what information they show.

This document also contains a glossary, which provides definitions for technical terms used in this document. If
you encounter a term that is unfamiliar to you, you can find out what it means here.
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Front-End Overview

This section presents an overview of the GlobalVision Front-End's key features. This section also explains how to
get started by:

e Jogging in to your account (Section: "Getting Started: Logging in to GlobalVision")
e opening a Workbook (Section: " Getting Started: Loading a Workbook")

In This Chapter

Introducing the GlobalVision Front-End ..........cccceeeeciiiieciie e 4
Getting Started: Logging in to GlobalVision .........ccccoeveeeecciiiecciie e, 5
Getting Started: Loading a Workbook ...........ceevieiiiiiiiieiiieeeeee e, 5
Keyboard Shortcuts and the Right-Click MenU ..........ccccovieieeiiiiiiiiiieee e, 7
The GlobalVision FrONT-ENd .......cooiriiiiiiiieeenieeeeitee et e e e s 8
Withdrawing from the Market..........oooier i 12
MAFKEE RUIES ..ttt ettt sttt et sttt et sba e e saa e e ba e s saeesabeas
Find Best Single Deal

Order Types: Understanding Order Colours .......cccuviviiieeeiiieeeeciee e ceeeesivee s 15
ACHIVITY TICKEI .t e e e et e e e e e e e enraaeeeeeas 16
SCrolling DAl TICKEI ... e e e e e 17
SEEINEG YOUI BEST PriCES c.ceiiiiiiiieiieeeieeeeeeeeteeeeeeeeeeeeeeeeeeee e e e e e e e e e e e s e e e e e e e e e e eeeeeeees 17
Market MOVEMENT AMTOWS ....coiiiiieiiiiie it stee et st e e siae e e s sbae e s saee e e sareeas 18
Confirming the Details 0f @ Deal.......ccoccveeiiiiiieceee et 18
GlODAIVISION Chat....ueiiiiieiieiieeiec ettt saae e 19
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Introducing the GlobalVision Front-End

GlobalVision is a generic electronic trading platform that can potentially be used to trade any kind of
instrument on the screen. Every trader who has access to GlobalVision runs a program called the Front- End,
which presents the trader with a Workbook consisting of one or more Work Sheets. Each Work Sheet is a grid
display (similar to that of a spreadsheet program like Microsoft Excel) that is specially designed for trading. It
displays orders that traders have submitted for the instruments displayed in the sheet, and may also display
general market information such as deal confirmation messages, and details of the last traded order (such as
the price value and quantity).

As a trader, you can submit an order to GlobalVision by entering your price into the Work Sheet. When you
submit the order, it is immediately displayed to every other trader who is logged in to the system, and is
available for any of those traders to deal (provided that there is a trading agreement between both counter
parties). You can also deal the orders that other traders have put into the system with just a few mouse clicks
or key presses (provided that there is a trading agreement between both counter parties). Figure: Part of a
Work Sheet shows an example Work Sheet where November 2005 Apples are being traded. As you can see
from this example, the best prices appear higher up the screen.

Figure: Part of a Work Sheet
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In order to view the latest market information, you must be connected to a GlobalVision server. This is a special
computer run by the exchange, and it is responsible for distributing information between the GlobalVision
Front-Ends, and enabling deals to take place. Specifically, the GlobalVision server provides the following
information:

e Market information, such as the instrument and its dealing conditions.

e Details of trading agreements between users (users can only trade with the companies and traders that
they specifically request permission to trade with).

e The current orders that have been entered into the system.

The Work Sheet is completely configurable, and can potentially show many different types of market
information. Most Work Sheets usually include information such as the product name, quantity and price
value. For a detailed list of all the information that a Work Sheet can display, refer to the Front-End Design
Guide.
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Getting Started: Logging in to GlobalVision

Before you can use the GlobalVision Front-End, you must connect to an account on the server. The system
administrator should have provided the login details to you.

Open the GlobalVision Front-End, either by double-clicking on the icon on your desktop, or by selecting the
GlobalVision option from the Windows Start Menu. Depending on how your system has been configured, any
one of the following might happen when you start GlobalVision:

GlobalVision displays a message telling you that it is connecting

GlobalVision has been configured to connect to your account automatically every time you start the Front-End,
and has stored your username and password so that you do not need to type them in every time you start
GlobalVision. You do not need to follow any of the rest of the steps in this section, and can go straight to the
next section, Section: " Getting Started: Loading a Workbook".

GlobalVision prompts you for a username and password

GlobalVision has been configured to connect to your account automatically every time you start the Front-End,
but has not been configured to store your username and password. Type in your username and password and
click Login. You do not need to follow any of the rest of the steps in this section, and can skip straight to the
next section, Section: " Getting Started: Loading a Workbook". If you want to configure GlobalVision to
remember your login credentials, see Section: "Configuring Automatic Login".

Nothing (GlobalVision just displays a blank grid)
You will need to create an account (if one has not already been created for you), and connect to it.

To connect to the server:

1. Goto Tools>Account—>Login... (Ctrl+Shift+L).

2. |If your account is already defined, you will be prompted for your login details. Type in your username and
password, and click Login.

3. If your account has not been defined, GlobalVision displays the Account Properties Dialog. Follow the
instructions for setting up an account in Section: "Setting up an Account".

If you prefer GlobalVision to automatically connect to a particular account every time you start it, follow the
instructions in Section: "Configuring Automatic Login".

Getting Started: Loading a Workbook

Once you have connected to your account, you must load a Workbook before you can trade. Workbooks
contain the Work Sheets that you use to enter orders and make deals.

Your account may be configured to load a particular Workbook automatically when you connect, but if no
Workbook loads, do the following.

1. Go to File=>Open... (Ctrl+0).
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2. Type in the location of the Workbook you want to load. The exchange operator should have provided the
Workbook details to you.

If the Workbook is located on the server, the location will be in the following form:
gv8://<server>/<filename>.vwb, where <server> is the name of the server the Workbook is
located on, and <filename> is the name of the file on the server.

Alternatively, you can click Browse to select a Workbook from your local machine (for example, if you
previously created a Workbook using the Price Sheet Wizard and saved the Workbook to your local
machine). You cannot browse to a Workbook located on the server (to open this kind of Workbook, type in
the location of the Workbook, as described above, instead).

3. Click OK.

Tip

If you open a Workbook from the server by typing in the location in the gv8:// format, then you can
choose to set the Workbook to open on a particular Work Sheet within the Workbook. You can also control
whether the Workbook opens in the current GlobalVision window (replacing the currently open Workbook),
or whether it opens in a new GlobalVision window (to specify that the Work Sheet should open in a new
GlobalVision window, use the parameter frame=new).

To specify the Work Sheet to open on, use either the parameter tabname=<Work Sheet>, where
<Work Sheet> isthe name of the tab for the Work Sheet that you want to see first, or use the
parameter page=x, where X is the number of the Work Sheet (counting from left to right, with the first
Work Sheet numbered 0) that you want to see first.

To use these parameters, append them to the end of the location, starting with a ? character, and
separating the parameters with &.

For example, the location gv8://fruits.server._.com/fruit-
markets.vwb?page=2&Fframe=new opens a Workbook called Fruit-markets.vwb from the
server Fruits.server.com. The Workbook will open in a new GlobalVision window, and the third Work
Sheet from the left will be displayed first.

Alternatively, the location gv8://fruitvegtradingserver.com/fruit-veg-markets.vwb?
tabname=Apples Screen&frame=current opensa Workbook called fruit-veg-
markets.vwb from the server fruitvegtradingserver .com. The Workbook will open in the
current GlobalVision window, and the Work Sheet with the tab name Apples Screen will be displayed first.

(27-Mar-12)



Keyboard Shortcuts and the Right-Click Menu

Using the GlobalVision Front-End is very straightforward. You can do almost everything you need to do in one
of two ways:

Right-click menu

Clicking the right mouse button once on the trading screen displays a context-sensitive menu. Almost every
action that you need to carry out with GlobalVision is available through the right-click menu.

Keyboard shortcuts
GlobalVision has a set of predefined keyboard shortcuts that have the same effect as choosing options from the

right-click menu. You can also define your own keyboard shortcuts (see Section: "Custom Keyboard Shortcuts").
For a detailed list of all the standard keyboard shortcuts, see Appendix: Keyboard Shortcuts.
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The GlobalVision Front-End

Figure: Front-End Overview shows an example of how the GlobalVision Front-End might look once you have
loaded a Workbook. The Work Sheet displayed here is a typical example of the way that Work Sheets are
commonly used, but because Work Sheets can be fully customised, your system will look different to this.

The main part of the screen is taken up by the tradable area. This is where you can enter orders and deal
orders that other users have put into the system.

Figure: Front-End Overview
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In the Figure:

e The best ask for November 2005 (6.20) is highlighted. If you were to use one of the keyboard shortcuts, the
action would be carried out on this order. For example, because this is a firm (tradable) order, pressing
Enter would deal this order.

e The mouse is hovering over the third best ask for November 2005 (6.30). GlobalVision is displaying a
ToolTip with more information about this order. The information displayed in the ToolTip is subject to
permissions and trading agreements.

e This user's own orders, which in this case include the current best bid for November 2005 (6.00) are
displayed with a green background.

e The tabs at the bottom of the screen show the names of other Work Sheets and Web Sheets that are
available in this Workbook (for example to show different markets). Clicking on one of the tabs displays the
Work Sheet for that market. In the example, the "Mixed Fruits" Work Sheet is currently selected.

e If there are lots of tabs in your Workbook, you can quickly move to a particular Work Sheet by right-clicking
on the tab area and selecting the Work Sheet from the menu. You can also reorder the Work Sheets by
right-clicking on the tab area and selecting Reorder....

e You can detach tabs so that they appear in their own window by double-clicking on them. You can
subsequently redock detached tabs back into the main window by clicking on the close icon in the top-right
corner of the detached tab.

e If your Workbook includes any Watchlists, then you can rename them by right-clicking on them and
selecting Rename... (you cannot rename Work Sheets and Web Sheets unless you switch to Design Mode).

e In this Work Sheet, the buttons to the top left of each market can be used to expand and contract the
market depth. To see the full market depth for any instrument, right-click on the grid and select View
Market Depth. This displays the Market Depth Window. You can trade orders and submit orders using the
Market Depth Window in exactly the same way as you can using the main GlobalVision Work Sheet.
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Viewing a Summary of the Best Prices in the Market for a Group

Some Work Sheets include a special summary area that shows the best prices for all the instruments in a
particular group. These orders are shown together in one area of the Work Sheet so that it is easy to see the
best prices at a glance. Figure: A Summary of the Best Prices shows an example of how the summary area
might look in your Work Sheet. The example shows orders for both the Apples and Oranges instruments.

You can trade these orders just like any other orders shown in the Work Sheet. If your Work Sheet does not
include a summary area, contact the exchange operator, who can add a summary area to your Work Sheet.

If you want to see more orders, or you want to see more of a particular type of order, you can configure the
summary area by right-clicking on it and selecting Edit Settings.... You can also use the scroll bar, and the arrow
keys, to move up and down the orders. For more information about configuring the summary area, see Section:
"Filtering a Summary Area".

Figure: A Summary of the Best Prices

Apples and Oranges
Instrument Hame | Oty | Bidl
Apples Hou-05 5.75
Apples Hou-05 15 5.75
Apples Dec-05 1 T.80
Apples Dec-05 ’ T.55
Apples Dec-05 ’ T.50
Apples Jan-06 ’ 8.00
Apples Jan-0% ' T.95
Apples Jan-06 ’ T.85
Apples Hou-05 x Dec-05 -2
Apples Hou-05 x Jan-06 -2.30
Apples Dec-05 x Jan-06 -0.25

ApplesiOranges How-05 -1.25
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Splitter Bars

Some Work Sheets have horizontal splitter bars, which you can use to line up different areas of the Work Sheet
next to each other on the screen. Figure: A Work Sheet with a Splitter Bar shows an example of a Work Sheet
with splitter bars. On these Work Sheets, drag the splitter bar up and down to show and hide different areas of

the screen.

Figure: A Work Sheet with a Splitter Bar

-ﬁEIuhaI Financial Markets.vwb - Global¥ision
File Edit Miew Format Tools Help
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8.30
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8.30

810

8.35

T.25

T.35

T.20
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Tip

panes of the Work Sheet.

On Work Sheets with splitter bars, you can click on the period names to show or hide the market depth. You
can also click on the top left corner of the Work Sheet to quickly show or hide the market depth in all the

Tip

You can create your own Work Sheets with splitter bars using the Price Sheet Wizard, as described in
Section: "Creating a Work Sheet with the Price Sheet Wizard".
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Aggregated Volume

In some particularly liquid markets (where there are usually many orders with the same price value), the Work
Sheet may be configured to display orders with the same price value aggregated together into single items.
This can be a useful way of reducing the screen space required to display the latest information about the
market.

For more information about using Aggregated Prices Objects to display information about orders aggregated
together, see the Front-End Design Guide.

Withdrawing from the Market

Sometimes you need to remove your orders in a hurry, perhaps because the market is moving against you, or
you have to leave your workstation. With GlobalVision, you can make all your orders untradable with just one
click, using the following buttons on the toolbar.

| ¥ Deleke Ma

Deletes all the orders that you have entered into the system.

J ¥ Delete Al

Deletes orders across your whole company. This option is only available if you have the appropriate
permissions over the other users in the company.

| ¥ withdraw Me

-

Withholds (makes untradable) all the orders that you have entered into the system.

¥ withdeaw Al

Withholds orders across your whole company. This option is only available if you have the appropriate
permissions over the other users in the company.

You can also withdraw all your orders automatically after a period of time by using the countdown timer (see
Section: "Using the Countdown Timer to Withdraw Orders" for more information). Alternatively, you can
withdraw all your orders using Tools=> Withdraw Prices... (see Section: "The Tools Menu" for more
information).

If your Work Sheet has been designed to allow it, you may also be able to withdraw all your orders for a
particular instrument or group of instruments with a single click (see Section: "Withholding Orders for a Group
of Instruments" for more information.

Tip

You can firm up all your orders again just as easily by using the Order Book. See Section: "The Order Book"
for more information.
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Market Rules

Depending on the rules of your market, and the time of the day, you may find that some of the GlobalVision
functionality is not available. This will depend on both the market rules, and the way in which the GlobalVision
server has been configured.

For example, some markets have certain times of the day when only order entry, but not trading, is allowed. In
other markets, at certain times of the day you may only be allowed to submit withheld orders, or reduce the
quantity on your existing firm orders, but not change the price value on a firm order or submit new firm orders.

In addition, some markets may start with an opening auction period.

If you are unsure of the rules that apply to your market, contact the exchange operator.

Find Best Single Deal

GlobalVision is usually configured so that when you deal a single price, it is not possible to deal anything but

the best price. GlobalVision is also usually configured to prevent you trading with yourself (if this is the case,

your own prices are displayed, by default, in pink with a green background), in which case attempting to deal
any price will automatically sweep past your own prices.

Example: Find Best Single Deal

In Figure: Find Best Single Deal, the second best bid (5.25) is highlighted. If you attempted to deal this price,
GlobalVision would in fact display the Deal Price Dialog for the best bid (5.30).

Figure: Find Best Single Deal

Oranges

oty | Bd | ask | oty

10 5.30 5.75 15

10 [ 5.25] 6.00 1%
— 20 5.20 6.10 15

15 5.20

10 5.15

30 5.10
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Note

Find best single deal only works if there are tradable prices in the market with better prices than the one
you clicked on. For example, if the price with the best price in the market is not tradable and you attempt to
deal it, GlobalVision will not display the Deal Price Dialog.

This is designed to protect you from accidentally dealing an price that is much worse than the one you
clicked on.

Tip

If you are not sure, check with the exchange operator to find out if your system has been configured to
always deal the best price.
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Order Types: Understanding Order Colours

GlobalVision uses the colour of an order to indicate what type of order it is, and whether you can trade the
order. The standard colours are as follows.

Table: Order Types

Firm (tradable) Firm orders are the only tradable orders in GlobalVision, and all GlobalVision |40 (335
users can see them (subject to permissions and trading agreements).
Tradable firm orders are shown in red by default.

Firm (untradable) Firm orders that are not tradable (usually because you do not have a trading |10 iz:3s
agreement with the company that owns the order) are shown in pink by
default.

Withheld Withheld orders cannot be traded by anyone. They are only visible to 10 i3.35
exchange operators, and traders belonging to the company that owns the
order. They are not visible to traders from other companies. By default,
withheld orders are light grey.

Indicative Indicative orders provide an indication that someone is open to negotiation 10 {335
around a given price. Indicative orders cannot be dealt, and are black by
default.

Reference Reference orders can be used to provide price information for the market 10 i3.35

(such as closing prices, and current exchange rates). Reference orders cannot
be dealt, and are green by default.

Implied Implied orders are automatically generated by GlobalVision based on other
orders that have been submitted to the market (for example, inter-product
and inter-period spreads, and combinations). There are four types of implied

order.
Implied (tradable) Tradable implied orders. 10 i3.35
Implied Untradable implied orders. This type of order can be created if there is no 10 i3.35

counter party clearance for all the constituent orders, or if varying quantities

untradable
( ) in the constituent orders do not allow dealing.

Implied Implied orders with unknown tradability. This type of order appears when an
implied order is created within a leg instrument, because the tradability of
(unknown) . .
the order is not known until you attempt to deal the order.
Implied Indicative implied orders. These orders are generated from an order that has
e been used more than once within the calculation. This type of order cannot
(indicative)
be traded.
Your own orders  Your own orders (and orders belonging to your company) are shown
highlighted with a green background by default.
Tip

These are the standard colour settings, but you can change them if you prefer to work with different
colours, or if the market you are trading in has different standard colours. To find out how to do this, see
Section: "Order Colours".
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Example: Order Types in Use

In Figure: Order Types in Use, the only orders that are tradable by the currently logged in user are the bid of
5.30 and the ask of 5.75. The rest of the orders are untradable either because the counter parties do not have a
trading agreement in place (these orders are displayed in pink), or because they are the user's own orders
(displayed in pink with a green background).

In situations where there is more than one tradable order available, GlobalVision may be configured to
automatically find the best deal (preventing users from dealing inferior prices). For more information about this

feature, see Section: "Find Best Single Deal".

Figure: Order Types in Use

Oranges

oty | Bid Ask | oty
10 5.30 5.7T5 15
10 5.25 G.00 15
Hov-05 20 5.20 G610 15

15 5.20

10 515

30 510

Price Ageing

GlobalVision also supports a feature called "price ageing", which allows you to configure the Front- End to use
different order colours depending on how long the orders have been in the market. This feature makes it easy
to see which orders have been submitted recently, and which orders have been in the market for longer.

You can tell whether the price ageing feature is in use on your system by going to Tools—> Options, selecting the
Price Colours tab, and seeing whether the Use Price Ageing option is selected.

For full details on configuring price ageing, see Section: "Order Colours".

Activity Ticker

The GlobalVision Work Sheet can include an Activity and Deal Ticker. The Activity Ticker shows details of recent
market activity, such as deals that have taken place, and orders being added, updated, dealt, and deleted. You
can filter the information that is displayed in the Activity Ticker so that it only shows the sort of information
that you want to see. For example, you might only want to see activity relating to certain instruments. For
more information about configuring the Activity Ticker, see Section: "Filtering an Activity Ticker ".

Contact the exchange operator if you would like to have an Activity Ticker included on your Work Sheets.

Note

Any counter party information is only displayed to the parties involved in the deal.
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Scrolling Deal Ticker

You can open a scrolling deal ticker to see details of deals as they take place: the details of each deal are
displayed in a small rectangular deal card, which scrolls across the screen from right to left.

Figure: An Example Scrolling Deal Ticker

i

| | srrlE1s@aso | | aprlE1s@ass | | oran

To open a ticker, do one of the following.

e Right-click on an area of the Work Sheet that shows live market information and go to View Deal Ticker.
e Select View—>Deal Ticker.
You can configure several aspects of how the ticker displays the deal information. For example, you can change

the speed of the scrolling, the size of each deal card, and the colours. For more information, see Section:
"Scrolling Deal Ticker Settings".

Note

In addition to showing new deals, the ticker will also show updated deals. If a deal is updated, a new deal
card will be created in the ticker, even if the original deal is still scrolling across the screen (for example
because the deal was updated by an administrator immediately after it took place).

Updated deals have the word "Updated" displayed on the deal card so that you can identify which deal
cards represent new deals, and which ones represent updated deals.

Seeing your Best Prices

The exchange operator may have configured your Work Sheet so that it shows your own best price in each
market next to the current market best price. This can help you to see at a glance how your current best prices
compare to the market prices. Contact the exchange operator if you want to see your best prices displayed in
the Work Sheet.
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Market Movement Arrows

Some Work Sheets are configured to show the market movement by displaying an arrow. The direction and
colour of the arrow indicate the market movement (green arrows indicate that the last traded order was
submitted to the ask side of the market, while red arrows indicate that the order was submitted to the bid
side).

Table: Market Movement Arrows

The last traded order was an ask and the price was higher than the trade before that.
The last traded order was a bid and the price was higher than the trade before that.
The last traded order was an ask and the price was lower than the trade before that.
The last traded order was a bid and the price was lower than the trade before that.

The last traded order was an ask and the price was the same as the trade before that.

$t 1 & & >

The last traded order was a bid and the price was the same as the trade before that.

Confirming the Details of a Deal

As a security feature, you must confirm the details of every deal that you carry out using GlobalVision (unless
you use the quick dealing feature, described in Section: "Quick Dealing", in which case the confirmation option
is already selected for you). This is designed to prevent you from carrying out a deal by mistake.

All dialogs that allow deals to be transacted display the following confirmation message:

| confirm that these details are correct

You must select this option before you can carry out the transaction.

Tip

In some markets, this restriction does not apply. The exchange operator may have configured your system
so that you do not need to confirm the deal details. If this is the case, the | confirm that these details are
correct option will not appear in the Deal Price Dialog. If you are not sure, you should check with the
exchange operator to find out if your system has been configured so that you do not need to confirm the
deal details in order to execute a deal.
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GlobalVision Chat

GlobalVision Chat allows users to exchange messages with each other through GlobalVision. For example, Chat
allows users to discuss market activity and pass on information beyond the simple order information that is
conveyed by the movement of orders in the system. The Chat rooms can be configured in different ways to suit
specific situations. For example, your exchange operator may wish to use a Chat room as a simple means of
broadcasting messages to all logged in users. Alternatively, some users may wish to have access to a private
chat room in which they can communicate between themselves without their messages being visible to any
other users.

The two types of Chat Room that are commonly used with GlobalVision are private chat between individuals
and anonymous broadcast chat.

Joining a Chat Room

Depending on how your system is set up, you may be automatically logged into a chat room when you log in to
GlobalVision. If you are not automatically logged into chat, you can log in by choosing Tools = Join Chat
Room....

If you are eligible to join more than one chat room, GlobalVision displays a list of chat rooms. Select the chat
room you want to join and click OK. If you are only eligible to join one chat room, you are automatically logged
into it.

Note

If the Tools—=>Join Chat Room... option is not available for selection, then this might be because your
account has not been configured to connect to a ChatServer. In order to connect to a chat room, you must
ensure that the Connect to ChatServer option is selected in your account properties, as described in Section:
"Setting up an Account".

If this option is not selected, then select it and reconnect to your account.
If you still cannot join a chat room, then it may be because there are no chat rooms configured on the

system your are connecting to, or because the ChatServer is not running. Alternatively, it may be because
you do not have permission to access any chat rooms.

Broadcast Chat Rooms

In a broadcast chat room, traders are usually not allowed to send messages, so the Send button is not enabled.
Broadcast chat rooms are usually used by exchanges to send out important market information.
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Private Chat Rooms

Private chat rooms allow traders to communicate privately.

To send a message, select the user or users you want to send the message to by ticking the box next to their
names. Type in your message, and click Send.

To reply to a message, right-click on the message and select Reply to Message from the menu.

Filtering the Chat Messages

You can use the filters at the top of the chat room to change the information currently displayed in the chat
window so that it just shows you the information you want to see. Use the drop-down lists to select how the
list should be filtered, as shown in Figure: Applying Filters To Chat Rooms.

Your selected filter will be applied immediately. Click Clear Filter to revert to the unfiltered list of chat
messages.

Figure: Applying Filters To Chat Rooms

& The News Room [Connected - Fruit Markets]
Filter by I Zompansy vI where value Icuntains j j Clear Filker |
Euro Fruik

Company |T'_.|rpe | Relegs|The Analysis People b

The Orange Com... Market Update 20070052 Fro Peaple Price Soars
The Apple Comp... | Market Update 2007 -0 The Orange Comparry arkets Strong in 2007
The Fruit People  Market Update 2007-01The Yegetable Company | in Yeggies: Time to
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Trading with GlobalVision

This section explains how to trade with GlobalVision. This section explains:

e how to perform simple trading actions, like dealing an order in the system, and adding, updating, and

deleting your own orders

e how to negotiate additional volume on a deal (Section: "Negotiating Additional Volume")

e how to find out more information about an order in the system (Section: "Investigating a Price")

e how to "join the market", by submitting an order that is close to the current best price (Section: "Joining the

Market")
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Submitting an Order to the Market

GlobalVision offers a number of different ways to submit an order to the market. The most common method is

using the right-click menu and the Price Entry Dialog:

To submit an order to the market:

1. Right-click on the tradable area where you want to add an order.

2. Select Add Price from the right-click menu.

3. The Price Entry Dialog is displayed. Usually all you need to do is type in your price and quantity, and click
Add (if you are adding a new order) or Update (if you are updating an existing order). You can also click

Cancel to exit without adding or updating the order.
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If you want to submit more complex orders, for example orders that are set to expire automatically after a
specified period of time if they still have not been traded, or orders that include a hidden quantity, see Section:
"The Price Entry Dialog", which contains a detailed explanation of every option available in the Price Entry
Dialog.

Tip

You can also open the Price Entry Dialog by double-clicking on an empty cell, using direct price entry (see
Section: "Direct Price Entry"), or by using keyboard shortcuts (see Appendix: Keyboard Shortcuts).

Alternatively, you can submit orders using the Order Book (see Section: "The Order Book").

Direct Price Entry

To make it easier for you to submit orders to the market quickly, GlobalVision provides two methods of direct
price entry. These features allow you to type your orders directly into the Work Sheet.

Direct Price Entry with the Price Entry Dialog

By selecting Allow direct price entry under the General tab in Tools=>Options, you can turn on direct price
entry for all price cells. When this feature is turned on, you can highlight an empty cell where you want to add
an order and start to type the price value. As you type, GlobalVision displays the Price Entry Dialog, so all you
need to do is finish typing the price, change any other settings for the order, and click Add (or press Enter).

You can also use this type of direct price entry to update an existing order. To do this, simply highlight an
existing order that you have permission to update, and start typing the new price. If the rest of the order
details are the same, all you need to do is to type in the updated price and click Update (or press Enter).

Note

The defined keyboard shortcuts take priority over the direct price entry feature. If you have assigned the
first digit of the price that you are trying to submit as the shortcut key for another GlobalVision feature, then
that feature will be launched if you attempt to type a price directly into the grid. It is recommended that you
do not define the number keys as keyboard shortcut keys if you intend to use the direct price entry feature.
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Direct Grid Entry (Trader's Best Order)

In certain situations, it is also possible to type a price directly into the Work Sheet, and submit an order to the
market without using the Price Entry Dialog at all.

This feature is only available on specially designed Work Sheets that show your best orders in a separate area
of the Work Sheet to the standard tradable area. If this is the case, type a price value directly into one of the

best order cells and press Enter to submit an order to the market.

If the best price cell is currently empty, because you do not have an order in the market for this
instrument, typing a price value into the cell submits a new order to the market with the default quantity.

If you already have one or more orders in the market for this instrument and period, typing a price value
into the cell updates your best order for this instrument and period.

If you already have one or more orders in the market for a given instrument and period, you can update
the quantity of the best order by typing the updated quantity directly into the quantity cell. To specify that
the order should be submitted on an all or none basis, type a * character after the quantity.

Warning

The defined keyboard shortcuts take priority over the direct price entry feature. If you have assigned the
first digit of the price that you are trying to submit as the shortcut key for another GlobalVision feature, then
that feature will be launched if you attempt to type a price directly into the grid. It is recommended that you
do not define the number keys as keyboard shortcut keys if you intend to use the direct price entry feature.

If you are likely to be submitting orders with a negative price value, you should modify the default keyboard
shortcut for deleting an order. By default, the shortcut is set to the minus key on the numeric keypad. If you
do not change the shortcut, then typing the minus key on the numeric keypad to update a negative price
value will result in the order being deleted. You are recommended to change the shortcut to avoid any
potential confusion. To find out how to change the keyboard shortcuts, see Section: "Custom Keyboard
Shortcuts".

Note

You can only submit or update orders in this way by typing into cells that show your best order for a
particular instrument and period, and only then if the Work Sheet is configured to allow this feature.

Contact the exchange operator to find out more about how your Work Sheet has been designed and the
features that you can use to submit orders to the market.

Figure: Direct Price Entry in Use shows an example of a Work Sheet with this kind of direct price entry in use. In
this Work Sheet, there is an area to the right showing the trader's best orders.

The trader currently has orders in both sides of the market for August 2006 Apples. In order to update
these orders, the trader could type a new price value or quantity in the best order cells on the right.

The trader currently has two orders in the market on the ask side for August 2006 Apples. Any changes the
trader types in to the cell would only affect the better order (the order with a price value of 7.70 and a
quantity of 25).

The trader does not currently have an order on either side of the market for November 2006 Apples, so
could submit an order for this instrument and period by typing a price value directly into the Bid or Ask
columns on the right.
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Figure: Direct Price Entry in Use

Apples _.. ! lilTl — |
oty | Bid Ask | oty oty | Bid Ask | oty
35 7.55 7.60 15 [¥] 15 7.40 770 25 [f]
15 7.50 7.70 25
Aug-06 25 7.45 7.75 15
15 7.4 7.30 20
25 7.35 7.85 15
15 7.35 7.85 25
25 8.00 8.05 15 ] 25 8.00 805 15 [1]|
Sep-06 25 7.95 .10 25
25 3.00 8.15 35
Oct06 25 8.50 8.65 25w 15 8.60
15 3.60
Hov-06 15 8.65 9.00 25

Tip
Use to specify what state you want orders that you submit or update this way to be in:
(F If you select the button all orders you add or update in this way will be submitted as firm (live) orders.

(8] If you deselect the button any new orders that you add in this way will initially be submitted as withheld
orders. Any existing orders that you update will remain in their current state when you update them.
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Shortcuts for Entering Large Quantities

Your system may have been configured to allow you to use the following shortcuts for entering large
quantities:

H

Hundred (00)

TorK

Thousand (000)

M

Million (000000)

If the system is configured to use the shortcuts, then users can type any of these shortcuts to insert the
specified number of zeros at the current cursor position when entering a quantity in the Price Entry Dialog, the

Add Deal Dialog, and the Deal Price Dialog. For example, selecting the quantity field and typing 6H sets the
quantity to 600, while typing 6HT sets the quantity to 600000.

Note

The extra zeros are always inserted at the current cursor position, so typing 6H3 results in a quantity of 6003
(rather than 603).

If you are not sure how your system has been configured, check with the exchange operator.

Partial Price Display

In some markets (for example FX), where traders are only concerned with the value of the Least Significant
Digits (LSDs) for a particular instrument, instruments are configured with a partial price display. If this is the
case, the Most Significant Digits of the price are pre-selected in the Price Entry Dialog.
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Automatic Price Matching

Some markets are configured to automatically deal matching prices. If the market has been configured to do
this, GlobalVision will automatically carry out the deal if a trader adds or modifies an order so that it is the
same price value as an order on the other side. For example, if someone adds a bid that has the same price
value as an ask already in the system for the same instrument, the orders automatically deal with each other.

You should check with the exchange operator to find out if any of the markets you trade in are configured to
automatically deal matching prices.

Note

GlobalVision has two different types of automatic price matching. Depending on which one is in use on your
system, hidden quantity may or may not be considered when matching orders:

In standard auto-matching, GlobalVision does not consider hidden quantity when determining whether to
automatically match prices. This might prevent orders from automatically dealing in some situations.

For example, if two prices match, but one is set to trade as "All or None", and the other has a hidden
quantity, then they will not trade if some of the hidden quantity would be required to match the "All or
None" quantity on the other side. The orders will only automatically trade if the quantity required by the
"All Or None" order can be matched by the visible quantity of the order on the other side of the market.

The other type of auto-matching, referred to as Price Priority FIFO (First In, First Out) auto-matching, does
consider hidden quantity when matching orders. If this type of auto-matching is in use, then when there are
matching orders with a hidden quantity, the hidden quantity will be considered first, before the visible
quantity.

If your system uses auto-matching, you will be able to tell which type of matching is in use by checking the
Price Entry Dialog: if it allows you to submit an order with a hidden quantity, but not specify a corresponding
hidden quantity delta value, then it is likely that your system uses Price Priority FIFO auto- matching.

This is because Price Priority FIFO auto-matching does not support hidden quantity deltas. A hidden quantity
delta ensures that the price value of the order gets worse whenever a portion of the hidden quantity is
shown to the market. In Price Priority FIFO auto-matching, the order's price value remains the same when
hidden quantity is shown to the market (and, additionally, orders do not lose their market position if some
of their hidden quantity is traded).

If you are unsure what type of auto-matching is in use on your system, you should check with the
GlobalVision administrator.
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Automatic Price Matching: Order Types

Markets that are configured to automatically deal matching prices may support a number of special order
types. This section describes these order types, and explains how they work in GlobalVision.

Note

Dialog".

GlobalVision only supports the following types of order on markets that use automatic price matching. If
your system supports them, you can submit these orders by selecting the order type from the drop-down
list in the Price Entry Dialog. For more information about the Price Entry Dialog, see Section: "The Price Entry

Table: Automatic Matching Order Types

Fill And Kill

Fill Or Kill

Market Order

Stop Order

An order that will be dealt for whatever quantity is available, and then dropped. When you
submit a Fill And Kill order, GlobalVision attempts to deal as much as possible of the
requested quantity. If there is not enough available quantity to satisfy the total requested
guantity, GlobalVision partially deals the order, and drops the remainder.

An order that will be dropped if it cannot be filled in its entirety. When you submit a Fill or
Kill order, GlobalVision attempts to deal the total requested quantity. If the requested
quantity is not available, the order is dropped, and no deal takes place.

An order to buy or sell a commodity as soon as possible at the current market price. When
you submit a market order, you do not specify a price value for the order. GlobalVision
automatically deals as much as possible of the order, depending on the orders that are
currently available on the other side of the market. GlobalVision automatically drops the
order immediately after it is submitted.

The market order will only trade with orders close to the current best order. The exchange
operator will configure a limit (referred to as the "reasonability limit") that prevents
market orders from trading with orders with a price value that is too far away from that of
the current best order.

To find out how your system is configured, contact the exchange operator.

An order to buy or sell a commodity when its market value reaches a certain point. When
you submit a stop order, you must specify the order's activation price, as well as the price
value. When you submit the order, it is initially untradable, and only visible to you. The
order remains in this state until a trade takes place either at the activation price or at a
worse price than the activation price.

As soon as a trade takes place at the activation price, GlobalVision firms your order at the
price value specified. The order will now remain in the market as a normal firm order until
it is dealt, cancelled, deleted, or expires.

This type of order is sometimes referred to as a Stop Limit order.

Note

The Stop Order is available only when using the native GlobalVision Front- End and will
not be displayed on a Trading Gateway screen.
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Take Profit

either at the activation price or at a better price than the activation price.

As soon as a trade takes place the activation price, GlobalVision firms your order at the
price value specified. The order will now remain in the market as a normal firm order until

it is dealt, cancelled, deleted, or expires.

An order to buy or sell a commodity when its market value reaches a better price than the
specified activation price. When you submit a take profit order, you must specify the

order's activation price, as well as the price value. When you submit the order, it is initially
untradable and only visible to you. The order remains in this state until a trade takes place

Note

not be displayed on a Trading Gateway screen.

The Take Profit is available only when using the native GlobalVision Front- End and will

Dealing a Single Order

The easiest way to execute a deal using GlobalVision is to deal a single order. When you deal a single order you
can only deal in quantities up to or equal to the amount shown in the Work Sheet for that single order.

1.

To deal a single order, open the Deal Price Dialog by doing one of the following.
e Right-click on the order, and select Deal Price.

e Highlight the order and press Enter.

e Double-click on the order.

In the Deal Price Dialog, select the required quantity.

If you are acting on behalf of a client who does not have direct access to the market, select the appropriate
trading account from the drop-down list. Trading accounts are designed to be used in markets with tightly
controlled membership restrictions, such as certain exchanges, by allowing traders with access to the
market to act on behalf of clients who do not have direct access to the market.

Note

If there is no drop-down list of trading accounts, then your system is not configured to allow you to add
this information to your market activity, and you should ignore this step.

If the trading account you want to use does not appear in the list, select <Edit> and use the Trading
Accounts Dialog to add the trading accounts that you use frequently to your list. You can also sort the list
so that the accounts you use most often appear at the top.

Select | confirm that these details are correct.

Tip
If the | confirm that these details are correct option does not appear in the Deal Price Dialog, your system

has been configured for faster trading, and you do not need to confirm the deal details. If you are not sure
how your system has been configured, check with the exchange operator.
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To execute the deal, click either Buy or Sell (depending on the type of order you are dealing). Alternatively,
click Cancel to close the Deal Price Dialog without making the deal.

A Deal Confirmation Window is usually displayed if the deal is successful (although you can turn off the
Deal Confirmation Window, as described in Section: "Deal Confirmations"). Whenever a Deal Confirmation

Window appears, you can find out more details about the deal by right- clicking on the deal and selecting
Investigate Deal.

Tip

Some markets are configured such that matching orders deal automatically (as described in Section:
"Automatic Price Matching"). If this is the case, you may not be able to execute deals as described above,
and should instead submit an order to the opposite side of the market to the one you want to deal.

If the right-click menu does not show the option to Deal Price or Deal Quantity, then it is likely that your
system is configured for automatic order matching.
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Additional Information

Some markets may require additional information to be specified at deal time. If this applies to you, a dialog
similar to the following will be displayed after the deal has taken place to prompt you to complete the required
additional information.

Enter the required information, and click OK.

Figure: Additional Deal Terms

Additional Deal Information x|

Please enter additional kerms For this deal

Mame | Yalue |
Deal ID 103

Insktrument Qrange Futures Feb-07

Price §.50

Cuankity 1 Loks

Inikiator Buy)Sell Buwer

StockPrice 0.00

Initiator Trader Company IInited Fruit Trading

Initiator Trader Mame John Biham

Initiator Broker Company Mixed Fruits Broker Company
Initigtor Broker Mame Trayport Administrakor
Agaressar BuySell Seller

Aggressor Trader Company | The Crange Corporation
Agaressar Trader Mame Chad Newsome

Aggressor Broker Company | Mixed Fruits Broker Comparny
Agaressar Broker Mame Trayport Adminiskrakor

Deal Date 241012007 16:51:49

—additional terms

StockPrice. ... ... .. Im

DealCode . ......... I

Dealing a Volume

When you need to deal a specific quantity of a particular instrument, you can use volume dealing. Volume
dealing allows you to deal the quantity you need even if there is no single order in the system that can fulfil
your required quantity. GlobalVision automatically calculates and displays both the combination of orders that
need to be dealt to achieve your required quantity, and the average price for the deal.

To deal a volume:

1. Right-click on an order and select Deal Quantity from the menu.
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2. |If you are acting on behalf of a client who does not have direct access to the market, select the appropriate
trading account from the drop-down list. Trading accounts are designed to be used in markets with tightly
controlled membership restrictions, such as certain exchanges, by allowing traders with access to the
market to act on behalf of clients who do not have direct access to the market.

Note

If there is no drop-down list of trading accounts, then your system is not configured to allow you to add
this information to your market activity, and you should ignore this step.

If the trading account you want to use does not appear in the list, select <Edit> and use the Trading
Accounts Dialog to add the trading accounts that you use frequently to your list. You can also sort the list
so that the accounts you use most often appear at the top.

3. Change the Total Quantity To Deal to the required quantity. The Deal Quantity Dialog displays all the
tradable orders in the market, the best combination of these orders that make up your required quantity,
and the average price.
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Note

If you are trading in a market where orders are automatically matched, rather than click traded, then you
may see the Price Entry Dialog when you select Deal Quantity, rather than the Deal Quantity Dialog. In this
case you can use the Price Entry Dialog to deal your required volume by submitting a matching order to the
other side of the market. When the Price Entry Dialog is displayed, the opposite side of the market will be
preselected, and the price value and quantity will be set to the price value of the order you clicked on and
the available volume at that price or better.

If your system has been configured to allow you to deal into hidden quantity during volume dealing, then
GlobalVision will only consider orders with the best price value when constructing the deal. If you want to deal
more than the quantity showing for the best price value, you can speculatively specify a higher quantity than
shown. GlobalVision will automatically use any available hidden quantity to deal as much of your requested
quantity as possible.

Example: Volume Dealing

In Figure: Volume Dealing, the trader is buying a total of 40 lots of November 2005 Apples.

This deal is constructed using the three best tradable orders for November 2005 Apples out of the four
tradable orders currently in the system (taking all 20 lots from the best price, all 15 lots from the second best

price, and 5 lots from the third best price). The average price, of 6.12, is displayed in the Deal Details section.

In this case, orders with a price value that is not the best price value in the market are being considered. This
market is therefore configured not to allow volume dealing into hidden quantity.

Figure: Volume Dealing

Deal Quantity - Apples Noy-05 x|

GlobalVision
Broker ... | Trader ... | Azl | [Cluantity | T otal Cluantiby |
MFRL E.01 20 Lotg 20 Lotg
MFRL E.20 15 Lotz 15 Lotz
MFRL E.30 15 Lotz A Lots
MFRL E.40 15 Lotz
— Deal Detailz
Total Quantity Ta Deal |40 =i
Ovwerall Price: B.12
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Example: Volume Dealing into Hidden Quantity

In Figure: Volume Dealing into Hidden Quantity, the trader is attempting to buy a total of 40 lots of November
2005 Apples.

In this example, the system has been configured to allow volume dealing into hidden quantity, so only orders
with the best price value are considered. In this case, there is only one order in the market at the best price
value, so this deal is therefore constructed using only the best tradable order for November 2005 Apples. The
deal will go through for at least the 20 visible lots. If this order also has an associated hidden quantity, then
GlobalVision will use this to fulfil as much as possible of the requested quantity of 40.

Figure: Volume Dealing into Hidden Quantity

x
GlobalVision
Broker ... | Trader ... | Azl | [Cluantity | T otal Cluantiby |
MFRL E.01 20 Lotg 20 Lotg
— Deal Detailz
Total Quantity Ta Deal: |49 —
Ovwerall Price: E.01
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Dealing Additional Volume

To deal into the hidden quantity, type in your required extra quantity, select | confirm that these details are
correct (if applicable) and click either Buy or Sell.

Figure: Additional Volume Dialog

=
GlobalVision

additional vwolume is available For instrument

Apples Apr-06

additional Deal Details

Total Yolume ta Deal: I 25 Loks

Owerall Price: .50

I confirm that the deal details are correct [

Sell | Zancel

The Additional Volume Dialog does not indicate how much quantity is now available. If the requested quantity
is more than the available quantity, and GlobalVision has been configured (in the Instrument Administration
Tool) to allow dealing into hidden quantity on this instrument, then the deal will go through for however much
of the requested quantity is actually available. If GlobalVision has not been configured to allow dealing into
hidden quantity, then the deal will only go through if the requested quantity is fully available.

Deal Volume Logic

When the system has been configured to allow dealing into hidden quantity, the Deal Volume command only
considers orders with the best price value.

When the system has been configured not to allow dealing into hidden quantity, Deal Volume uses the
following rules, in this order, to determine exactly which orders to lift, and in what quantities:

1. Calculate the optimum overall average price to satisfy the requested volume.

2. Minimise the market depth involved in the deal by determining the smallest number of individual orders
required to achieve the optimum price.

3. Determine the volume of each order on the stack to be traded, giving priority to orders from the top of the
order stack (the best prices).
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Note

When there are orders with a hidden quantity in the system, the way in which GlobalVision treats this
hidden quantity will depend on how the system has been configured.

If the system has been configured to consider hidden quantity, then it will use the following rules to fulfil
volume deal requests:

eIn order to fill a requested quantity, the system first considers both the visible and hidden quantity of any
order with the best price value.

o|f there is no such order, or if that order does not have enough quantity to fill the request, the system
considers the visible quantity for all the orders with the best price value (proceeding through the orders
according to their rank in the market).

o|f the visible quantity is not enough to satisfy the requested quantity, then GlobalVision uses any hidden
guantity associated with those orders (proceeding through the orders according to their rank in the market).

*GlobalVision will only ever consider orders with the best price value in the market, even if this means that
there is not enough available quantity to completely fulfil the volume deal request. In this case, the deals
will go through with whatever quantity (visible and hidden) is available at the best price value.

If the system has been configured not to consider hidden quantity, then GlobalVision does not allow any of
the hidden quantity to be traded until the visible quantity has been traded. If this is the case, when you deal
a volume, GlobalVision does not consider any hidden quantity when determining the volume. The hidden
quantity is only available to deal after the visible quantity has been dealt, so it can not be considered in the
calculation.

If you are not sure how your system is configured to handle hidden quantity, check with the exchange
operator.

Simple Volume Dealing

In some very rare cases, the calculations involved in working out the best way to provide your chosen volume
can become extremely complex, and therefore take a long time to complete. The type of market where this
would be the case would be one with trades involving very large volumes, but where the stepping (the valid
multiples in which the instrument can be traded) is very small.

In these situations, the exchange operator may choose to turn on simple volume dealing, which uses a much
simpler calculation to determine how to create your required volume, but does not always guarantee to
provide the best price. If you are unsure, you should contact the exchange operator to check whether simple
volume dealing is in use in any of the markets you trade in.
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Exercising Options
The option exercise feature allows options to be exercised through the Front-End or the API.

When an options contract expires the Exchange needs to exercise the "in the money" options. When these
options are exercised this will open corresponding positions in the futures market.

In order for the feature to be available, your system must be configured as follows:

e Option instruments must be assigned the Exercisable Instrument and Cash Limit Instrument trading flags
in the Instrument Administration Tool.

e The Option instrument being exercised must be tradable.
e The current session must have the Allow Option Exercise status set for the required instruments.

e Users must be assigned the Exercise Instruments option under the Rights Assignment section of the User
Administration Tool.

To exercise an option, right-click anywhere in the market and select Exercise Option.
Figure: Exercise Option, shows an example of how the Option Exercise Window might look on your system.

Figure: Exercise Option

x
GlobalVision’

—Option Details
Cuankity: |1':' E Favourites:
Compansy: ICOMA j <Other =
Trader: I Trader1 j
Account: I =Mone= j

Override session perrissions [

I confirm that the option details are correck [

Exercise

Zancel |

&
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Once the desired values have been entered into the dialog, you should click on the "I confirm that the option
details are correct"” check box. If any fields fail preliminary validation, an error message appears and you must
correct the fields in the dialog.

To exercise the option, you should press the Exercise button. If the option exercise is successful, the dialog
disappears and the resulting trades are visible in activity tickers within the Workbook and in the deal history.

If for any reason the option exercise failed, then an error message will appear explaining the details of the
error.

Withholding Existing Firm Orders

If you are dealing an instrument where you already have one or more live firm orders in the market, then you
can use the Deal Price Dialog or the Deal Quantity Dialog to withhold those existing orders at the same time as
submitting the deal.

Your existing orders for this instrument and sequence are displayed in the Withhold existing firm prices section
of the Deal Price Dialog and the Deal Quantity Dialog. Select the orders that you want to withhold by clicking
the boxes next to them so that a tick appears.

Note

If the existing order is a better price than the order or orders that you are dealing, then the system will
automatically withhold the existing order. In this case the checkbox will be preselected and you will not be
able to deselect it.

Quick Dealing

To make it easier to deal an order quickly, GlobalVision may be configured to allow a special quicker dealing
mode. If the exchange operator has enabled this feature, a tick appears next to each order in the Work Sheet
that you have permission to deal. When you see a tick next to an order in the Work Sheet, you can deal the full
quantity of the order much more quickly than using the standard methods. To deal the order, do the following.

1. Click once on the tick to open the Deal Price Dialog. If deal confirmation is required on your system, |
confirm that these details are correct is already selected for you.

2. If necessary, adjust the quantity of the deal.

3. Click either Buy or Sell (depending on the type of order you are dealing), or press Enter.
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Figure: Quick Dealing shows an example of how the Work Sheet might look if the quicker dealing mode is in
use.

Figure: Quick Dealing

Apples

= 10 575 6.20 15
20 575 [%] 6.25  [¥] 10

Hou'i5 20 5.55 [%] 630 [%] 15

6.35 [%] 15

640 [%] 15

In this example, the Find Best Single Deal feature is also turned on (as described in Section: "Find Best Single
Deal"), so the quick dealing ticks only appear next to the best price on each side, and the other orders have a
cross. You can also start a quick deal by clicking on any of the crosses, but if you do this you will still be dealing
the best price, not the order you clicked on.

Note

When the Find Best Single Deal feature is enabled, the quick deal buttons follow the rules of this feature,
which only works if there is a tradable order with a price that is better than the one you clicked on. If the
current best order in the market is not tradable, clicking on the cross next to it will not initiate a quick deal.
This is designed to protect you from accidentally dealing at a much worse price than the one you clicked on.

Take Over Market

"Take Over Market" is a feature used in some markets to reward users for dealing the entire volume available
at the best price value on one side of the market.

If this feature is available in your market, and you deal all the volume at the best price value on one side of the
market, you can simultaneously submit a new order to the other side of the market. You can select the quantity
of the new order, as well as specifying whether the order should be submitted on an all or none basis.
GlobalVision will automatically set the price value of the new order to the same as the price value of the
current best order. The new order will be submitted as the best order on that side of the market.

Note

You cannot use the take over the market feature if you or your company already has the best order on the
other side of the market.

To take over the market:

1. Right-click on an order and select Take Over Market from the menu.

Tip
You can also take over the market by selecting Deal Quantity from the menu and then selecting the Take
Over Market option (provided you are dealing the entire quantity available at the best price value).
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2. |If necessary, change the Total Quantity To Deal to the required quantity. In order to take over the market,
you must deal the entire quantity available at the best price value. The minimum quantity you can deal in
order to take over the market is selected for you automatically.

If there are other orders in the market, you may wish to increase the quantity, in which case GlobalVision
will calculate and display the way in which the total requested quantity will be constructed, along with the
average price value, as if you were dealing a volume using the volume dealing feature described in Section:
"Dealing a Volume".

3. Inthe Take Over Market section (as shown in Figure: Take Over Market), select Insert Quantity (depending
on how your system is configured, this may be selected automatically), and type in the quantity of the new
order.

Figure: Take Over Market

Take Owver Market
W Inzert Ask Quantity: 10 ﬁ v il or Mone

4. Select All or None if you want to submit the new order on an all or none basis.

5. Select I confirm that these details are correct.

Tip
If the | confirm that these details are correct option does not appear in the Deal Price Dialog, your system

has been configured for faster trading, and you do not need to confirm the deal details. If you are not sure
how your system has been configured, check with the exchange operator.

6. To execute the deal, click either Buy or Sell (depending on the type of order you are dealing). Alternatively,
click Cancel to close the Deal Price Dialog without making the deal.
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Negotiating Additional Volume

In some markets, when a deal takes place involving one of your orders, you have the option to negotiate
additional volume at the same price. If the exchange operator has configured GlobalVision to allow counter
parties to negotiate for additional volume, then the Volume Workup Dialog appears every time you deal an
order on the Work Sheet, or someone deals one of your orders.

Note

Negotiation does not take place following partial deals (deals involving only some of the available quantity
for a given order).

If a deal takes place involving an order that contains a hidden quantity, negotiation may take place,
depending on how the exchange operator has configured the system. Consult the exchange operator if you
are unsure how your system has been configured.

Figure: Volume Workup Dialog shows an example of how the Volume Workup Dialog might look on your
system. If you are not sure whether the markets you are trading allow negotiation, contact the exchange
operator. This section describes the negotiation process, as well as explaining what you need to do if you do
not want to negotiate.

Note

Please note that it is only possible to negotiate for additional volume. Both counter parties are committed to
the quantity and price of the original deal. If one of the counter parties does not wish to negotiate, then the
original deal is automatically processed as normal.

Figure: Volume Workup Dialog

x
GlobalVision El

@ Sold Cranges Mow-05 at 6,25 (Aggressor)

Total wolume: 15 Lots

More volume: | 10| oy Lats Fropose I Finish

Enter proposal, kimeout in 3 seconds

I Do Not Want to Negotiate Additional Volume

If you do not want to negotiate on additional volume, then you do not need to do anything. After a short
period of time, the Volume Workup Dialog window will automatically timeout and close. The exact length of
time before the Volume Workup Dialog closes is set by the exchange operator. If you want to close the window
without waiting for it to timeout, you can do so by clicking Finish.
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| Want to Negotiate

To negotiate additional volume:

1. Type your proposed volume in the More volume box.
2. Click Propose.

3. Click OK to confirm the proposed volume.

While you are doing this, the other party also has the opportunity to propose an additional volume (please
note that the other party does not see your proposal). If the other party also proposes some additional volume,
then you both automatically agree to the smaller of the two amounts. For example, if you propose an
additional volume of 10, and the other party proposes an additional volume of 5, then you agree to 5 additional
units. The fact that you proposed a volume greater than 5 is not revealed to the other party.

If you want to withdraw your proposal, you can click Cancel, but you can only do this if the other party has yet
to propose a volume.

In some markets, there may be only one round of negotiation. If this is the case, the deal automatically ends at
this point. If the exchange operator has configured the system to allow multiple rounds of negotiation, then
you can repeat the above process by proposing an additional volume. After each round in the negotiation, you
are committed to the volume that you have agreed up to that point. At any time, you can end the negotiation
either by clicking Finish, or by failing to submit a proposal before the round times out. The amount of time left
in the round is shown at the bottom of the Volume Workup Dialog. The other party also has the option to end
the process at any time.

Once the process has ended, the deal completes. The deal is recorded as a single deal, which includes both the
original volume and any volume agreed during the negotiation process.

Tip

To see more information about the deal in the Volume Workup Dialog, click il (the more information
button in the Volume Workup Dialog). This button expands the Volume Workup Dialog to show all the
information about the deal that is available to you (subject to trading agreements and permissions).

Updating an Order

To update an order (change the value of the price, the quantity, or both):

1. Right-click on the order in the grid and select Update Price from the menu.

2. The Price Entry Dialog is displayed. Modify the price or the quantity, or both, and click Update.
To firm or withhold an order:

1. Right-click on the order in the grid.

2. Select either Firm Order or Withhold Order from the menu.
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Note

You can only update orders if you have permission to change them. For example, you can usually only
update your own orders, but you may have permission to update orders entered by other traders in your
company.

In most cases, updating an order will cause the order to lose its position in the price stack, relative to other
orders with the same price value. However, if the conventions of your market allow certain changes to be
made without a loss of position, the exchange operator may have configured GlobalVision to allow certain
actions, such as changing the order's quantity and expiry time, to be made without affecting the order's
position in the market.

If you are unsure how your system has been configured, consult the exchange operator.

Deleting an Order

Note

You can only delete an order if you have permission to delete it. For example, you can usually only delete
your own orders, but you may have permission to delete orders entered by other traders in your company.

To permanently remove an existing order from GlobalVision, do one of the following.

e Right-click on the order in the grid and select Delete Price from the right-click menu.

e Highlight the order and press DEL.

If you just want to make an order untradable, you can withhold the order, rather than deleting it. Withholding
the order makes it untradable, but keeps the order in the system so that you can make it tradable again at
some point in the future.

To withhold an order, select Withhold Price from the menu instead.

Viewing More Information About Orders

Investigating a Price

To see more information about an order in the system, right-click on the order and select Investigate Price.
Investigate Price displays more detailed information about an order, such as additional terms or the last
update. You can only see order information that you have permission to view. For example, you will not usually

be able see the name of the counter party who submitted the order.

If the order is an implied order, this option displays details of the orders that have been used to generate the
order. You can investigate the individual orders by selecting one of them in the list and clicking Investigate....
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Viewing Extra Information About an Instrument

Some markets require extra information about an instrument to be easily available to traders. For example, in
some markets, the Reference Obligation (RO) is attached to each instrument and must be available to all
traders.

To view the Reference Obligation for an order that requires it, move your mouse over the order in the Work
Sheet. GlobalVision displays the Reference Obligation in the ToolTip, along with the other information about
the order.

The Reference Obligation is also displayed in the Price Entry Dialog when you submit an order for an
instrument that has an underlying Reference Obligation.

Viewing Product Descriptions and Information

You can get more information about some instruments by right-clicking on an order and selecting Product
Description from the menu. If a description has been configured for this instrument, then this option will open
a web page containing information such as the trading terms and conditions. Product Descriptions are only
available if the system administrator has configured a Product Info URL for this instrument in the Instrument
Administration Tool.

Joining the Market

Join the Market provides a quick way to enter an order that is similar to an order already in the market for the
selected instrument and period. This option opens the Price Entry Dialog with the price value from the selected
order already filled in for you, and the default values selected for all the other order settings (such as the
quantity and any additional attributes). All you need to do is adjust the order settings as necessary and submit
it to the market.

Tip

Watchlists and Market Depth Windows (in aggregate view) display aggregate volume. If you join the market
in either a Watchlist or a Market Depth Window using this mode, your order includes the aggregate volume
of all the tradable orders at the top of the book for the selected instrument. For more information about
aggregate volume, see Section: "Aggregated Volume".

To join the market:

1. Right-click on the price you want to match.
2. Select Join the Market from the right-click menu.

3. The Price Entry Dialog opens. Make any changes that you need to make, confirm the details and click Add.
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Tip

You can also use the Match the Market option. This option works in the same way as Join the Market,
except that the side is automatically switched to the opposite side of the market. If you trade in markets
where orders automatically deal when they match, then you may want to use this option to quickly submit a
matching order on the opposite side of the market.

Tip

Watchlists and Market Depth Windows (in aggregate view) display aggregate volume. If you join or match
the market in either a Watchlist or a Market Depth Window using this mode, your order includes the
aggregate volume of all the tradable orders at the top of the book for the selected instrument. For more
information about aggregate volume, see Section: "Aggregated Volume".
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Advanced Trading

This section describes some of the more advanced ways to trade with GlobalVision. This includes:

e dealing lots of orders together using basket dealing (Section: "Basket Dealing")

e changing all your orders easily using the Order Book (Section: "The Order Book"), and Market Maker
(Section: "Market Maker")

e configuring all your orders to expire at a certain time (Section: "Using the Countdown Timer to Withdraw
Orders")

e managing orders across all markets easily using the Order Management Window (Section: "The Order
Management Window")

e exporting live order information to another application, such as Microsoft Excel (Section: "Using
GlobalVision with Microsoft Excel")
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Basket Dealing

GlobalVision's Deal Basket is similar to the shopping cart feature found on many shopping websites, where you
collect items that you want to buy as you browse the website, and then later purchase them all together in one
transaction. The Deal Basket allows you to do this with orders from anywhere on the Work Sheet, for example
across different instruments and markets. When you are ready, GlobalVision deals all the orders together for
you.

By default, if one of the orders that you have added to the basket cannot be dealt, for example because
someone has already dealt the order, GlobalVision will not deal any of the orders. If you would prefer, you can
choose to set the basket to deal the orders independently, in which case GlobalVision deals all the orders that
it can, regardless of whether it can deal the whole basket.

The Deal Basket is very useful for situations where your strategy involves dealing a particular combination of
orders together. Using the basket is much better than manually dealing each order individually, because it
reduces the risk of losing one of the orders (and possibly the advantage of dealing the combination of orders)
during the time it takes you to deal each one.

To use the Deal Basket:

1. Right-click on an order and select Add to Basket. GlobalVision displays the Deal Basket.

2. Repeat this for every order that you want to deal. If one of the orders in your basket changes, it is
automatically removed from the basket. You can manually remove an order from the basket at any time by
highlighting it and clicking Remove Price.

3. If you want to set the basket to deal as many orders as it can, even if not all of the orders are available,
select Execute each order independently. By default, this option is not selected, so that by default
GlobalVision does not deal any orders unless it can deal all the orders.

4. If you are acting on behalf of a client who does not have direct access to the market, select the appropriate
trading account from the drop-down list. Trading accounts are designed to be used in markets with tightly
controlled membership restrictions, such as certain exchanges, by allowing traders with access to the
market to act on behalf of clients who do not have direct access to the market.

Note

If there is no drop-down list of trading accounts, then your system is not configured to allow you to add
this information to your market activity, and you should ignore this step.

If the trading account you want to use does not appear in the list, select <Edit> and use the Trading
Accounts Dialog to add the trading accounts that you use frequently to your list. You can also sort the list
so that the accounts you use most often appear at the top.

5. When you are ready to deal the basket, select | confirm that these details are correct, and click Deal.

(27-Mar-12)



47

Example: Using the Deal Basket
Figure: Basket Dealing shows an example of the Deal Basket in use. In this example, when the trader clicks
Deal, GlobalVision will attempt to make all four deals in the basket. In this case, Execute each order

independently is not selected, so the basket will only be dealt if all four individual orders can be dealt.

Figure: Basket Dealing

_lojx

our Position | Account Inskrurment Bid sk, | Price | by | Broker
Sell Fruit Markets  Apples Mov-05 Bid 6.80 15 MFRU
By Fruit Markets  Apples Jan-06 Ask, 7.25 15 MFRU
By Fruit Markets  Cranges Mow-05 Ask, .50 15 MFRU
Sell Fruit Markets  Cranges Jan-06 Bid 6,75 20 MFRU

4| | i

™| Execute each order independently lear Basket | Remove Price Deal |
W I confirm the Deal Details are correck

Tip

By default, the Deal Basket window is set to Always on Top, so that it appears above all the other windows
on your desktop. You can turn this off by clicking on the Deal Basket Icon in the top left corner of the Deal
Basket and deselecting the Always on Top option from the menu.

Note

The Deal Basket does not support certain types of orders. If your system uses instruments with some of the
advanced additional term and attribute settings (which allow additional information specific to the counter
parties to be added to orders) then you will not be able to add orders on these instruments to the Deal
Basket.

The Order Book

The Order Book shows you a different view of the market. It shows either all the orders you have in the market,
or the orders you have entered for a specific instrument.

You can use the Order Book to manipulate multiple orders across multiple markets together. For example, you
could change all your prices in the system by the same amount. You can also use the Order Book to firm or
withhold all your prices simultaneously.

To open the Order Book, do one of the following.
1. Goto View—>Order Book.

2. Click “% (the Order Book icon).
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Figure: Order Book, shows an example of how the Order Book might look. On the left is a list of markets and
instruments. On the right, the Order Book shows all your orders for the market or instrument that you have
selected from the list. To see all your orders across all markets, select the top item in the list on the left.

In the Figure: Order Book:

The user has selected the market "Just Fruits" from the list on the left, so the Order Book is showing just the
user's orders for the instruments in that market.

e The user has highlighted an order that is currently withheld (an ask of 7.25 for November 2005 Apples).
W Firm

e The user could now firm that order by clicking (firm prices).

Figure: Order Book

ﬁFruit Markets - Order Book for The First Fruit Compan =10l x|
Wl o 4pxl - g x1l - 2 % 1 = + Firm ? Withbold 3% Delete L..Ii Select all
Inst b Imstrument | Brok.. |Gua..| Bid | Ask |Cus..|Brok.. ﬂ
ns ”""“E""I '5':'| Apples Mow-D5 WMFRU 15 675 720 10 WFRLU

Apples Mov-05 WFRL 10 620 [F25 |25 mFRLU

= 3 Fruits _ /=] [apples Dec.0s MFRU 40 725
. =13 Just Fruits Apples Jan-0... MFRU 10 025
I = 1. Apples Oranges Mov...MFRLU 25 630 750 10* MFRU

= .&pplesf[lreJ

.- Oranges

¢ Sequential

S Comnnd P
1| r

IThe First Fruit Carmpany j

I <Al Traders = j

I <Al Prices = j ;I

Tip
You can filter the information displayed in the Order Book by using the drop-down lists on the bottom left.

You can search for an instrument in the list by typing the instrument's code or name in the Instrument box
and clicking Go. As you type, the Order Book will attempt to automatically complete the instrument name or
code. You can use the up and down arrows to cycle through the list of possible matches.

If you do not see the list of markets and instruments on the left of the Order Book, then this is probably
because the list is hidden. If this is the case, then you can redisplay the instrument list by moving the mouse
pointer to the left edge of the Order Book so that a sideways arrow appears. Hold down the left mouse
button and drag the edge of the instrument list to the right, then release the mouse button to redisplay the
instrument list.
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Firming Multiple Orders Simultaneously

To make multiple orders firm:
1. Select the orders you want to firm by doing one of the following.

e Hold down Ctrl and click on each order that you want to firm.

e Click on an order that you want to firm so that the cell is highlighted, then hold down the left- mouse
button and drag the mouse to highlight all the orders you want to select.

2. When you have selected all the orders that you want to firm, right-click on the selection and select Firm
Price.

Using the Order Book to Add Orders

You can submit orders using the Order Book. The advantage of using the Order Book to do this is that you can
add orders across different markets from one display.

To add a new price:

1. Right-click on the right hand side of the Order Book.

Tip
If you want to add an order for an instrument that is already displayed in the Order Book, right-click on a

row that relates to that instrument. This will allow you to add the order more quickly, because you will not
be prompted to select the instrument to add the order for.

2. Select Add Price from the menu.
3. Select the Instrument for which you want to enter an order (if you are prompted to select an instrument).

4. Enter the order as normal using the Price Entry Dialog.

Tip

You can also submit an order by double-clicking on an instrument in the instrument list on the left.

Showing and Hiding Columns

To ensure that the Order Book only shows you the information that you need, you can hide columns that you
are not interested in. To do this, click on the right hand edge of the column heading of the column you want to
hide, and drag the column's right border across to the left until the column disappears.

If you have hidden some of the columns in the Order Book, then you can easily display those columns again by

dlicking Ak Show all columns '
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Market Maker

You can use the Market Maker buttons in the Order Book to quickly manipulate a single order or a group of
orders.

For example, you can use the buttons to simultaneously increase or decrease a selection of prices. You can also
increase or decrease the gap between an ask and a bid, as well as firm, withhold and delete orders.

Note

The Order Book is a live view of the market, so any changes you make are immediately reflected in the Work
Sheet and the market.

Increasing or Decreasing Prices

You can increase or decrease one or more prices by selecting the ones that you want to change and clicking the
appropriate Market Maker button.

sl
The buttons showing an up arrow increase the selected prices by the displayed amount.

] |

The buttons showing a down arrow decrease the selected prices by the displayed amount.

When you click one of these buttons, the selected prices increase or decrease (depending on the arrow
direction) by a multiple of the instrument's "stepping". The stepping (which is configured by the system
administrator in the Instrument Administration Tool) defines an instrument's valid prices. For a price to be
valid, it must be an exact multiple of the stepping. So, for example, if the instrument's stepping is 0.05, then all

prices must be a multiple of 0.05.

Typically, the stepping will be set to a value like 0.01, in which case all orders must be a multiple of 0.01, and
clicking the buttons shown here will increase or decrease the selected prices by 0.01 (1 multiple of the
instrument's stepping).
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Each market maker button has a drop-down arrow next to it. Click this to increase or decrease the selected
prices by a different multiple of the instrument's stepping.

For example, if you select the x5 setting on the up arrow button, and the selected price is for an instrument
with a stepping of 0.01, then this will increase the selected price by 0.05.

Note

For orders on instruments that use reverse price sorting (such as debt instruments), the Market Maker
buttons work the opposite way round compared to instruments that use standard sorting.

For reverse-sorted instruments, clicking the increment button causes the price value to decrease by the
displayed amount, while clicking the decrement button causes the price value to increase by the displayed
amount.

Narrowing or Widening Prices by a Certain Amount
If you have orders in the system on both the bid and ask sides, then you can use the Order Book to narrow or
widen the gap between these prices, by selecting the ones that you want to change and clicking the

appropriate Market Maker button.

gxl

Narrows the gap by simultaneously increasing any selected bid prices and decreasing any selected ask prices.

For example, if you have selected one bid and one ask, and the instrument has a stepping of 0.01, then clicking
this button will increase the bid by 0.01 and decrease the ask by 0.01 (therefore narrowing the spread by 0.02).

Exl

Widens the gap by simultaneously decreasing any selected bid prices and increasing any selected ask prices.

For example, if you have selected one bid and one ask, and the instrument has a stepping of 0.01, then clicking
this button will decrease the bid by 0.01 and increase the ask by 0.01 (therefore widening the spread by 0.02).

Selects a different multiple to use to widen or narrow the selected prices.

Withholding, Firming, and Deleting Icons

You can use the Order Book to withhold, firm and delete multiple orders simultaneously.
i3 Select al

Selects all your orders currently shown in the Order Book.

W Firm
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Firms the currently selected orders.
¥ withhold
Withholds the currently selected orders.

W Delete

Deletes the currently selected orders.

Using the Countdown Timer to Withdraw Orders

You can use the countdown timer to configure GlobalVision to withdraw all your orders automatically after a
period of time. If you use this feature, you will see a timer counting down the remaining time in the Work
Sheet. When the timer reaches 0, all your orders are automatically withdrawn.

Tip

In addition to using a timer to withdraw all your orders, you can also set individual orders to expire after a
specified period. For more information about submitting orders with a custom expiry type, see Section: "The
Price Entry Dialog".

If you use the timer, you can choose to have a warning message displayed just before your orders are
withdrawn. This gives you the chance to reset the timer (so that it starts counting down again) if you decide
that you do not actually want to have your orders withdrawn yet.

In order to use this feature, you need a Work Sheet that includes a countdown timer. Figure: CountDown Timer
shows an example of how the timer might look.

Figure: Countdown Timer

Countdown
Timer

In order to use the timer, you must first go to Tools=>Options to change some GlobalVision settings:

1. Select the Connections tab and set your disconnection option to either Withhold all of my prices, or
Remove all of my prices. You need to do this because the timer cannot be used if GlobalVision is
configured to do nothing if you log out or lose your connection to the server.

2. Close Tools=>Options, then right-click on the countdown timer and select Properties. Turn on the timer by
selecting Enable Countdown.

3. If necessary, change the countdown settings. The options are described in full in Section: "The Countdown
Properties".
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The timer is now activated. The next time you submit a firm order, the timer will start counting down
automatically. You can change the countdown time at any point by selecting the timer and typing in a new
time. You can also use the up and down arrows to increase or decrease the remaining time.

If you selected the option to see a warning message shortly before the timer reaches 0, you can choose to click
Reset when this warning message appears to reset the timer so that your orders are not withdrawn. If you click
Reset, the timer resets to its default value (or the most recent override, depending on the option you have
selected), and starts counting down again.

Alternatively, you can click OK to close the warning message. If you do this, the timer continues and
GlobalVision withdraws your orders automatically when it reaches 0.

Note

You can also start, stop, and reset the timer by right-clicking on it and selecting the options from the menu.
For more information about the right-click menu option, see Section: "The Right-Click Menu".

Withholding Orders for a Group of Instruments

Depending on how your Work Sheet has been designed, you may be able to withhold or firm all your orders for
a particular instrument (or a group of instruments) with a single click. Look for the following buttons on your
Work Sheet.

1]

This button withholds one or more of your orders. The exact function of this button depends on how your
Work Sheet has been designed. Typically, if this button appears next to your best order for a particular
instrument, it withholds that order. If this button appears above a tradable area, it withholds all your orders in
that tradable area (on the bid side, the ask side, or both).

To find out what this button does, move your mouse over it. A ToolTip will indicate which orders the button will
affect.

(o]

This button firms one or more of your orders. The exact function of this button depends on how your Work
Sheet has been designed. Typically, if this button appears next to your best order for a particular instrument, it
firms that order. If this button appears above a tradable area, it firms all your orders in that tradable area (on
the bid side, the ask side, or both).

To find out what this button does, move your mouse over it. A ToolTip will indicate which orders the button will
affect.
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Dealing Spreads, Combinations, and Implied Orders

Your Work Sheet may show inter-product and inter-period spread orders that you can trade. These orders will
often be automatically generated based on the other orders in the system (in which case the orders are
referred to as implied orders). This section explains what happens in some common situations involving implied
orders, combinations, and other types of spread order.

The diagrams in this section show example orders taken from Work Sheets. For clarity, only the relevant orders
are shown. In addition, the examples show the counter party details. These details are shown to clarify the
examples.

Trading a Generated Spread Order

Figure: A Generated Spread Order shows two leg orders that GlobalVision has used to create an implied spread
order.

The Apples/Oranges November 2005 order is a straightforward spread order that has been automatically
generated based on the orders in the leg instruments. A trader dealing this spread order would actually trade
the November 2005 Apples order submitted by the Apple Company (APLC), and the November 2005 Oranges
order submitted by EuroFruit (EUFR).

Figure: A Generated Spread Order

Apples How-05 Oranges How-05 Ask
APLC 10 . 4.30 10 EUFR

Apples/Oranges How-05 Bid
1.00 10
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Trading a Generated Leg Order

Figure: A Generated Leg Order shows an example of an implied order in one of the leg instruments. In this case,
GlobalVision has created the November 2005 Oranges order using the November 2005 Apples order submitted
by the Apple Company (APLC), and the Apples/Oranges spread order submitted by United Fruit Trading (UNFR).

If a trader now deals the generated November 2005 Oranges order, and GlobalVision has been configured with
the default behaviour for dealing generated orders, the following two deals would take place:

e The trader dealing the November 2005 Oranges order would deal that order with the UNFR trader who
submitted the Apples/Oranges spread order.

e The UNFR trader who submitted the spread order would automatically deal with the APLC trader who
submitted the November 2005 Apples order.

Note

In some situations, it may be appropriate for GlobalVision to be configured such that the aggressor dealing a
generated order deals the constituent orders directly. If this is the case, the trader attempting to deal the
November 2005 Oranges order would in fact deal the constituent orders instead (in this case, the trader
would deal the Apples/Oranges spread order with the UNFR trader, and the November 2005 Apples order
with the APLC trader).

If you are not sure how your system has been configured, contact the exchange operator.

Figure: A Generated Leg Order

Apples How-05 Oranges How-05
APLC 10 10

Apples/Dranges How-05 Ask
1.25 10 UHFR
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Trading a Non-generated Spread Order

Figure: A Non-generated Spread Order shows the same example as the previous section. Depending on how
GlobalVision is configured, one of the following will happen if a trader deals the (non-generated) spread order:

e GlobalVision can be configured to break spreads automatically. For more information about automatic
spread breaking and configuring instrument properties, see the Administration Tools Guide.

e |f GlobalVision is not configured to break spreads automatically, the deal is submitted to the system as a
single spread deal. If you configure GlobalVision to work this way, you need to break the spread into its
constituent deals manually using the Deal Editor. For more information about breaking spreads, see the
Administration Tools Guide .

Figure: A Non-generated Spread Order

Apples How-05 Oranges How-05
APLC 10 10

Apples/Oranges How-05 Ask
1.25 10 UHFR
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Dynamic Window Linking

Dynamic Window Linking allows certain windows in the GlobalVision Front-End to react to the current
instrument selection. When launched in linked mode, the Market Depth Window, Deals Window and Order
Management Windows display information specific to the currently selected instrument. These windows track
the current instrument selection by displaying information about the newly selected instrument whenever the
selection changes. For example, you could have a linked Market Depth Window showing order information for
Apples Apr 08. If you then clicked on Apples May 08 in the Work Sheet, the linked Market Depth Window
would be instantly populated with the live order information for Apples May 08.

Linked windows save space by showing information that would normally require several windows. They also
provide a fast and convenient means of filtering information based on the currently selected instrument.

Figure: Work Sheet showing a Channel with Dynamically Linked Windows shows an example of a Work Sheet
set to Channel 1, while a linked Market Depth Window and Deals Window display market information based on

the instrument selected in the Work Sheet.

Figure: Work Sheet showing a Channel with Dynamically Linked Windows
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Setting a Channel

By default, windows are set to Channel 1, indicated by the prefix [1] at the beginning of the window title.
Channels 2 to 9 are also available to use, allowing different groups of windows to be independently linked.

To set a Channel, select the source Work Sheet or Watchlist you are interested in and do either of the
following.

e Go to View—>Channel and select a number from 1 to 9 from the menu.

e Select Channel in the right-click menu and select a number from 1 to 9.
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Setting a Linked Window

To set a linked window, right-click on the area of the Work Sheet or Watchlist you are interested in (for
example, Apples May 08), and do the following.

1. Select Linked from the menu.

2. You can then select any of the following:
e Linked—>View Recent Deals
e Linked—>View Market Depth

e Linked—>View Order Management

Viewing Orders and Order History

GlobalVision allows you to track orders throughout their lifetime, and see historical information about orders
that have been cancelled or updated.

To display a list of all available orders:

e Go to View—>Orders (Ctrl+Alt+0). GlobalVision displays the Orders Window.

Note

On some systems, order history may be disabled. If this is the case, the View = Orders (Ctrl+Alt+0) menu
option will not appear, and you should ignore this section.
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Filters

Figure: Orders Window shows an example of the Orders Window. The Orders Window does not automatically
update. To see the latest order history, click Query Order History.

It is likely that you only want to see order information about certain orders that are relevant to you, so
therefore you can configure filters that limit the amount of information displayed in the Orders Window. Only

orders that satisfy the rules that you specify are then displayed in the Orders Window.

Figure: Orders Window

B3 Orders x|
| Query Order Histary | Aecount: rrit Markets ]
O..l Lask &, .. | Inskrument | Sl Price Sl Price | Q..l Insert Time | Last Update |i|
105 Cancelled Apples Dec-05  Bid  Firm 6,75 15 03/10/200.,. 05/10/z200...

108 Cancelled Apples Mow-05  Bid | Firm 6,75 1 08/10/200.,, 05/10/z200...
114 Inserted  Apples Mow-05  Bid | Firm 6,75 15 03/10/200.,. 05/10/z200...

115 Expired  Apples Now-05 | Ask ‘Withheld 7,25 25  08/10/200... 08/10/200...
116 Updated  Apples Now-05  Bid | ‘withheld 6,20 10 08/10/200... 08/10/200...

117 Inserted  Apples Mow-05  Ask Firm 7.20 10 08M10f200.,. 0S5/10/z200...
115 Inserted Oranges Mow-05 Bid | Firm 6,50 25  03/10/200.,. 05/10/z200...
119 Inserted  Oranges Mow-05 Ask Firm 7.50 10 08/10/200.,. OS5/10/z200...
120 Inserted  Apples Dec-05  Bid | Firm 7.25 10 08M10/200.,. OS5/10/z00.., —
171 Updated  Apples Jan-06 | Bid | Firm 0.5 10 08/10/200... 08/10/z00... ™|

Wiet Historsy, . Filkers. ..

To filter the Orders Window:

1. Click Filters....

2. Select the attributes to filter deals on. You can choose to filter on:
e The company and trader.
e Theinstrument.
e The date.

e The state of the order, for example whether the order has recently been entered, or has just been
updated.

Once you have defined a filter, it will be used as the default every time you open the Orders Window.

Note

By default, the amount of order history returned for any given query is limited to 30 days worth of orders,
although the system administrator may have configured the system to return a larger or smaller range. If the
order history you are interested in is not displayed when you select All Available, then you can instead
select a specific range of dates to view the history of, although the order history returned will still be limited
to 30 days worth of orders (or whatever the administrator has configured as the maximum number of days
to return).
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Configuring the Orders Window

If necessary, you can reduce the amount of information shown about each order in the Orders Window. You
might want to do this to reduce the amount of screen space required to show the Orders Window.

1. Right-click on any row in the Orders Window that is not currently showing the details of an order.

You may need to expand the size of the Orders Window so that you can see an empty row.

2. The menu displays a list of all the information that can be displayed for each order. Deselect the items that
you do not want to see.

3. Torestore the default settings, select Restore Defaults.

Tip

You can also drag the column headings around to change the order of the columns, and you can click on the
column headings to sort the list according to the contents of the column.

Viewing the History of an Order

To view the history of a specific order:

1. Select the order in the Orders Window.

2. Click View History....

The Order History is displayed.

If a deal has been done on this order, click on the deal in the list and click View Deals to display the Investigate
Deal window. If only a part of the overall quantity has been dealt the deal will be marked as Partially Dealt.

Note

You can also view an order's history by right-clicking the required order in the tradable area and selecting
View Price History. That will display the Order History window and allow you to investigate deals.

Viewing Information about Deals

To view details of the deals that have been carried out, do one of the following.

1. Go to View—>Deals (F9).

2. Click = (the Deals Icon).
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The Deals Window shows details of the most recent 1000 deals held in the system that you have permission to
view. Some information about the deals that are displayed, for example the details of the counter parties, is
only displayed if you were involved in the deal.

Rather than seeing every deal in the system, you will probably only want to see information about certain
deals. For example, you will probably only want to see recent deals in the particular markets that you are
interested in. For this reason, the Deals Window makes it easy to filter the deal list so that you only see the
deals you want to see.

Figure: Deal Window, shows an example of how the Deals Window might look. The left hand side of the Deals
Window contains the options for filtering the deals. The deals that match the filters you have selected are

shown on the right.

Figure: Deals Window
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# ] &3 P Options ATM >|| 10 ApplesMay 03 680 1 Lots B
1 Appleshay 09 680 15 Lotz |S|
| Custom Range [~ | 12 ApplesMay 09 680 15 Lots |S|TheOrangeCo.. Cha

From: [n1-r¢a~,.e-2n|:|9 00:00:00 =

To: [m-Jun -2009 23:59:00 -

I <all Companies > j
|<.ﬁ.ll Traders= j
Traded As:
C Buyer € Seller @ Either
€ Initator € aggressor = Either
| |
Tip

The _, @, , and IE' icons in the list indicate the role each participant played in the deal ("B" indicates
that the participant was the buyer, and "S" indicates that the participant was the seller).

The colour of the icon indicates who executed the deal or submitted the order.

eIn the aggressor column, a black icon indicates that the deal was executed by a trader. A red icon indicates
that the deal was executed by a broker or administrator user acting on behalf of the trader.

e|n the initiator column, a black icon indicates that the order was submitted to the market by a trader. A red
icon indicates that the order was submitted by a broker or administrator user acting on behalf of the trader.
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Tabs in the Deals Window

There are a number of tabs in the Deals Window that display different deal categories. You can always view
current deals as well as choose to display unconfirmed deals or deleted deals by selecting any of the tabs above
the deal list. The Unconfirmed Deals tab lists the deals that require confirmation of some kind, for example,
voice deals (including rejected deals). The Deleted Deals tab lists the deals that have been deleted in the
system. You can filter the deal information in any tab by using the filter on the left-hand side of the View. For
more information about filtering, see Section: "Filtering the Deals Window".
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Filtering the Deals Window

You can filter the information displayed in the Deals Window by selecting the time period, trader, and market
from the lists on the left. When you have selected the filters you want to use, click Apply to update the deal
information displayed on the right.

Table: Filtering the Deals Window

Market Filter

Custom Range

Company/Trader Filter

Traded As

Use the list of markets on the left of the Deals Window to filter the displayed deals so that
they only include the markets that you are interested in. Select the markets that you want
to see deals for. In Figure: Deals Window, the Deals Window is only showing deals on the
"Fruits" market.

In the first drop-down list, select the time period to see deals from. You can also select a
custom time range, which can be specified in the From: and To: boxes underneath the
time range drop-down list. Figure: Deals Window, the Deals Window is showing deals that
took place between 1st May 2009 and 1st June 2009.

Note

The To: date range includes all actions that take place within the upper limits second.
For example, the time 23:59:59 also includes all of the actions that took place during
the 59th second of the minute.

In the second and third drop-down lists, select the company (and if necessary the trader
from that company) to use to filter the list of deals. If you select a company (and trader),
the Deals Window only shows deals involving that company (and trader). You will usually
only see the details of counter parties involved in trades if you are one of the counter
parties, so filtering on the company and trader details usually also means that you will only
see details of deals that you were involved in. In Figure: Deals Window, the Deals Window
is not filtering on the company and trader details. The example Deals Window is showing
all deals that satisfy the other filters.

If you choose to filter the Deals Window so that it only shows deals involving a particular
company or trader, then you can further filter the list so that it only shows deals involving
the selected company (and trader if applicable) on a particular side of the deal. Select the
options under Traded As to further filter the Deals Window. In Figure: Deals Window,
these options are not available because the Deals Window is not being filtered on the
company or trader details.

Tip

You can configure the display of the Deals Window using the options on the View menu. These options are
described in full in Section: "The Deals Window View Menu".

Investigating a Deal

To find out more information about a specific deal, right-click on the deal and select Investigate Deal.
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The Order Management Window

The Order Management Window provides advanced search capabilities, allowing you to manage orders across
multiple markets easily, and see all the details related to your orders and deals in the markets that you are
interested in. The Order Management Window is live so any orders inserted, updated, dealt, or deleted will be
reflected instantly in the market. You can also see historical information about orders that have been dealt,
cancelled, or updated in the market by viewing the order history.

To open the Order Management Window, do one of the following.

e Go to View—>Order Management.

(B

e Click (the Order Management icon).

Figure: Order Management Window, shows an example of how the Order Management Window might look.
You can filter the information displayed in the Order Management Window by selecting any combination of
options on the left hand side of the window. The orders that match the filters you have selected are shown on
the right hand side of the window.

As well as the options for selecting which instruments, company and traders orders you want to see, you can
choose whether to see all the live orders in the system for your company, the last 1000 available historic
orders, or both.

The Order Management Window also shows order colours making it easier to distinguish which orders are firm,
withheld, and which orders are yours or another traders. For more information about order colours, refer to

Section: "Order Types: Understanding Order Colours".

Figure: Order Management Window

¥ Order Management =10l =]
File  “iew
H D Instruments Instrument Code Bid;‘Askl F'ricel Cluantity | Last Actiunl Price Owner |
=] F'“‘_"'E’S SEQ-AFPLE Bid B.11 15 Cancelled  [B|Merton De
0 Fruits SEG-APPLE  Ask £.20 15 Inserted  [S]Mertan D
g P2 SEQ-APPLE Ak B.25 20 Cancelled  [S]Merton D
&5 Rocks SEG-AFPPLE Ask B.25 20 Inserted |S|Merton Dt
D Tea SEQ-AFPLE Ask 5.30 15 Inserted |8 |Merton D
3 vegetables SEG-AFPPLE Ask B.35 19 Insered 1S |Merton Dt
SEQ-AFPLE/.. Bid G.50 15 Insered |B|terton De
SEQ-AFPPLE!.. Bid 6.50 0 Dealt [B]tertan D
SEQ-ARPLE BEid 7.00 0 Dealt [B]tdertan D
SEQ-AFPLE Ask .35 10 Updated [S]terton D
SEQ-AFPLES..  Ask 8.05 £ Cancelled  [S]Merton D
[Broker Company =l sEc-BANANAS | Ask 8.35 15 | Inserted  ||B]Charlotte
[ <all Traders> =] | BANANAS Agk 8.45 1 | Inserted [S]Charlotte
¥ Show al live arders OMIDNS A;k g.45 0| Dealt 15| Charlotte
¥ show available historical orders 4IMMMH |H I e L i o _ilj
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Tip

To see all your orders across all markets, select the top item in the list on the left.

You can also sort the orders by clicking on the column headings.

Tip

The Order Management Window indicates if an order is all or none by displaying an asterisk next to the
quantity in the Quantity field.

Using the Order Management Window to Add Orders

You can submit orders to the market using the Order Management Window. The advantage of using the Order
Management Window to do this is that you can add orders across different markets using the same window.

To add a new order, do the following.

1. Right-click in the order side of the Order Management Window.

Tip
If you want to add an order for an instrument that is already displayed in the Order Management Window,

right-click on a row that relates to that instrument. This will allow you to add the order quicker because the
instrument is already selected in the Price Entry Dialog.

2. Select Add Price from the menu.
3. Select the instrument for which you want to enter an order (if you are prompted to select an instrument).

4. Enter the order as normal using the Price Entry Dialog.

The new order will appear in the market as well as the Order Management Window.

Updating Orders

As well as adding orders in the Order Management Window, you can firm, withhold, and delete multiple
orders. You can do this by highlighting the orders in the list, right-clicking on the orders and selecting any of the
options from the menu.

Tip

You can also open a linked instance of the Order Management Window. This means that the information in
the Order Management Window will be updated every time a user clicks on a different area in the market.
For example, you could have a linked Order Management Window showing order information for Apples Apr
08. If you clicked on Apples May 08, the Order Management Window would instantly be populated with the
order information for Apples May 08. For more information about linked windows, refer to Section:
"Dynamic Window Linking".
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Showing and Hiding Columns

You can customise the Order Management Window, to show you only the information that you need, by hiding
columns that you are not interested in. To do this, select View—=> Columns... (Alt+C) from the menu and
deselect the columns you want to hide. To display any columns again, select View Columns... (Alt+C) again and
select the columns you want to see.

Saving an Order Management Window as a Favourite

You can save an Order Management Window into your Favourites. This allows you to open the window at any
time to view your orders, without having to filter the window again from scratch.

To save an Order Management Window as a favourite, select Save to Favourites... from the menu and specify a
name.

Tip

Be sure to use a name for the Favourite Window that will help you remember which filters are in use. This is
because the filter information for a Favourite Window is not viewable once it has been saved.

Adding a Voice / Manual Deal (Reporting a Trade)

If you trade in certain markets, you may be allowed to add deals to the system. For example, if you complete a
deal over the phone, you may be able to add the details of the completed deal to GlobalVision.

To manually add a deal to the system:

1. Right-click on one of the cells in the tradable area of the Work Sheet.
2. Select Add Deal from the menu. The Add Deal Dialog is displayed.

Note

If the Add Deal option does not appear on the menu, you are not allowed to add deals for this instrument.

3. Type in the details of the deal's price value, and quantity.

4. Select the appropriate counter party from the drop-down lists in the Aggressor section.

5. Select the additional options, as appropriate. The additional settings of the Add Deal Dialog are described
in the table below.
Some of these options are initially hidden. To display the full set of options, click Display Advanced
Options.

6. Click OK to add the deal. A Confirmation Window is displayed. To complete adding the deal, select |

confirm that these details are correct, and click OK (you can also print the details by clicking Print List).

Alternatively, click Cancel to close the Add Deal Dialog without adding the deal.

Note
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The other party involved in the deal will be prompted to confirm the details of the deal before it is added
to the system.
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The following table describes the additional deal options. Depending on your permissions, you may not be able
to change some of these settings for the deal you are adding. If there are settings that you do not have
permission to change, then they will either be pre-selected, or will not appear in the Add Deal Dialog at all.

Table: Deal Options

Trading Account

Crossing

Initiator Sleeve

Initiator Brokerage

Aggressor Sleeve

Aggressor Brokerage

Force Deal

Override Credit

Voice Deal

Deal is PNC

The trading account associated with the deal. Trading accounts are designed to be used in
markets with tightly controlled membership restrictions, such as certain exchanges, by
allowing traders with access to the market to act on behalf of clients who do not have
direct access to the market.

If trading accounts are not in use for this deal, leave this option set to <None>.

Note

Like many text strings used in GlobalVision, the term Trading Account can be
configured to be replaced with some alternative text that is more appropriate to the
specific deployment, instrument, or market. For example, in some systems, the term
Trading Account may be replaced with Settlement Firm.

Select the Crossing option to indicate that this deal has the same counter party on both
sides of the deal, but a different trading account. When you select this option, the counter
party details on the other side of the deal will automatically be set to the same as the first
party's details.

If you manually specify the same counter party details on both sides of the deal, then you
will be prompted to specify whether you are entering a crossing trade. If you click Yes, the
Crossing option will be selected for you. If you select No, the system will undo the last
detail of the deal that you entered (so that the counter party details are no longer
identical).

Indicates that this is a third-party trade where the initiator is trading on behalf of a
company that does not have a trading agreement with the deal aggressor.

This field allows brokers to distinguish different brokerage fees in spread deals (these
fields are only available to broker users).

Indicates that this is a third-party trade where the aggressor is trading on behalf of a
company that does not have a trading agreement with the deal initiator.

This field allows brokers to distinguish different brokerage fees in spread deals (these
fields are only available to broker users).

Forces the deal to occur even if the counter parties involved in the deal have no trading
agreements in place.

Credit is overridden when the Override Credit flag is selected. This allows a deal to be
added where there is no credit set between counter parties.

Indicates that the deal has been done manually.

Indicates that the deal is private and confidential. The deal confirmation is only sent to the
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Popup Confirmation

Override Minimum Quantity

Attributes

Clearing

Start JTT Session

counter parties involved.

Sends a deal confirmation to all users of the GlobalVision Front-End with permissions to
the relevant market.

Overrides the configured minimum quantity settings for this instrument, allowing you to
add deals with a smaller quantity than the configured minimum.

This option is only available if you have permission to override the minimum quantity
settings.

The additional terms relevant to the deal, if applicable, appear in the attribute sections. If
there are terms that are specific to the counter parties, they appear in the section next to
that counter party's details. Attributes that are common to both parties appear in the
Common Deal Attributes section.

The clearing section, which only applies to instruments that use clearing, shows the
clearing status of the deal (for example, the status can be one of Cleared, Pending, Not
Cleared, and Refused).

If this checkbox is ticked, then a JTT session starts in a JTT new window when the OK
button is clicked. For a private and confidential deal (Deal is PNC flag is ticked) a JTT
session window only opens if it is also a manual deal.
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Shortcuts for Entering Large Quantities

Your system may have been configured to allow you to use the following shortcuts for entering large
quantities:

H

Hundred (00)

TorK

Thousand (000)

M

Million (000000)

If the system is configured to use the shortcuts, then users can type any of these shortcuts to insert the
specified number of zeros at the current cursor position when entering a quantity in the Price Entry Dialog, the

Add Deal Dialog, and the Deal Price Dialog. For example, selecting the quantity field and typing 6H sets the
quantity to 600, while typing 6HT sets the quantity to 600000.

Note

The extra zeros are always inserted at the current cursor position, so typing 6H3 results in a quantity of 6003
(rather than 603).

If you are not sure how your system has been configured, check with the exchange operator.

Adding a Spread Deal

For some spread instruments, you may be able to add the details of completed spread deals.

If the Add Spread Deal option appears on the menu when you right-click on an instrument's tradable area, then
you can manually add spread deals for that instrument.

You add the spread deal in the same way as a standard deal (as described in Section: "Adding a Voice / Manual
Deal (Reporting a Trade)"), except for the fact that you will be prompted to enter the details of both legs
involved in the deal. Use the Back and Next buttons to navigate between the two legs.

When you have completed the details of the second leg deal, click Next to view a Confirmation Window
showing the details of both leg deals.

To finish adding the deals, select | confirm that these details are correct, and click Finish (or, if the details are
incorrect, you can use the Back button to navigate back and change the details). Alternatively, click Cancel to
close the Add Spread Deal Dialog without adding the deals.

(27-Mar-12)



72

Confirming Deals

GlobalVision can be configured to require the counter parties to confirm the details of any voice deals that are
added to the system. If this is the case, and a voice deal is added to the system, then GlobalVision displays a
window similar to the one shown in Figure: Confirming a Deal to each of the counter parties. The counter
parties can use this window to either confirm or reject the deal.

Whether or not the system is configured for voice deal confirmations, users may also be prompted to confirm
other types of deal. For example, when deals take place on instruments with price formats that require
information to be specified at deal time, the counter parties will be prompted to specify this information and
confirm or reject the deal.

Figure: Confirming a Deal

B
Pleaze review the deal and confirm below
M ame | Walue |
Deal ID A05
|Fgtrument Apples Dec-05
Price a.50
Cluantity 15 Lots
| itiakar Buy/Sell Buper
|mitiakar Trader Compar Eura Fruit
Imitiator Trader Mame Adarn Verver
|mitiatar Broker Compary hdixed Fruits
Initiator Uzer Mame |zabel Archer
Aggreszor Bup/Sell Seller
Aggresszor Trader Compaty | The Orange Corporation
Aggrezzor Trader Mame Chad Mewsome
Aggrezzor Broker Company | Mised Fruits
Aggrezzor User Mame |zabel Archer
Deal Date 07/A11/2005 13:28:59
PHC Yes
Woice Yes
b arsal Yes
[ I confirm that these details are correct
Print Lisk | Zanfitm | Reject Respond Later
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If you are not logged in to the GlobalVision Front-End when the deal is added, then the window will be
displayed the next time you log in.

If you are prompted to confirm a deal or specify additional terms, then you should type in any of the required
information, select | confirm that these details are correct and click Confirm. Alternatively, if you do not want
to accept the deal (for example because you do not agree to the terms, or because the deal details are not
correct), click Reject.

If you do not want to complete the deal details now, then you can click Respond Later, and the system will
prompt you to confirm the deal the next time you log in. However, please note that some systems are
configured with a timeout setting on deal confirmations (and any deals that have not been confirmed within
the timeout period will expire). If applicable, the system administrator will have configured the timeout in the
Instrument Administration Tool.

Tip

If you click Respond Later, and you subsequently want to confirm the deal details, you can do so by right-
clicking on the deal in the Deals Window and selecting the confirm option.

GlobalVision with Microsoft Excel

One powerful feature of GlobalVision is that you can link live data from the Work Sheet to Microsoft Excel. For
example, you can create a linked copy of the current best prices in the market in Microsoft Excel and the values
will automatically change in Microsoft Excel when the orders change.

To do this, GlobalVision uses a technology called DDE (Dynamic Data Exchange), which allows Microsoft
Windows-based programs to exchange data.

The following example shows how to link a combination of orders with a Microsoft Excel spreadsheet.

Highlight a cell or a range of cells in the GlobalVision Work Sheet.

Right-click on the highlighted area and select Copy.

1.
2
3. Open a Microsoft Excel spreadsheet and select a cell where you want to paste the link.
4. Right-click on the cell and select Paste Special.

5

Select Paste Link as the source, highlight Text, and click OK.
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The values shown in Microsoft Excel will now automatically update whenever the contents of the
corresponding cells in the GlobalVision Front-End changes. For example, if you have linked to the price value of
the current best order in the market for a particular instrument, then the linked cell in Microsoft Excel will
automatically update as the price value of the best order changes. Please note that the links will only update if
you have configured Microsoft Excel to update links automatically (by ensuring that the Update remote
references option is selected on the Calculation tab in Microsoft Excel's Tools—> Options settings).

Note

DDE links allow information to pass in one direction only. Once the copy is created, it is automatically
updated when the source changes, but you cannot change the copy and pass that change back to the
source. For example, if you copy the price value of an order into Microsoft Excel using a DDE link, Microsoft
Excel will display any changes to that price value as they happen, but you cannot update or deal the order
from Microsoft Excel. You must do this using GlobalVision.

Tip

Another way to pass GlobalVision data to a third-party application, for example a back office system, is to
use the GlobalVision API.

Market Events

Market Events are used to change the actions that the market currently allows. For example, an exchange
operator might use a Market Event to temporarily halt trading on a given instrument, or to restrict trading on
an instrument so that users can only submit orders but cannot trade.

If you have the appropriate permissions, you will be able to use the Front-End to configure Market Events.
Please see the Administration Tools Guide for more information.

The Market Events Dialog

If you have the appropriate permissions, you will be able to access the Market Events Dialog. This dialog shows
details of scheduled Market Events, and (if you have the correct permissions) also allows you to create, modify,
and delete Market Events.

To open the dialog, go to Tools=>Market Events... (Ctrl+T). If you do not have permission to open the Market
Events Dialog, this option will be greyed out. In addition, if you only have permission to view the scheduled
events, but not modify them, then when you open the dialog the buttons for adding, cloning, and deleting
Market Events will not appear.

Note

If a Market Event enables session activity that would normally be denied by the underlying Series Of
Sessions, for example if an underlying session stops all order entry, but a Market Event is fired to allow
order entry, you will still be able to perform these additional activities.
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Configuring the GlobalVision Front- End

This section describes how to configure the GlobalVision Front-End so that it works the way you want it to. For
example, this section explains how to:

e define your own set of default custom values to use when submitting orders (Section: "Configuring User
Defaults")

e create and configure Watchlists, which show you multiple instruments across different markets on one
screen (Section: "Watchlists")

e save Deals Windows or Order Management Windows as Favourites (Section: "Favourites")

e reduce the size of the Price Entry Dialog to save screen space (Section: "Customising the Price Entry Dialog")
e turn off deal confirmation messages (Section: "Deal Confirmations")

e configure the colours used to display different types of orders (Section: "Order Colours")

e filter a summary area on the Work Sheet so that it only shows you orders that you are interested in
(Section: "Filtering a Summary Area")

e create a custom Work Sheet (Section: "Creating a Work Sheet with the Price Sheet Wizard")

e detach tabs in a workspace to view information across multiple markets at a glance (Section: "Detached
Tabs")

In This Chapter
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Watchlists
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Customising the Price Entry Dialog
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Configuring User Defaults

To help you submit orders to the market more easily and quickly, you can define your own set of default
values.

To configure your user default settings, do the following.

1. Go to Tools~> User Defaults. GlobalVision displays the User Defaults Dialog.

Note
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In order to access the Tools=> User Defaults menu option, you must be connected to your account.

On the left of the User Defaults Dialog is an instrument tree showing all the tradable instruments on the
account you are connected to. Select the instrument in the tree that you want to set defaults for.

You can either select a specific instrument or sequence and just set defaults for that instrument, or you
can select the name of your account at the top of the list to set defaults for all instruments.

Any defaults you set will apply to whatever you have selected in the tree, and at all levels below that
(unless you specifically override the default settings at a lower level). For example, if you set defaults at the
account level, those defaults will apply to all instruments and sequences unless you have also set
overriding defaults at a lower level.

Tip
You can also open the User Defaults Dialog by right-clicking on any tradable area and selecting User

Defaults. When you do this, GlobalVision opens the User Defaults Dialog with the instrument you clicked
on pre-selected in the instrument tree.

Specify the default values you want to use by entering the values in the Override column.

The Current Value column displays the default values currently applicable at the selected level. Any default
values that you have specifically set at the currently selected level appear in the Current Value column in
red. Default values set at a higher level that you have not overridden at the current level appear in the
Current Value column in blue. Application default values appear in black.

Note

The settings that appear in the Override section will depend on the features that have been enabled for
the selected instrument. For example, if the selected instrument does not support hidden quantity or order
expiry, then you will not be able to set a default for those features.

If you have opted to set defaults at the account level, then you will only be able to set defaults for features
like order expiry and hidden quantity if the system administrator has enabled those features at the account
level in the Instrument Administration Tool.

When you have finished defining your default settings, click OK to close the User Defaults Dialog.
Alternatively, click Cancel to close the User Defaults Dialog without making any changes.

Tip
To reset the user defaults set at the current level and any levels below it, click Clear Branch. If you want to
reset all the user defaults, select the top level in the tree and click Clear Branch.

Tip

It is also possible to set default values for any additional custom attributes that are associated with
instruments in the market. When you submit an order that has additional price attributes, GlobalVision
displays a Save As Defaults option in the Price Entry Dialog. If you select this option when submitting the
order, the values that you specified for the attributes will be saved as the defaults for that instrument.
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Watchlists

You can create a Watchlist to see a configurable tabular summary of the market.

For each instrument in a Watchlist you can see the following information.

e General instrument properties (for example, Instrument Code, Instrument Name, Trading Status, and so
on).

e The current best bid and offer in the market, and the associated aggregated quantity at that price level.

e Deal statistics (for example, Last Price Traded, Last Quantity Traded, Market Movement, Total Value
Traded Today, and so on).

You can also customise the following information.

e The set of instruments displayed.
e The columns of data displayed.

e The overall appearance of some aspects of the Watchlist (for example, zoom, font, and column widths).

For more information about how to change this information, see Section: "Customising a Watchlist".

You can also rename Watchlists, create copies of existing Watchlists, copy information from Watchlists to other
applications, search within Watchlists for specific instruments, set up keyboard shortcuts, and delete
Watchlists you no longer need. For more information about managing this information in a Watchlist, see
Section: "Managing a Watchlist".

You can detach Watchlists and other Work Sheet tabs from the main window, allowing you to configure your
screen layout to provide the best access to the Watchlist information you are most interested in. For more
information about detaching Work Sheets and Watchlists, see Section: "Detached Tabs".

Figure: Watchlist shows an example of a detached Watchlist.

Figure: Watchlist

[lwatchlist
Code | BidQty | Bid | Ask| Ask Gty Mt ;ii; '-g;t Last Tirne Status Narme
1 BAMARAS 141474 A 14758 1|23/0472008 11:50:52 Mormal Trading Bananas
2 |BASALT ¥ | 8499 1 2000472008 08:23:36 |Mormal Trading  Basalt
3 |OMIOKS = g.a0 1150472008 17:40:26 Mormal Trading | Onions
4 |ROEES [ L T B Mormal Trading Roses
5 |BLATE & 1302 10 07/04/2008 15:480:41 Mormal Trading | Slate

=l
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e The Watchlist shows only the current best bid and offer in the market for each instrument, with the
associated aggregated quantity. To view more orders for a particular instrument, right-click on the
instrument and select View Market Depth.

e The arrows show the market movement. This indicates whether the last traded price for the instrument

was higher ( A ), the same ( — ), or lower ( v ), than the previous trade.

Note

Watchlists currently only support atomic instruments.

Creating a Watchlist

To create a Watchlist, go to File> Watchlist->Create New..., or use an assigned keyboard shortcut. See
Section: "Watchlist Keyboard Shortcuts" for more information about assigning shortcuts. GlobalVision displays
the Instrument Selection dialog.

Figure: Selecting Instruments

Instrument Selection ﬂ

—Selected Instruments

Watchlist Mame: : I.ﬁ.ll Markets| Bananas
Basalt
—Awailable Instruments ggls?;s
. By Instrurment i+ By Group Slake
Tulips
(=]
‘[ Flowers
Fruits
Pears
Rocks
Tea
¥egetables
Remove &l | Remove Selecked |
(] 4 Zancel |
P
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On the left-hand side of the window is the Available Instruments section. You can select the instruments to
include in the Watchlist in one of two ways: by instrument or by group. If you choose to select instruments
based on instrument groups, then the Watchlist automatically updates to show any new instruments that are
subsequently added to your selected group (this happens automatically, you do not need to do anything to
receive the updated information). Alternatively, you can configure the Watchlist By Instrument. In this case,
the Watchlist contains only the specific instruments you select and will not change unless you manually update
it.

By Instrument

When configuring a Watchlist By Instrument, you can search for an instrument by typing into the Inst Search
text box. As you type, the Instrument Selection dialog attempts to complete the instrument name or code (the
search is case insensitive). You can then use the up and down arrows to cycle through the list of possible
matches. (Hold down Ctrl or Shift to select multiple instruments).

When you have selected the instruments that you want to include in the Watchlist, click Add Selected to add
them to the list on the right. You can also click Add All to move all the instruments currently displayed in the
Available Instruments list to the Selected Instruments list on the right. You can also add or remove an
instrument by double-clicking on the instrument.

You can use the Remove Selected and Remove All buttons to remove instruments from the Watchlist.
By Group

If you choose to configure the Watchlist to select instruments based on the defined instrument groups, then
you should select the group that you want to view from the list on the left (you can only select one instrument
group). The instruments currently in this group are shown on the right, and the Watchlist automatically
updates to include any new instruments that are added to this instrument group in the future.

When you are happy with the instruments in the Selected Instruments list, click OK to create the Watchlist.

Customising a Watchlist

You can configure and customise your Watchlists. For example, you can change the set of displayed
instruments, the columns shown, the order of the columns, and the column headings.

Changing the Instrument Set

If you want to change the instruments shown in the Watchlist, do the following.

1. Right-click anywhere in the Watchlist and select Manage Watchlist=> Change Instrument Set... from the
menu. This opens the Instrument Selection dialog with the currently selected instruments in the right-hand
list.

2. To add an instrument, select any of the instruments from the Available Instruments section and click Add
Selected. Alternatively, if you want to remove an instrument from the Watchlist, select the instrument in
the right-hand list, then click Remove Selected.

3. Click OK to save your changes, or click Cancel to return to the Watchlist without making your changes.
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Changing Watchlist Columns

You can change the information displayed in the Watchlist by using the Manage Watchlist Columns Dialog.

Figure: Selecting Watchlist Columns
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To change the columns in the Watchlist, do the following.

1. Right-click on the Watchlist and select Manage Watchlist—>Change Columns... from the menu.

2. Select the columns you want to include by ticking the checkbox next to them. To remove columns from the
Watchlist, clear the checkbox next to the columns you do not want to see.

3. Use the up and down arrows to set the order you want the columns displayed. To do this, select the
column or columns you want to move and then click the up or down arrow to move them one position in
the list. To move them to the top of bottom of the list, click the top or bottom arrow. You can also move
the selected columns straight to the top or bottom of the list.

Tip
Alternatively, you can reorder the columns by selecting a column in the Watchlist and dragging it to the
position you prefer. The position it will move to is indicated by a vertical red line.

4. When you have finished, click OK. The Watchlist updates to show the new column configuration.

Tip

You can rename a column heading by selecting the column in the Manage Watchlist Columns Dialog and
clicking Rename. Alternatively, you can press F2. The new column heading is updated in the Watchlist when
you click OK. For a full list of all the available Watchlist columns (and details of what information they show),
see Appendix: Watchlist Columns.
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Other Watchlist Customisations

Other options available for customising the Watchlist include:

e Sorting the Watchlist. You can do this by double-clicking on a column to sort in ascending or descending
order.

e Resizing Watchlist columns. You can resize any column by clicking on the line between two columns and
dragging it to the preferred width. Resizing a column to zero width removes it from the Watchlist. To view
the column again, go to the Manage Watchlist Columns Dialog and select the column.

e Zoom options. You can zoom into and out of the Watchlist by selecting View—>Zoom In or View
->ZoomOut.

Managing a Watchlist

You can manage your Watchlists and the information that is in them. For example, you can create copies of
existing Watchlists, copy information from Watchlists to other applications, search for instruments within a
Watchlist, create keyboard shortcuts for performing certain actions, and delete a Watchlist when you no longer
need it. You can also rename a Watchlist (the Watchlist name is displayed in the tab bar in the main Front-End
window, or on the window title bar if you detach your Watchlist from the main Front-End window).

Tip

You can also change the appearance of the Watchlist by going to Tools = Options and selecting the
Appearance tab. See Section: "Appearance Options" for more information.

Renaming a Watchlist

To rename a Watchlist, right-click on it and select Manage Watchlist=>Rename Sheet... from the menu, then
type the new name for the Watchlist and click OK.

You can also rename a Watchlist by right-clicking on the Watchlist in the tabs at the bottom of the Front-End
and selecting Rename... from the menu.

Note

You cannot have two Watchlists in the same Workbook with the same name.

Searching within a Watchlist

You can easily find an instrument within a Watchlist by typing the instrument code in the Watchlist. The
Watchlist automatically jumps to the instrument that matches what you have typed (if there is a match).
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Copying a Watchlist

To copy an entire Watchlist, right-click on it and select Manage Watchlist> Copy Sheet from the menu. This
makes a copy of the current Watchlist and opens it in a new tab.

To copy information from a Watchlist into an application such as Microsoft Excel, highlight the information you
want in the Watchlist and select Edit->Copy (Ctrl+C), then paste the data.

Watchlist Keyboard Shortcuts

You can assign keyboard shortcuts for performing certain actions on a Watchlist, which are set in
Tools—>Keyboard Shortcuts.... You can assign shortcuts for creating a new Watchlist, changing the set of
instruments, and changing the columns. For more information on using keyboard shortcuts, see Section:
"Custom Keyboard Shortcuts".

Deleting a Watchlist

To delete a Watchlist, select File>Watchlist=> Delete Sheet.

Favourites

When viewing deal or order information, you can save a filtered view as a Favourite Window. This means you
can close the window and then quickly retrieve the information without having to filter the data again from
scratch. You can save multiple Favourite Windows, allowing you to create Favourites for different Instruments,
Companies, Traders, and dates.

Creating a Favourite

To create a Favourite, do the following.

1. Open a Deals Window or Order Management Window (These windows currently support Favourites).
2. Select your criteria from the filters until you are happy with the resulting information.

3. Select File->Save to Favourites... from the menu and specify a name.
4,

Click OK.
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Opening your Favourites

To open any of your Favourites, select View—>Favourites from the menu and click the name of the Favourite
Window you want to open.

If you create a Favourite Order Management Window that includes all of the available instruments, you can
open it as a Linked Favourite. To do so, right-click any instrument in a Workbook, then select
Linked—>Favourites. In this case, the Favourite Window displays information about the specific instrument you
select in the Workbook.

Note

If your Favourite includes only a selection of available instruments, or it is a Deals Window you cannot open
it as a Linked Favourite.

Managing Favourites

You can manage your Favourites by using the Manage Favourites... window. This allows you to delete, rename,
and reorder your Favourites (for example, you may prefer to sort them in alphabetical order).

To manage your Favourites, do the following.

1. Select View—>Favourites=> Manage Favourites... from the menu.
2. Select a Favourite Window from the list and perform an action by clicking any of the buttons:
e Select Rename to rename the Favourite Window.
e Select Delete to delete the Favourite Window from the list.
e Select Move Up to move the Favourite Window further up the list.
e Select Move Down to move the Favourite Window further down the list.

3. When you have finished making changes to your Favourites, click OK to return to the Work Sheet.
Alternatively, click Cancel to return to the Work Sheet without making any changes.

Favourite Windows Keyboard Shortcuts

So that you can access your Favourite Windows without having to select them from the menu, you can give
each of your Favourites a custom keyboard shortcut. Selecting the shortcut will instantly open the
corresponding Favourite Window. These are set in Tools—> Keyboard Shortcuts....

Note

You must have at least one Favourite Window defined to create a shortcut.

To assign a shortcut to a Favourite Window, do the following.

1. Select Tools>Keyboard Shortcuts... from the menu.
2. Select 'Favourite Windows' from the Category drop-down list.

3. Inthe Commands list, select the Favourite Window you want to assign a shortcut to.
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4. Click in the Press New Shortcut Key box.
5. Press the shortcut keys that you want to assign.

6. Click Assign.

Customising the Price Entry Dialog

You can customise the Price Entry Dialog so that it appears the way you want it to. For example, if you do not
use the onscreen numeric keypad, you may want to turn it off so that the Price Entry Dialog takes up less space
on your screen.

1. Go to Tools—>Options. Under the General tab, there is a section called Price entry style.

2. To turn the numeric keypad on, select Show price entry keypad. Clear the checkbox to turn the keypad off.

Deal Confirmations

GlobalVision can display a Deal Confirmation every time a deal takes place. You can configure how the
information should be formatted, what information should be displayed, and even whether the confirmation
should be displayed at all.

To configure deal confirmations:

1. Go to Tools~> Options.

2. Select the Deal Confirmations tab.

To turn deal confirmations off:

e Setthe Type to None.

To turn deal confirmations on:

e Set the Type to one of the other options.

For more details about these options, see Section: "The Deal Confirmation Options".

Tip

If you monitor multiple screens, or if there is a lot of market activity, you may find it difficult to tell when a
deal takes place involving your own orders. To make it easier to see that one of your orders has been dealt,
you can configure GlobalVision to display deal confirmations for your own deals using a different colour. For
example, you could set a different background colour for your own deals, to make them stand out. For more
information about changing the deal confirmation colours, see Section: "Price Colour Options".

You can also configure GlobalVision to play a different sound when a deal takes place involving one of your
own orders. For more information about changing the deal confirmation sound, see Section: "The Sounds
Properties".

Any custom colours and sounds that you choose are used for all deals that you are involved with, including
deals where you are the aggressor, as well as deals where you are the initiator.

(27-Mar-12)



85

Order Colours

To change the order colours, go to Tools=> Options and select the Price Colours tab, then do the following.

1. Select the type of order you want to change from the list on the left, and select the text colour from the
Text drop-down on the right.

If the colour you want is not displayed in the drop-down list, click _I to select a different colour from the
palette.

2. GlobalVision provides two ways to use order colours to see how recently orders have been added to the
market: highlights, and price ageing.

e The default setting is to use highlights. This option is available when the Use Price Ageing option is not
selected. In this case, you can click Add Highlight to add a highlight to the currently selected order
type. Once you have added a highlight, you can change the settings for this highlight by selecting it in
the list and using the Text and Back drop-down lists to set the colours to use to highlight the order.
You can also set a value in the Duration section to specify how long to show this highlight for.

For example, by default new orders are highlighted with a red background for a duration of 2 seconds.

You can add multiple highlights, and they will be used one after the other to show the order in the
specified colours for the specified duration.

e Alternatively, you can select the Use Price Ageing option, and then click Add Price Age to add price
ages for the selected order type. You can modify the price age settings in exactly the same way as
highlights, except that instead of specifying a duration to show each highlight for, you specify the price
age up to which the specified colours will be used. So, for example, adding a price age and setting the
time to one hour will configure GlobalVision to use the colours specified for this price age when the
order is up to one hour old. If you add multiple price ages, then the specified colours will be used in
turn, according to how old the order is.

In the example below, firm tradable orders have been configured with an initial flash and two price
ages. In this example, the first price age is set to one hour. Therefore, when a firm tradable order is
inserted or updated, it will initially flash, and then appear in the colours of the first price age (black text
with a yellow background). The order will continue to display in these colours until one hour after it
was updated. After one hour, it will appear in the colours of the second price age (white text on a blue
background). The order will continue to appear in these colours until two hours after it was updated,
at which point it will revert to the default order colours (in this example, the default text colour for
firm orders is red text on a white background).

Figure: Price Ageing
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Tip
When using price ageing, you can choose to select Ages Relative To Start of Day on Day of Entry, in which

case the specified price age times will be relative to the start of the day that the order was updated, rather
than the time the order was updated.
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3. To change the background for your own orders, change the colour shown next to My Price Background.

4. If you are monitoring several screens at once, it may be difficult for you to tell when your own orders have
been dealt. To make it easier to see activity involving your orders, you can configure the Own Activity
colours, which change the text and background colours used to show deals in which you are involved in the
Deal Confirmation Window. To use this feature, select Own Activity from the list on the left, and choose
the colours you want to use.

5. To change the colour used to flash the countdown timer warning when the timer is close to 0, select the
Highlight option under Countdown and change the colours.

Filtering a Summary Area

If your Work Sheet includes a group summary area (as described in Section: "Viewing a Summary of the Best
Prices in the Market for a Group"), you can configure what is displayed in this area by right-clicking on the area
and selecting Edit Settings.... When you select this option, GlobalVision displays the Instrument Group Settings
Dialog. You can select the types of order that you want to see by making the following changes.

e On the left side of the Instrument Group Settings Dialog is a list of all the instruments that you can view in
this summary. Select the instruments that you want to see by ticking the boxes next to them. Deselect all
the instruments that you do not want to see.

Tip
Depending on what options were selected when the summary area was added to the Work Sheet, it may or
may not automatically update to show any new instruments that are subsequently added to the group.

To check how your Work Sheet has been designed, contact the exchange operator.
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You can filter the list of instruments by typing part of the instrument's name into the Filter box at the
bottom of the instrument list. When you type in the box, the instrument will change so that it only shows
the instruments that match the filter. If you then select or deselect a group of instruments in the list, this
will only apply to the instruments that are actually displayed at the time you make the selection.

You might want to use this feature to quickly select certain specific instruments out of a long list.

Type in the number of orders you want to see for each instrument and type of order in the Market Depth
box in the Display Options section.

If you want to only see information in the summary area about instruments that currently have orders in
the market, then select Only Instruments with Prices from the drop-down list. You might find it useful to
use this option when you are using the summary area to see a large selection of instruments, so that the
summary area shows liquidity across the whole market.

Alternatively, you can select Instruments with recent Prices. This option displays information for any
instruments that currently have orders, as well as any instruments that have had orders in the market
since your last reconnection to the server. You may find it useful to select this option if you are using the
summary area to see a smaller number of instruments, such as the specific set of instruments that you
trade regularly. When you select this option, instruments with recent activity continue to appear in the
summary area even when they no longer have any orders in the market. If the instruments remain in the
summary area, then it is easier and quicker to add an order for that instrument (for example, when an
instrument with no orders remains in the summary area, you can add an order by typing it directly into the
Work Sheet, as described in Section: "Direct Price Entry").

The right side of the Instrument Group Settings Dialog lists all the types of order that will be displayed for
your selected instruments. You can sort the list so that the types of order that are most important to you
are displayed nearer the top. To do this, select one or more items in the list and use the buttons to move
them up and down.

|L

Moves the selected instruments up a place in the list.

-

Moves the selected instruments down a place in the list.

|L'

Moves the selected instruments to the top of the list.

b

Moves the selected instruments to the bottom of the list.

You can also sort the list by clicking on the Instrument title bar (to sort the list alphabetically) or by using
the Group button, which groups together all the items currently selected in the list. To group some items
together, hold down Ctrl and click on each item individually to select it. When you have selected all the
items that you want to group, click Group.

You can always revert to the default ordering of the list (the ordering that was defined when the Work
Sheet was created). To do this, click Default.
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Click OK to save your changes and return to the Work Sheet, or click Cancel to return to the Work Sheet
without making the changes.

Tip

If you use the Instrument Group Settings Dialog to make changes to the summary area, and you want to
keep these settings for the next time you use GlobalVision, you will need to save a local copy of the
Workbook using File=>Save As..., and load this copy the next time you use GlobalVision.

Filtering an Activity Ticker

If your Work Sheet includes an Activity Ticker (as described in Section: "Activity Ticker "), you can filter the
information displayed in this area by right-clicking on the area and selecting Edit Settings.... When you select
this option, GlobalVision displays the Activity Ticker Settings Dialog. You can select the types of activity that you
want to see by making the following changes.

Note

Some of the sections of the Activity Ticker Settings Dialog may be greyed out. If this is the case, then your
system has been configured to prevent you from editing the settings for that section.

e Onthe left side of the Activity Ticker Settings Dialog is a list of all the instruments that you can view activity
for. Select the instruments that you want to see by ticking the boxes next to them. Deselect all the
instruments that you do not want to see.

e If you only want to see activity relating to a specific company or trader, select the company (and trader if
necessary) from the Company and Trader drop-down lists. The default setting, <All Companies>, displays
activity involving all companies. You can also select <My Company> if you only want to see activity
involving your own company.

e Select the type of activity that you want to see in the Actions section.
e To configure the order to display the items in the ticker, select either Top or Bottom in the Newest Item

section.

Click OK to save your changes and return to the Work Sheet, or click Cancel to return to the Work Sheet
without making the changes.

Tip

If you use the Activity Ticker Settings Dialog to make changes to the summary area, and you want to keep
these settings for the next time you use GlobalVision, you will need to save a local copy of the Workbook
using File>Save As..., and load this copy the next time you use GlobalVision.
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Creating a Work Sheet with the Price Sheet Wizard

If you want to customise your view of the market, you can use the Price Sheet Wizard, which provides a simple
way to create new Work Sheets.

To create a Work Sheet, do the following.

1.

Select one of the following to open the Price Sheet Wizard:
e File>Price Sheet Wizard—> Create New Sheet... (to create a new Work Sheet in the current Workbook)

e File>Price Sheet Wizard—>Create New Workbook... (to create a new Work Sheet in a new
Workbook).

If you want to create a Work Sheet with horizontal splitter bars, select Create Splitter Sheet at the top of
the first screen in the Price Sheet Wizard. If you are creating a splitter Work Sheet, then you should ignore
the next two steps, which do not apply to splitter Work Sheets.

If you are creating a Work Sheet without splitter bars, select how you want GlobalVision to display the
instruments on the Work Sheet. The Price Sheet Wizard shows you an example of how the currently
selected option will look.

Figure: Selecting the Layout

[ Ereate Splitker Sheet ¥ Show Instruments Across Periods Down
~ Show Periods Across Instruments Down
Endall Stoument B
Sequenc
1
Sequenc
2
Sequenc
3

If you want to be able to expand and collapse the market depth, select Allow Collapsible Market Depth.

Note

This option does not apply to Work Sheets with splitter bars. In these Work Sheets, users double-click on
the period labels to expand and collapse the market depth.

The image that you will be able to click on to expand and collapse the market depth is shown below the
option. If you do not want to use the default image ([=1[#), click Select Image... to select another image.
GlobalVision displays the Picture Manager, which displays a list of the other images already available in the
current Workbook.

If you want to use one of these images, select it from the list and click OK. Alternatively, click New to select
an image file from your computer (the image must be in one of the following formats: GIF, JPG, or BMP).
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5. Click Field Selection... to choose the fields to display for each instrument.

7.

Select the appropriate set of column headings from the options on the left. Each set of column headings is
listed in the order in which the columns will appear from left to right on the Work Sheet. Figure: Select the
Columns shows an example of how one of the sets of column headings would be displayed on the Work
Sheet.

Figure: Selecting the Columns
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On the right, select the appropriate option for displaying any additional attributes associated with the
orders displayed on the Work Sheet.

Figure: Selecting the Attributes to Display

—Price Attributes

" Hide Price Attributes
' show all Price Attributes
{~ Show Some Price Attributes

M b shms I z

When you have finished selecting the column headings and the attribute options, click OK to return to the
Price Sheet Wizard. Alternatively, click Cancel to return to the Price Sheet Wizard without making any
changes.

Click Grid Formatting... to choose the fonts and colours to use on the Work Sheet.

To change the display settings, select the area you want to change the settings for from the drop- down
list, and click _I You can change the display settings for the following aspects of the Work Sheet.

e Grid Background (the areas of the Work Sheet outside the trading area and row and column headings).
e Detail Area (the trading area).

e Row Headers and Column Headers.

For each of these aspects, you can change the following settings.

e The font type, weight, size, and colour used in that area (by selecting the Font tab).

e The background colour (by selecting the Colour tab).

e the text alignment (by selecting the Align tab).

When you have finished changing the display settings, click OK to return to the Price Sheet Wizard.
Alternatively, click Cancel to return to the Price Sheet Wizard without making any changes.

Click Next to move to the next wizard screen.
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8.

Select the instruments to display on the Work Sheet by clicking on the instruments in the list on the left

& o
(hold down Ctrl to select multiple instruments) and using the _| and _| arrows to move the
selected instruments to or from the list on the right.

4 3 |
Once you have added the instruments to the list, use the _| and arrows to move the selected
instruments into the order in which you want them to appear on the Work Sheet.

Figure: Selecting the Instruments to Display shows an example where some instruments have been
selected. In this example, the Work Sheet would display a tradable area for Apples, followed by
Apples/Oranges, followed by Oranges.

Figure: Selecting the Instruments to Display
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When you have finished selecting instruments, click Next to move to the next wizard screen.

To add the tradable Periods and Period Items, click il GlobalVision opens the Add Period Type
window.

Figure: Selecting the Periods to Display
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1. Select the appropriate period from the Period Type drop-down list.

2. Select the Market Depth to display. You must initially set the same market depth for each item, but
you can change this for individual items once you have added the period.

3. Select either Single Period or Period Spread, and select the corresponding periods.

4. Select Roll Automatically if you want to configure the period items to roll onto the next trading period
when the specified trading period ends.

You are recommended to ensure that this option is always selected.

b ]
5. Click _| to add the period to the Current Selection list on the right.
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3 *J‘
6. If you do not want to keep the default order of the items in this list, use the _| and _| arrows

to move the items in the list, or select one or more items and click il to remove them from the
Current Selection list.

7. When you are happy with the period, click OK to add it, or click Cancel to return to the previous screen
without adding the period.

Tip
If the market uses tenors, you can optionally select the tenor names instead of the actual dates (as shown
in the example above), and the tenor names will be displayed on the Front-End instead of the actual dates.

When using tenors, you should ensure you select Roll Automatically, so that the tenors will roll to the next
defined tenor as the date changes.

10. Repeat the previous step to add any other required periods.
When creating a Work Sheet with splitter bars, you must add at least two periods (and no more than 16).
Each subsequent period appears in a new pane, with a splitter bar between the panes.

11. Configure the periods until you are happy with them.

e If you want to change a period that you have added, right click on the period name in the Selected
Periods list and select Edit Period Type.

e If you want to delete a period that you have added, right click on the period name in the Selected
Periods list and select Delete Period Type.

e If you want to edit the market depth of an individual item within a period, right-click on the item in the
Selected Items For Period list and select Edit Market Depth. You can also use the Reset Market Depth
option to revert an edited market depth to the default you specified when adding the period.

12. Once you are happy with the period selection, click Next. The Price Sheet Wizard displays a preview of the
Work Sheet you are about to create.

13. Type in a name for the Work Sheet in the Price Sheet Name section.

14. If you are happy with your selections, click Finish to create the Work Sheet. Alternatively, use the Back
buttons to step back through the wizard and change your selections. You can also click Cancel to return to
the main window without creating a Work Sheet.
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To edit a Work Sheet created with the wizard, select the Work Sheet and select File=> Price Sheet
Wizard—> Update Sheet... (Alt+U). Use the Next and Back buttons to navigate through the wizard. All the
settings for the current Work Sheet will be set as the defaults, so you can simply change the settings as
required and recreate the Work Sheet.

Warning

Any manual changes made to the Work Sheet after it was created by the wizard will be lost when you
update it this way.

To delete a Work Sheet created with the wizard, select the Work Sheet and select File=> Price Sheet
Wizard—> Delete Sheet. Only Work Sheets created using the wizard can be deleted this way.

Note

If you create a Work Sheet that contains instruments that are not valid, the tradable area for those
instruments will appear as follows: I:

Detached Tabs

If your Workbook contains multiple tabs, then you can detach individual Work Sheets, Web Sheets, and
Watchlists from the Workspace and give them their own window. For example, you can detach a Watchlist
from the main Front-End window and continue to focus on the rest of the Workbook whilst being updated
about orders and deals in the Watchlist.

Detaching a Tab
To detach a Workbook, Web Sheet, or Watchlist, right-click on the tab and select Detach tab.

You can also detach a tab by double-clicking on it.
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Redocking a Tab

You can redock a tab (return it to the main Front-End window) by clicking on the close icon in the top right
corner of the detached window.

Tip

If you have multiple detached Work Sheets, you can redock them all at the same time by selecting
View—>Redock all from the main Front-End menu.

Tip

If you have multiple detached tabs, you can cycle through the options by selecting Ctrl+Tab or
Ctrl+Shift+Tab.

Order Expiry Shortcuts

The exchange operator may have configured the shortcuts you use to submit an order that is valid for a
particular period of time. If this is the case, the shortcuts available to you in the Price Entry Dialog will differ
from those listed in this document. If the shortcuts available to you are not appropriate for your market, and
you would like to have different shortcuts available, contact the exchange operator.

Saving Your Settings

If you commonly work with several GlobalVision Workbooks open at the same time that you have resized and
positioned so that you can see only the relevant parts of each Work Sheet, you may find it helpful to save your
settings using the File=>Workspace—>Save option. This option saves all the current global settings, including
the details of which GlobalVision windows are open, what size the windows are, and where they are positioned
on the screen.

To save your settings, do the following.

1. Open each of the Workbooks that you normally use, as described in Section: " Getting Started: Loading a
Workbook".

2. Resize the Workbooks on the screen so that they are positioned the way you want them.
3. Go to File>Workspace—>Save As....

4. Typein afilename and save the Workspace somewhere on your computer. The next time you want to use
GlobalVision, you can open all the Workbooks you use together by simply double- clicking on your saved
workspace file (or by opening GlobalVision and going to File->Workspace Load...).

(27-Mar-12)



95

Troubleshooting

This section describes some problems that are commonly encountered, and how to solve them.

In This Chapter

Why does some of the Text in My System Differ from this Document?............. 95
Why does GlobalVision Tell Me My Price is Off The Market?..........ccccccoeeunnneee. 96
Why have all My Orders been Withdrawn?..........ccccooeeiiiiiiieiiccciieeeee e, 96
All My Orders have been Withdrawn. How can | Firm up all My Orders?........... 96
How do | turn off Deal Confirmation Messages?.......ccccceecveeercieeeeireeeeeiree e 96
How do | make the Deal Confirmation Window look like it used to?................. 97
How do | stop Deal Confirmation Messages from Interrupting Me?.................. 97

Why am | Prompted with a Licence Agreement after Closing the Front-End?...98

Why does some of the Text in My System Differ from
this Document?

GlobalVision is designed to be a very flexible product and can be deployed in many different types of market.
One example of the system's flexibility is the fact that many of the strings of text that appear in the Front-End
can be changed by the system administrator. The administrator can change these text strings by defining
aliases that indicate what text should be used instead. Aliases can be defined on a per-instrument basis, so you
may notice that different market-specific terms are used depending on the instrument that you are trading.

For example, the terms Bid and Ask might not be appropriate for a given market. In this case, the administrator
would configure the system to display alternative terms (such as Put and Call) instead.

For this reason, some of the examples in this document may use different terms to the ones displayed on your
version of the Front-End.

If you are unsure what terms have been modified on your system, check with the exchange operator.
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Why does GlobalVision Tell Me My Price is Off The
Market?

To protect users from accidentally submitting an order that is very far from the current market price,
GlobalVision has a built-in sanity checking mechanism that warns users if they attempt to submit an order with
a price that is off the market by a certain percentage. If this is the case on your system, a warning message
similar to the following will be displayed. In this case, the warning threshold has been set at 5%, so any attempt
to submit an order that is more than 5% off the current market price will cause the warning to be displayed.

Figure: Order Entry Warning

x

This price is ofF the market
! Prices must be within 5% of the market price
Are wau sure you wank ko enter this price?

You can still submit the order, if you want to, by clicking Yes. If you do not want to submit the order, click No
and use the Price Entry Dialog to edit the price value.

If you are unsure how the sanity check has been configured on your system, check with the exchange operator.

Why have all My Orders been Withdrawn?

Your GlobalVision Front-End is probably configured to automatically withhold your orders if it loses the
connection to the server, and therefore your connection has probably been lost. Go to Tools Account->Login...
(Ctrl+Shift+L) to reconnect to your account.

All My Orders have been Withdrawn. How can | Firm
up all My Orders?

The easiest way to firm up all your orders together is to use the Order Book. See Section: "The Order Book".

How do | turn off Deal Confirmation Messages?

1. Go to Tools~> Options.
2. Select the Deal Confirmations tab.

3. Set Type to None.

For more details about the deal confirmation options, see Section: "The Deal Confirmation Options".
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How do | make the Deal Confirmation Window look
like it used to?

By default, older versions of GlobalVision, displayed the text in the Deal Confirmation Window as text. If you
preferred the old way of viewing the Deal Confirmation Window, you can make the following configuration
adjustment.

1. Go to Tools~>Options.
2. Select the Deal Confirmations tab.

3. Set Type to Deals as Text.

For more details about the deal confirmation options, see Section: "The Deal Confirmation Options".

How do | stop Deal Confirmation Messages from
Interrupting Me?

If you want to continue to see deal confirmation messages, but you do not want the Deal Confirmation
Window to appear in front of all your other windows, thus interrupting you and preventing you from
continuing to use the keyboard shortcuts until you have selected the main GlobalVision window using the
mouse, you can make the following configuration adjustment.

1. Go to Tools~> Options.
2. Select the Deal Confirmations tab.

3. Deselect Bring window to front. The Deal Confirmation Window will now no longer automatically move in
front of all other windows.

By default, the Deal Confirmation Window is also set to stick on top of all other windows, preventing you from
moving another window in front of it. To change this, so that you can leave the window open behind your
other windows, do the following.

1. Click on the top left corner of the Deal Confirmation Window.
2. Deselect Always on Top from the menu so that the tick disappears.

You can now leave the Deal Confirmation Window open on screen and it will remain behind the other open
windows. If you deal using the keyboard shortcuts, you will be able to continue to use the shortcuts without
having to use the mouse to select the main GlobalVision Front-End window every time a new deal appears in
the Deal Confirmation Window.

For more details about the deal confirmation options, see Section: "The Deal Confirmation Options".
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Why am | Prompted with a Licence Agreement after
Closing the Front-End?

If you are prompted with a licence agreement when you close the Front-End, this means that your Front-End is
configured to check for and download any updates that are made available by the system administrator. The
licence agreement is shown when a new version of the Front-End has been downloaded and is available for
installation.

If you agree to the terms of the licence, then click | Agree. When you agree to the licence, the new version will
be installed automatically (you will not need to follow any other prompts).

Note

In some cases, you may be shown two licences. This means that the system administrator has configured the
system to show a custom licence agreement in addition to the standard Trayport agreement.

In this case, the update will not be installed unless you agree to both the licence agreements.
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Appendix: Keyboard Shortcuts

This section lists the default keyboard shortcuts. To find out how to change the keyboard shortcuts, see Section:

"Custom Keyboard Shortcuts".

In This Chapter

LI L L o= TSR UUPPRN 100
Navigating the Work Sheet ... 101
Menu Option Keyboard ShortCUts ........ceeeiciieeiciiie e 101
Custom Keyboard ShOrtCULS.........uuviiiiieeccieee et 102
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Trading

You can use the following keys during trading.

Table: Trading Shortcut Keys

DEL

Enter

Insert

* (numeric keypad)

+ (numeric keypad)
/ (numeric keypad)

- (humeric keypad)

SPACE
Alt+D
Alt+B
Ctrl+H
Ctrl+F
Ctrl+W
Ctrl+A
F3

F2

F12

Deletes the selected order (provided it is either your own order, or an order that you have
permission to delete).

Opens either the Deal Price Dialog or the Price Entry Dialog, depending on the currently
selected cell:

Tradable order

Enter opens the Deal Price Dialog to deal the order.

An order that you have permission to modify (for example one of your own orders).
Enter opens the Price Entry Dialog to modify the order.

Empty cell

Enter opens the Price Entry Dialog to add a new order.

Opens the Price Entry Dialog to add an existing order for the selected instrument.

Opens the Price Entry Dialog to modify the order (provided it is either your own order, or
an order that you have permission to update).

Opens the Price Entry Dialog to add a new order.
Opens the Price Entry Dialog to join the market.

Deletes the selected order (provided it is either your own order, or an order that you have
permission to delete).

Investigates the selected order.

Opens the Deal Price Dialog to deal the order.

Adds the selected order to the Deal Basket.

Opens the Orders Window to show the selected order's history.

Firms the selected order or orders.

Withholds the selected order or orders.

Selects all orders in the Order Book (or selects all cells on the grid in the Front-End).
Opens the Market Depth Window.

Opens the Price Entry Dialog to insert a bid order for the instrument in the currently
selected cell.

If the Price Entry Dialog is already open, then this shortcut sets the side of the market to
Bid.

Opens the Price Entry Dialog to insert an ask order for the instrument in the currently
selected cell.

If the Price Entry Dialog is already open, then this shortcut sets the side of the market to
Ask.
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Navigating the Work Sheet

You can use the following keys at all times to navigate the Work Sheet.

Table: Navigation Shortcut Keys

Cursor Keys
Home
End

Ctrl+Home

Ctrl+End

Page Up

Page Down

Ctrl+Cursor Keys
Tab
Shift+Tab

Move the active cell left, right, up, or down.
Move to the furthest left cell in the current row.
Move to the furthest right cell in the current row.
Move to the top left corner of the grid.

If the currently selected cell is part of an Activity Ticker Object or an Instrument Group
Object, this shortcut instead scrolls to the top of the Activity Ticker Object or Instrument
Group Object.

Move to the bottom right corner of the grid.

If the currently selected cell is part of an Activity Ticker Object or an Instrument Group
Object, this shortcut instead scrolls to the bottom of the Activity Ticker Object or
Instrument Group Object.

Move up the grid one page.

If the currently selected cell is part of an Activity Ticker Object or an Instrument Group
Object, this shortcut instead moves up the Activity Ticker Object or Instrument Group
Object by one page.

Move down the grid one page.

If the currently selected cell is part of an Activity Ticker Object or an Instrument Group
Object, this shortcut instead moves down the Activity Ticker Object or Instrument Group
Object by one page.

Move to the furthest left, right, top, or bottom cell in the grid.
Move to the next cell on the right.

Move to the cell on the left.

Menu Option Keyboard Shortcuts

There are standard keyboard shortcuts for many of the menu options. These are described in full in Appendix:

Menu Reference.
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Custom Keyboard Shortcuts

You can create your own GlobalVision keyboard shortcuts. Go to Tools=>Keyboard Shortcuts..., to display the
Keyboard Shortcuts Dialog.

The Commands list shows the commands that you can customise. The Current Keys list shows the keys that
have already been assigned to the selected command.

To assign a shortcut to a command, do the following.

1. Select the command on the left.

2. Click in the Press new shortcut box.

3. Press the shortcut keys that you want to assign.
4. Click Assign.

To delete a shortcut:

1. Select the command on the left.

2. Select the shortcut to delete.

3. Click Remove.

To reset all the shortcuts to the default settings:

1. Click Reset All.
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Appendix: Window Reference

This section provides a detailed reference guide to the GlobalVision windows and dialogs. If you are not sure
what a particular option does, you can find the answer here.

In This Chapter

The Price ENtry Dialog ..ccece ettt e e e e e e e e 104
Configuration OPLiONS. ... e e e e e e e e 109
Scrolling Deal Ticker SEttINGS ....cvvveeeciie e 120
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The Price Entry Dialog

This section describes the options in the Price Entry Dialog. You use the Price Entry Dialog to submit a single

order.

Tip

You can make the Price Entry Dialog smaller by clicking \=! to hide the sections that you do not use. For
example, you may wish to hide the hidden quantity section if you never submit orders that include a hidden
quantity. You can expand any hidden sections by clicking |/,

Table: Fields Required for All Orders

Field

Price

Quantity

Price status

Explanation

Type this into the box at the top of the dialog either using the keyboard or by clicking on
the displayed numeric keypad.

When adding or updating an order, you can increase or decrease the value in the Price
field by a specific amount using the price stepping buttons above the numeric keypad.

On some systems, the default price stepping may be different for different ranges of price
values. If this is the case, the price stepping buttons will appear as multipliers, in the form
+2x and +5x, and they increase or decrease the price value by the corresponding multiple
of the current price stepping. For example, if the current price stepping is 0.01, then the
+1x button increases the price value by 0.01, the +5x button increases the price value by
0.05, and the +25x button increases the price value by 0.25.

If the buttons show an actual value (for example +0.01 and +0.02), then this instrument
always uses the same price stepping, regardless of the price value, and the buttons
increase or decrease the price by the specified amount.

Check with the exchange operator if you are not sure what steppings are configured on the
instruments you trade.

Alternatively, if you click once on the price to select it, you can use the up and down cursor
arrows to increase or decrease the price. Each cursor key press increases or decreases the
price by the minimum price stepping (at the current price value) that has been configured
for this instrument.

When the Price Entry Dialog opens, the quantity is automatically set to the default
quantity for this instrument, but you can change this by typing a new value into the box or
using the arrows. Some instruments can only be traded in multiples of a certain amount. If
this is the case, GlobalVision will not allow you to enter a quantity that is not a multiple of
this amount.

If you click once on the quantity to select it, you can use the up and down cursor arrows to
increase or decrease the quantity.

This indicates whether or not the order is tradable. Select the type of order from the drop-
down list. By default this is set to firm (tradable).

If your system supports them, you can also use this setting to submit the special types of
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All or None

Expiry Type

Current Session Only
(session status)

order described in Section: "Automatic Price Matching: Order Types".

If you select this option, GlobalVision will only allow the entire quantity to be transacted.
The length of time the order should remain valid.

Good Till Cancelled (GTC)

The default. The order will remain valid until you cancel it (by withdrawing or deleting the
order) or it is dealt (whichever is sooner).

Good For Day (GFD)

The order will remain valid until the end of the day, unless you cancel it (by withdrawing or
deleting the order) or it is dealt (whichever is sooner). If the order has not been cancelled
or dealt at the end of the day, the order is automatically withheld.

Good Till Date (GTD)

The order will remain valid for the specified period of time, (or until the specified date and
time, if you have selected the Good Till Date is absolute time option) unless you cancel it
(by withdrawing or deleting the order) or it is dealt (whichever is sooner). If the order has
not been cancelled or dealt after the specified duration, it is automatically withheld (if the
order has already been withheld, it remains withheld).

When Good Till Date is absolute time is not selected, you can click on the arrow next to
Expiry and use the shortcuts to make the order valid for 10 minutes, 15 minutes, 20
minutes, 30 minutes, 1 hour, 2 hours or 3 hours. Please note that these are the default
shortcuts, and the exchange operator may have modified them if they are not appropriate
for the market you are trading in.

If you submit the order with an expiry duration (rather than an absolute expiry date and
time) then the countdown starts as soon as you finish submitting the order. If you
subsequently update the order, the countdown restarts when you submit the updated
order. When the order expires, it is withheld by the system. If you make the expired order
firm again, the expiry countdown automatically restarts.

Note

It is possible that you may experience a short delay after the expiry time, before the
order is withdrawn from the market. This is typically less than 2 seconds.

Orders with this checkbox selected are withheld as soon as the session status changes. The
session status string changes when a Market Event or underlying series of sessions
changes, for example, from 'Open' to 'Closed'. The session status string is shown in
brackets.

Note

If IPTS is restarted, the status of any Current Session Only orders are set to "Withheld"
or "Expired" (depending on how your server is setup) as the previous session status
cannot be retrieved.
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Tip

You can also view the Current Session Only status of an order in the Order
Management Window, Market Depth Window, and Investigate Price Windows.

Tip

Once an order is in the system, you can see its expiry type in one of the following ways: hovering your
mouse over the order, using the Investigate Price option from the right-click menu, or looking at the Order
Book.

Depending on the market, you may need to fill in extra information in the Price Entry Dialog. For example,
details of the geographical location of the goods, or the options strategy. The following is an example of
additional information that might be required when trading FX options.

Table: Example of Market-specific Information

Options Strategy The additional terms associated with the FX option (put, call, either, or straddle).

Depending on the market, the Price Entry Dialog may also show additional information relating to the order
you are submitting, such as the Reference Obligation.

Tip

If there are additional terms for you to fill in, then GlobalVision displays a Save As Defaults option. If you
select this, then GlobalVision will set whatever you enter as the default for those fields on this instrument.
The attributes will automatically be set to the same values the next time you add a new order for this
instrument.

Table: Optional Settings

(27-Mar-12)



107

Hidden Quantity

Trading Account

Example: Hidden Quantities

The Hidden Quantity field is only displayed if the hidden quantity feature has been
enabled for this instrument. Submitting an order with a hidden quantity allows you to
submit an order with a large quantity without initially revealing the full quantity to the
market. Only the visible quantity will be shown to other traders, with portions of the
hidden quantity becoming visible and tradable automatically when the visible quantity has
been dealt. An order with a hidden quantity is sometimes referred to as an iceberg order.

When specifying a hidden quantity, you can also specify that the price value should change
by a specific amount each time a new portion of hidden quantity is shown to the market.
This is referred to as the Hidden Qty Delta.

To add an order with a hidden quantity, select Hidden Quantity, and enter the required
hidden quantity as well as the Hidden Qty Delta. If you want to move the price value away
from the market (worsen the price), enter a positive value for the Hidden Qty Delta. If you
want to move the price value closer to the market, enter a negative value for the delta.

Note

The default value set in the Instrument Administration Tool for hidden quantity deltas is
zero.

Note

As described below, in some markets that are configured for auto-matching, hidden
quantities are specified without a corresponding hidden quantity delta.

If you are acting on behalf of a client who does not have direct access to the market, select
the appropriate trading account from the drop-down list. Trading accounts are designed to
be used in markets with tightly controlled membership restrictions, such as certain
exchanges, by allowing traders with access to the market to act on behalf of clients who
do not have direct access to the market.

Note

If there is no drop-down list of trading accounts, then your system is not configured to
allow you to add this information to your market activity, and you should ignore this
step.

If the trading account you want to use does not appear in the list, select <Edit> and use
the Trading Accounts Dialog to add the trading accounts that you use frequently to your
list. You can also sort the list so that the accounts you use most often appear at the top.

The Price Entry Dialog shown in Figure: Hidden Quantity would submit the following order:

e The order is for May 2008 Apples.

e The total quantity is 100 lots, but only 20 lots are displayed at any given time.

e The Work Sheet initially displays 20 lots, at a price of 6.00.

e  When the first 20 lots are dealt, another 20 lots will be shown on screen, at a price of 6.01.
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e The process repeats every time the order is dealt, until the whole quantity has been dealt. Every time
another 20 lots are displayed on the Work Sheet, the price worsens by the delta value.

If you need to update the price, for example if it no longer reflects the current state of the market, you can do
so at any time.

Note

GlobalVision has two different types of automatic price matching. Depending on which one is in use on your
system, hidden quantity may or may not be considered when matching orders:

In standard auto-matching, GlobalVision does not consider hidden quantity when determining whether to
automatically match prices. This might prevent orders from automatically dealing in some situations.

For example, if two prices match, but one is set to trade as "All or None", and the other has a hidden
quantity, then they will not trade if some of the hidden quantity would be required to match the "All or
None" quantity on the other side. The orders will only automatically trade if the quantity required by the
"All Or None" order can be matched by the visible quantity of the order on the other side of the market.

The other type of auto-matching, referred to as Price Priority FIFO (First In, First Out) auto-matching, does
consider hidden quantity when matching orders. If this type of auto-matching is in use, then when there are
matching orders with a hidden quantity, the hidden quantity will be considered first, before the visible
quantity.

If your system uses auto-matching, you will be able to tell which type of matching is in use by checking the
Price Entry Dialog: if it allows you to submit an order with a hidden quantity, but not specify a corresponding
hidden quantity delta value, then it is likely that your system uses Price Priority FIFO auto- matching.

This is because Price Priority FIFO auto-matching does not support hidden quantity deltas. A hidden quantity
delta ensures that the price value of the order gets worse whenever a portion of the hidden quantity is
shown to the market. In Price Priority FIFO auto-matching, the order's price value remains the same when
hidden quantity is shown to the market (and, additionally, orders do not lose their market position if some
of their hidden quantity is traded).

If you are unsure what type of auto-matching is in use on your system, you should check with the
GlobalVision administrator.

Note

When there are orders with a hidden quantity in the system, the way in which GlobalVision treats this
hidden quantity will depend on how the system has been configured.

If the system has been configured to consider hidden quantity, then it will use the following rules to fulfil
volume deal requests:

¢|n order to fill a requested quantity, the system first considers both the visible and hidden quantity of any
order with the best price value.

o|f there is no such order, or if that order does not have enough quantity to fill the request, the system
considers the visible quantity for all the orders with the best price value (proceeding through the orders
according to their rank in the market).
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o|f the visible quantity is not enough to satisfy the requested quantity, then GlobalVision uses any hidden
quantity associated with those orders (proceeding through the orders according to their rank in the market).

*GlobalVision will only ever consider orders with the best price value in the market, even if this means that
there is not enough available quantity to completely fulfil the volume deal request. In this case, the deals
will go through with whatever quantity (visible and hidden) is available at the best price value.

If the system has been configured not to consider hidden quantity, then GlobalVision does not allow any of
the hidden quantity to be traded until the visible quantity has been traded. If this is the case, when you deal
a volume, GlobalVision does not consider any hidden quantity when determining the volume. The hidden
quantity is only available to deal after the visible quantity has been dealt, so it can not be considered in the
calculation.

If you are not sure how your system is configured to handle hidden quantity, check with the exchange
operator.

Figure: Hidden Quantity
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Configuration Options

This section describes the GlobalVision Front-End configuration options.
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General Options

This section describes the general options. Set these options in Tools—=> Options, under the General tab.

Table: General Options

Maximum iterations for Calculations

Enable OCO Prices

Default Workspace/Workbook

Save Workspace on exit

Show price entry keypad

Swap price / quantity

Default to best price

Limits the way in which GlobalVision creates implied orders, such as inter-
product and inter-period spreads. To turn off the display of implied orders, set
this value to 0.

Note

This setting only applies to implied orders that have been generated natively
by GlobalVision.

This feature is not applicable to 8.10.1.

Select this option and specify a filename to configure a default Workbook or
Workspace to load every time you start the GlobalVision Front-End.

Select this option to configure the system to automatically save the current
Workspace when you close the Front-End. Please note that this option is only
available on some systems (if it does not appear in the options, then your
system does not support automatically saving the Workspace on exit).

If you select this option, then every time you close the Front-End, the last loaded
Workspace will be overwritten with the current state of the Front-End. For
example, if you have opened a Workbook that was not previously part of the
last loaded Workspace, and you subsequently close the Front-End while the
Save Workspace on exit option is selected, then the last loaded Workspace will
be overwritten with the currently loaded Workbook.

When selecting this option, you should therefore be careful to ensure that you
do not accidentally overwrite your Workspaces.

Select this option to display the numeric keypad in the Price Entry Dialog.

Swaps the position of the price value and quantity fields in the Price Entry
Dialog.

When this option is selected, the quantity field will be displayed first. When this
option is not selected, the price value will be displayed first.

You may wish to select this option if you are used to using a different trading
system where these fields appear in a different order.

Select this option if you want to make it easy to submit orders that are close to
the current best market price. When this option is selected, and you add an
order, the price value field in the Price Entry Dialog will default to the current
best price on the side of the market you clicked on when adding the order.
When this option is not selected, the price value is blank on opening the Price
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Allow direct price entry

Good Till Date is absolute time

Warn when crossing the market

Show only workbook name in window
title

Entry Dialog.

Select this option to turn on direct price entry, a special shortcut that allows you
to submit orders more quickly by typing the price straight into the Work Sheet
(for more information, see Section: "Direct Price Entry").

Changes the way you specify the expiry time for orders submitted on a Good Till
Date basis. When this option is selected, you specify a date and time for the
order's expiry. When this option is not selected, you specify the expiry time as
an offset against the current time (for example, you can specify that the order
should expire 10 minutes in the future).

Note

When this option is not selected, you will not be able to submit an order with
an expiry time more than 24 hours in the future.

Configures the Front-End to display a warning message if you attempt to submit
an order that crosses the market. This is designed to prevent you from
accidentally submitting an order at the wrong price value.

Some markets are configured to prevent orders from crossing the market at all.
If this is the case, then you will not be able to submit an order that crosses the
market regardless of whether or not you have selected this option.

Configures how the Front-End should display the Workbook details in the title
bar and on the Microsoft Windows task bar. If you select this option, then the
title bar and task bar will only display the Workbook's name, omitting the server
address details. This can make it easier to distinguish between Workbooks if you
have more than one open at a time. In particular, it will be easier to distinguish
between Workbooks shown on the task bar (without this option selected, each
item on the task bar will show the full server address of the Workbook as well as
the Workbook's name, so due to the limited amount of space allocated to task
bar items it may not actually be possible to distinguish between Workbooks
shown on the task bar if they are all located on the same server).

This option only applies to Workbooks that have been loaded from the server
(with an address starting with GV8://).

If you select this option, you can optionally specify a prefix, which will be
displayed instead of the server address. For example, if you have loaded a
Workbook called fruit-trading.vwb fromthe fruit-markets
server, and you select this option with the prefix set to GV8://. . ./ then the
Front-End will display GV8:// . . . /fruit-trading.vwb in the title bar
(instead of GV8://fruit-markets/fruit-trading.vwb).

(27-Mar-12)



112

Connection Options
This section describes the connection options. Set these options in Tools—=> Options, under the Connections tab.

Table: Connection Options

Disconnection Specifies what GlobalVision should do if you are disconnected from the server
for any reason. You are recommended to set the default action to withhold all
your orders, and select Show notification, so that you know that you have lost
your connection.

Alternatively, you can choose to configure the Front-End to either remove your
orders or take no action (in which case your orders will remain in the market if
you are disconnected or log out of the system).

Price Colour Options

This section describes the options for changing the colours. Set these options in Tools=> Options, under the
Price Colours tab.

1. Select the type of order you want to change from the list on the left, and select the text colour from the
Text drop-down on the right.

If the colour you want is not displayed in the drop-down list, click _I to select a different colour from the
palette.

2. GlobalVision provides two ways to use order colours to see how recently orders have been added to the
market: highlights, and price ageing.
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e The default setting is to use highlights. This option is available when the Use Price Ageing option is not
selected. In this case, you can click Add Highlight to add a highlight to the currently selected order
type. Once you have added a highlight, you can change the settings for this highlight by selecting it in
the list and using the Text and Back drop-down lists to set the colours to use to highlight the order.
You can also set a value in the Duration section to specify how long to show this highlight for.

For example, by default new orders are highlighted with a red background for a duration of 2 seconds.

You can add multiple highlights, and they will be used one after the other to show the order in the
specified colours for the specified duration.

e Alternatively, you can select the Use Price Ageing option, and then click Add Price Age to add price
ages for the selected order type. You can modify the price age settings in exactly the same way as
highlights, except that instead of specifying a duration to show each highlight for, you specify the price
age up to which the specified colours will be used. So, for example, adding a price age and setting the
time to one hour will configure GlobalVision to use the colours specified for this price age when the
order is up to one hour old. If you add multiple price ages, then the specified colours will be used in
turn, according to how old the order is.

In the example below, firm tradable orders have been configured with an initial flash and two price
ages. In this example, the first price age is set to one hour. Therefore, when a firm tradable order is
inserted or updated, it will initially flash, and then appear in the colours of the first price age (black text
with a yellow background). The order will continue to display in these colours until one hour after it
was updated. After one hour, it will appear in the colours of the second price age (white text on a blue
background). The order will continue to appear in these colours until two hours after it was updated,
at which point it will revert to the default order colours (in this example, the default text colour for
firm orders is red text on a white background).

Figure: Price Ageing

Calours
=1 Firmm - Tradable -

B Initial Flash

- 00-01-00-00

Tip

When using price ageing, you can choose to select Ages Relative To Start of Day on Day of Entry, in which
case the specified price age times will be relative to the start of the day that the order was updated, rather
than the time the order was updated.

3. To change the background for your own orders, change the colour shown next to My Price Background.

4. If you are monitoring several screens at once, it may be difficult for you to tell when your own orders have
been dealt. To make it easier to see activity involving your orders, you can configure the Own Activity
colours, which change the text and background colours used to show deals in which you are involved in the
Deal Confirmation Window. To use this feature, select Own Activity from the list on the left, and choose
the colours you want to use.

5. To change the colour used to flash the countdown timer warning when the timer is close to 0, select the
Highlight option under Countdown and change the colours.
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Appearance Options

This section describes the appearance options. Set these options in Tools=> Options, under the Appearance

tab.
Table: Appearance Options

Option

Default Font

Bid Background Colour

Ask Background Colour

Explanation

Use this option to set the font, font size, and font style used for
e  Watchlists
e  Order Management Windows
e Deals Windows

e  Market Depth Windows

Select this option to set a custom background colour for use in the price value
field of the Price Entry Dialog when you are submitting an order to the bid side
of the market. You can use the colours to make it easy to tell which side of the
market you are submitting the order to.

The custom background colour will also be used to highlight the bid side of the
market in Watchlists and Market Depth Windows.

If you select this option, you can either select one of the default colours from
the drop-down, or you can click More Colours... to select a different colour from
the palette.

Select this option to set a custom background colour for use in the price value

field of the Price Entry Dialog when you are submitting an order to the ask side
of the market. You can use the colours to make it easy to tell which side of the
market you are submitting the order to.

The custom background colour will also be used to highlight the ask side of the
market in Watchlists and Market Depth Windows.

If you select this option, you can either select one of the default colours from
the drop-down, or you can click More Colours... to select a different colour from
the palette.
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Chat Options

This section describes the options for the chat feature. Set these options in Tools=>Options, under the Chat
tab.

Table: Chat Options

Option Explanation
Message Appearance Sets the text colour, background colour, and font to use to display chat messages.
Message Arrival Configures what GlobalVision should do when you are signed in to a chat room and receive

a new chat message: you can choose to automatically bring the chat window to the front
of all the other GlobalVision windows, and flash the title bar of the chat window.
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The Deal Confirmation Options

This section describes the options for displaying deal confirmations. Set these options in Tools Options, under
the Deal Confirmations tab.

Table: Deal Confirmation Options

Option Explanation

Type One of the following:
Deals as List

The information about each deal is displayed horizontally across the screen in a
spreadsheet-style window with column headings.

Deals as Text

The information about each deal is displayed as plain text. This was the default setting in
older versions of GlobalVision, so you may wish to select it if you prefer to view the
confirmation messages in this format.

None
Turns deal confirmations off.

Manual Deal Entry Confirm  Select this option to ensure that a confirmation of the deal details is displayed when you
add a deal to the system. When this option is selected, a confirmation window showing
the deal details is displayed when you click OK on the Add Deal Dialog (and you must
select | confirm that these details are correct and click OK on the confirmation before the
deal is added to the system).

If you do not select this option, then this confirmation window will not be displayed. The
deal is added to the system as soon as you click OK on the Add Deal Dialog.

Voice Deal Confirm Select this option to see confirmation request messages when a deal you are involved in
Requests that requires counter party confirmation is added to the system.

If you do not select this option, then you will only be able to see deals that you need to
confirm by looking at the Deals Window. If a deal that needs to be confirmed appears in
the list in the Deals Window, you can confirm the deal by right-clicking on it and selecting
the Confirm option from the menu.

Voice Deal Confirm Select this option to see confirmation messages when a voice deal that you are involved in
Notifications is added to the system and has been confirmed by both counter parties. If you select this
option you will also see notification messages if a deal requiring confirmation times out.

This setting only applies to voice deals that require both counter parties to confirm the
deal.
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The Sounds Properties
This section describes the sound options. Set these options in Tools=>Options, under the Sounds tab.

To change the sound settings, do the following.

1. Select the event you want to change the sound for in the Events list. See Table: Sound Event Types for a list
of events you can select a sound for.

2. Select a sound from the Sounds drop-down list. If you want to check the selected sound, you can listen to it

by clicking Ll (play).

If the sound you want is not displayed in the list, click Browse to select any other sound file (in WAV
format).

Tip
If you need to check or change the general sound settings for your computer, click Advanced to open the
Microsoft Windows Sound Properties Dialog.
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Table: Sound Event Types describes the events that a sound can be configured for. The events are listed in
order of precedence. If two events take place at the same time, the sound for the event listed first in the table

is played.

Table: Sound Event Types

Event

Own Deal Confirm

Deal Confirm

Update Own Deal

Update Deal

New Chat Message
Insert Price
Update Price

Delete Price

Sound is Played...

Whenever a deal takes place involving one of your orders (either as the initiator or the
aggressor) and a deal confirmation is displayed on your GlobalVision Front-End.

If you do not have deal confirmations enabled, this sound will not play.

Whenever a deal takes place and a deal confirmation is displayed on your GlobalVision
Front-End.

If you do not have deal confirmations enabled, this sound will not play.

Whenever a deal takes place involving one of your orders (either as the initiator or the
aggressor). This sound also plays whenever a deal involving one of your orders is added or
updated manually (for example, this sound plays if a voice deal involving one of your

orders is added to the system).

Whenever a deal takes place. This sound also plays whenever a deal is added or updated
manually (for example, this sound plays if a voice deal is added to the system).

Whenever a new chat message is received.
Whenever a new order is submitted to the market.
Whenever an existing order is updated.

Whenever an existing order is deleted.
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The Countdown Properties

This section describes the options for the countdown timer. Set these options by right-clicking on the
countdown timer in the GlobalVision Front-End and selecting Properties.

Table: Countdown Properties
Option

Enable Countdown

Countdown

Warning

Explanation

Turns the countdown timer feature on. You can only use this feature if you configure
GlobalVision to withhold or remove your orders if you lose your connection to the server
or log out.

Specifies the time to start counting down from. If you always want the countdown to start
from the same time, select Always revert to this value, and type the countdown time in
the Countdown from box. When the countdown reaches 0, it will automatically reset to
the time you selected here.

Alternatively, you can select Use most recent override. If you choose this option, you can
type your chosen time directly into the timer on the grid. When the countdown reaches 0,
it will automatically reset to whatever time you last typed into the timer in the grid.

If you want to see a warning message before your orders are withdrawn, and have the
chance to reset the timer, select Show Warning Dialog, and type in the time in seconds
before the end of the countdown that you want to see a warning.

You can also select Flash warning, and type in a time in seconds. If you select this option,
the countdown timer flashes when it reaches the specified number of seconds before the
orders are withdrawn, and continues flashing until the timer reaches 0. You can change
the colours used to flash the timer by going to the Price Colours tab, and changing the
highlight colour for the Countdown.
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Scrolling Deal Ticker Settings

This section describes the configuration options for the scrolling deal tickers. To open one of these tickers,
right-click on an area of the Work Sheet that shows live market information, and go to View Deal Ticker.

Once you have opened a scrolling deal ticker, you can configure it by right-clicking on it and selecting the
options from the menu; these options are explained below.

Table: Ticker Menu Options
Option Explanation

Edit Filter... Opens the Ticker Filter Dialog where you can configure which instruments you want to see
deal information for.

See Table: Ticker Filter Dialog Options for full details of the filter settings.

Edit Settings... Opens the Ticker Settings Dialog, where you can configure the scrolling speed, ticker
colours, and the size of the cards.

See Table: Ticker Settings Dialog Options for full details of the options in the Ticker Settings
Dialog.

Always On Top Sets the ticker to appear above other all the other windows on your screen. This setting
toggles on and off when you select the menu option.

Lock in Place Hides the ticker window's title bar, and locks it in position on your screen. This setting
toggles on and off when you select the menu option.

Clear Clears the ticker. This option removes any deal details currently displayed in the ticker, as
well as the details of any deals that have already taken place but have yet to scroll through
the ticker.

Close Closes the ticker window.

Table: Ticker Filter Dialog Options
Option Explanation

Instruments Use the Instruments list to select the instruments that you want to see deals for. When
you first open the deal ticker, some instruments will be selected automatically based on
what you clicked on to open it, but you can increase or decrease the instruments that are
shown in the ticker here.

This filter setting will only apply to sequential instruments if you have selected the deal
ticker from the main View—> Deal Ticker menu.

Price (% of External You can use this setting to filter the deals displayed based on the current value of the
Reference Price) External Reference Price (ERP) for this instrument.

e If you specify a threshold value and select Inclusive, then the ticker will only show
deals where the price value of the deal is within the specified percentage of the ERP.
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Price (Absolute)

Quantity

Owner

For example, if you specify a threshold of 5, and the ERP is 200, then the ticker will
only show deals with a price value between 190 and 210 (5% below or above the ERP).

e If you specify a threshold value and select Exclusive, then the ticker will only show
deals with a price value that is outside the range.

This filter setting will only apply if an ERP has been set for this instrument.

You can use this section to specify a range of price values to either include or exclude.

If you specify an Over price and an Under price, and the Over price is less than the Under
price, then only deals with a price value that is within that range will be displayed in the

ticker.

If the Over price is greater than the Under price, then all deals will be included except
deals where the price value is within the specified range.

You can use this section to specify a range of quantities to either include or exclude.
If you specify an Over quantity and an Under quantity, and the Over quantity is less than
the Under quantity, then only deals with a quantity that is within that range will be

displayed in the ticker.

If the Over quantity is greater than the Under quantity, then all deals will be included
except deals where the quantity is within the specified range.

You can use this section to filter the displayed deals based on the company and trader
involved (subject to your user permissions).

Table: Ticker Settings Dialog Options

Option
Scrolling Speed
Spacing

Pause while GV not in focus

Pause while mouse over
card

Background Colour

Display Queue Size

Deal Cards

Explanation

The speed at which the deal details scroll across the screen.

The gap in pixels between each deal card.

If you select this option, the ticker will pause when you switch from GlobalVision to
another application. The details of any deals that take place while the ticker is paused will
be queued for display the next time you switch back to GlobalVision.

If you select this option, the ticker will pause when you move the mouse pointer over a
deal card. You can click on a deal card to investigate the deal, so you may find it useful to
select this setting if you intend to use that feature.

Use this option to change the ticker's background.

If you select this option, the ticker will display a number in the bottom right corner when
there are queued deals (deals that have taken place but that have yet to scroll into view).

Use the settings on the Deal Cards tab to configure the display of the deal cards. You can
change the font, the size of the cards, and the colours.

The Up Indicator and Down Indicator colours show the market movement relative to the
current value of the instrument's External Reference Price (ERP). If there is no current ERP
for the instrument involved in the deal, then the deal cards display using the
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Neutral/Unknown colour.
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Appendix: Menu Reference

This section provides a detailed reference guide to the GlobalVision Front-End menus and toolbars. If you are

not sure what a menu option does, you can find the answer here.

The GlobalVision toolbar buttons and default keyboard shortcuts provide a quick way to access some of the
menu options. The toolbar buttons and keyboard shortcuts are shown next to the menu option that they

activate.
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The File Menu

Table: The File Menu
Option

File>Reload in a New
Window

File=>Open... (Ctrl+0O)

File>Close

File>Reload
Workbook(s)

File>Watchlist> Create
New...

File>Watchlist>Rename
Sheet...

File=>Watchlist-> Copy
Sheet

File=>Watchlist> Delete
Sheet

File>Price Sheet
Wizard—>Create New
Sheet...

File=>Price Sheet
Wizard—> Create New
Workbook...

File>Price Sheet

Wizard—> Update Sheet...
(Alt+U)

File>Price Sheet
Wizard—> Copy Sheet...

File>Price Sheet
Wizard—> Delete Sheet

File>Workspace Load...

Button

u

L=

Action

Reloads the current Workbook in a new GlobalVision window.

Brings up a dialog box in which you can type the location of a Workbook to open.

Closes the active Workbook. If there is only one Workbook open, this option logs
you out of your account, and closes the GlobalVision Front-End.

Reloads all the Workbooks that are currently open so that the Workbooks revert to
the last saved version.

Opens the Instrument Selection dialog to create a new Watchlist. For more
information, see Section: "Watchlists".

Opens the Rename Sheet dialog where you can type in a new name for the
Watchlist (this option is only available if you have a Watchlist currently selected).

Makes a copy of the Watchlist and opens it in a new tab (this option is only
available if you have a Watchlist currently selected).

Deletes the currently selected Watchlist (this option is only available if you have a
Watchlist currently selected).

Opens the Price Sheet Wizard to create a new Work Sheet. For more information,
see Section: "Creating a Work Sheet with the Price Sheet Wizard".

Opens the Price Sheet Wizard to create a new Workbook. For more information,
see Section: "Creating a Work Sheet with the Price Sheet Wizard".

Opens the Price Sheet Wizard to update the current Work Sheet (this option is only
available if the current Work Sheet was created with the Price Sheet Wizard). Any
manual changes made to the Work Sheet after it was created will be lost when it is
updated.

Opens the Price Sheet Wizard to create a new Work Sheet based on the current
Work Sheet (this option is only available if the current Work Sheet was created
with the Price Sheet Wizard).

Deletes the current Work Sheet, if it was created with the Price Sheet Wizard.

Loads a saved set of global settings, including the currently open windows and their
sizes and onscreen positions.

(27-Mar-12)



125

File>Workspace Reload

File>Workspace-> Save

File>Workspace-> Save
As...

File>Workspace->Set
Default

File>Save (Ctrl+S)

File->Save As...

File>Print... (Ctrl+P)

File>Print Preview

File>Print Setup...

File>Recent Files

File>Exit

Reloads the current Workspace.

Saves the current global settings. You might want to use this option if you
commonly work with several Workbooks open. Once you have positioned the
Workbooks on the screen the way you want them, choose this menu option to save
all the settings in a single workspace file. The next time you start GlobalVision,
instead of opening each individual Workbook, you simply load the workspace file.
All the individual Workbooks automatically open, and appear on screen in exactly
the same positions, resized to the sizes they were when you saved the settings.

Saves the current global settings with a different filename.

Sets the current Workspace to load as the default Workspace when you open a
new instance of the GlobalVision Front-End.

Saves the current Workbook. The Workbook is the Work Sheet layout, which will
usually be created and managed by the exchange operator. A trader may want to
use this option when creating a custom Work Sheet using the Work Sheet wizard.

Saves a copy of the current Workbook.
Prints the current Work Sheet.

If you have detached a tab, then selecting this option from the main menu will print
the currently selected tab in the main Workbook window, and will not print the
detached tab. If you want to print the detached tab, you can either redock it in and
use the menu item, or you can select the detached tab and then use the keyboard
shortcut, which will print the currently selected tab.

Displays a preview of the printed output for the current Work Sheet.

Opens the printer options, where you can set the printer, paper type, and other
printer-specific options.

Lists the most recent Workbook;s that you have had open.

Logs you out of your account, and closes the GlobalVision Front-End. Please note
that logging out may cause your orders to be withheld, depending on your selected
configuration setting. To configure what GlobalVision should do with any orders
you have in the system when you log out, go to Tools=>Options and select the
Connections tab. For more information about the disconnection options, see
Section: "Connection Options".
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The Edit Menu

Table: The Edit Menu
Option Button

Edit>Undo (Ctrl+Z)

Edit>Redo (Ctrl+Y)

Edit—> Cut (Ctrl+X) X
Edit> Copy (Ctrl+C) Eg|
Edit—> Paste (Ctrl+V) F=)

Edit—> Paste Link

Edit—>Clear->All

Edit—> Clear-> Contents
(DEL)

Edit->Clear-> Formats

Action

Reverses the last formatting change (for example changing the alignment of a cell
in Design Mode, or changing or modifying a non-tradable cell in Trading Mode).
Undo has no effect on any trading actions. It is not possible to reverse a trade or
remove an order using this option.

Repeats the last action that has been reversed using Undo.

Cuts the contents of the selected cell or cells ready to move them to somewhere
else. In Trading Mode, you cannot use this option on any of the cells in the tradable
area.

Copies the selected cell or cells to the clipboard.
Pastes the contents of the clipboard to the selected cell.

Creates a DDE link to a cell containing live information, such as an order. The linked
copy automatically updates when the original changes. For example, you might
want to display the current best prices for a range of instruments across a range of
markets together so that you can see the latest market situation at a glance. You
can do this by creating links to all the orders and pasting those links near to each
other. To use this feature, highlight the cell or cells that you want to copy and
select Edit-> Copy (Ctrl+C), then highlight the cell where you want to paste the link
and select Edit->Paste Link.

Clears the contents and formatting from the selected cell or cells. In Trading Mode,
you can only use this option on non-tradable cells.

Clears the contents from the selected cell or cells, but not the formatting. In
Trading Mode, you can only use this option on non-tradable cells.

Clears the formatting (such as the font size, font type and alignment) from the
selected cell or cells, but not the contents. In Trading Mode, you can only use this
option on non-tradable cells.
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The View Menu

Table: The View Menu
Option

View—> Design Mode
(Ctrl+D)

View—>Toolbars

View—> Channel

View—>Equations

Button

B,

Action

Switches to Design Mode, where you can configure what is displayed on the Work
Sheet. As a trader, you will probably not have access to Design Mode, because the
exchange operator will probably have turned off this feature. Instead, the exchange
operator will create and maintain Work Sheets for you. If you want to create your
own custom Work Sheets, you can use the Price Sheet Wizard, which is described

in Section: "Creating a Work Sheet with the Price Sheet Wizard".

Selects the toolbars to be displayed:

Standard

The standard Microsoft Windows toolbar.

Formatting

The options for changing things like the fonts, text size, and applying bold
weighting and italics.

Navigation

The forward and back navigation buttons for use with Web Sheets.
Withdraw

The Withdraw Me and Withdraw All buttons.

Delete

The Delete Me and Delete All buttons.

Trading

The buttons for actions like joining a chat room, and viewing deal information.

Tip

To quickly hide all the toolbars, select Hide All.

Select a channel to allow dynamic windows to be linked to a Work Sheet or
Watchlist. For more information, see Section: "Dynamic Window Linking".

This option only appears in the menu if you are viewing a formula Work Sheet.
Formula Work Sheets can contain Microsoft Excel-style formulas and equations,
and this option toggles the display of these formulas and equations so that they
either display the results of the calculations or the underlying formulas themselves.

If this option does not appear in the menu, then the current Work Sheet does not
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View—>Row Headings

View—> Column Headings

View-> Status Bar

View—->Go To—~>Back
(Alt+Left Arrow)

View—>Go To—->Forward

(Alt+Right Arrow)

View—~>Go To>Home

Page

View—>Stop (Esc)

View—>Refresh (F5)

View—>Zoom In
View—>Zoom Out
View—> Default Size

View—> Deals (F9)

View—>Order
Management

View—>Basket

View—>Order Book

=

&

S

allow formulas or equations. A Work Sheet will only accept formulas if it was
created using the Insert=>Formula Sheet menu option in Design Mode.

Turns the row headings (numbers in the left-hand column of the Work Sheet that
identify the current row) on and off.

Turns the column headings (letters in the top row of the Work Sheet that identify
the current column) on and off.

Turns the status bar at the bottom of the GlobalVision window on and off. You may
want to make sure that the status bar is turned on because it provides useful
information (for example, when you hover the mouse over a menu option or a
toolbar button, the status bar describes in more detail what the option does).
However, if you do not pay attention to the status bar, you may prefer to turn it off
in order to save screen space.

Browses to the previous web page in your browsing history. This option is only
available when you are viewing a Web Sheet.

Browses to the next web page in your browsing history. This option is only available
when you are viewing a Web Sheet.

Browses to the home page for this Web Sheet. This option is only available when
you are viewing a Web Sheet.

Stops loading the current web page. This option is only available when you are
viewing a Web Sheet.

Refreshes the current web page. This option is only available when you are viewing
a Web Sheet.

Zooms in to the grid.
Zooms out of the grid in order to show more information on the screen.
Returns the screen to the default zoom size.

Displays details of deals that have been carried out. For more information, see
Section: "Viewing Information about Deals".

Displays the Order Management Window. For more information, see Section: "The
Order Management Window".

On some systems, this option may not appear in the menu. In this case, the Order
Management Window has been disabled, and you will not be able to use it to view
order information.

Displays the Deal Basket, which you can use to carry out basket dealing. Basket
dealing is explained in detail in Section: "Basket Dealing".

Launches the Order Book. For more information about the Order Book, see Section:
"The Order Book".
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View-> Deal Ticker

View~-> Favourites

View—> Favourites=>Mana
ge Favourites...
View—>Redock all

Always on Top

The Format Menu

Table: The Format Menu

Option Button
Format—>Autosize Rows
Format—>Autosize

Columns

Format->(Un)Freeze
Rows

Format->(Un)Freeze
Columns

Displays a scrolling deal ticker for the whole market. You can filter the ticker so that
it only shows you the deals that you are interested in by right-clicking on it and
selecting Edit Filter....

Displays a list of Favourites. This option is only available if one or more Favourites
have been created.

Opens the Manage Favourites Dialog. This option is only available if one or more
Favourites have been created.

Redocks all the currently detached tabs back into the main Front-End window.

Sets the GlobalVision Front-End application to appear above all the other windows
on your desktop.

Action

Sets the currently selected row or rows to the minimum size required to display the
text in this row or rows.

Sets the currently selected column or columns to the minimum size required to
display the text in this column or columns.

Freezes one or more grid rows so that they remain displayed on screen when the
grid scrolls.

For example, you might want to freeze one or more of the heading rows so that
you can scroll the rest of the Work Sheet but keep the headings displayed on
screen at all times. To freeze a row, select the whole row by clicking the row
heading (or, to freeze multiple rows, hold Ctrl and select each row you want to
freeze), and then select Format—>(Un)Freeze Rows. To unfreeze the rows, select
Format—>(Un)Freeze Rows again.

Freezes one or more grid columns so that they remain displayed on screen when
the grid scrolls.

For example, you might want to freeze one or more of the heading columns so that
you can scroll the rest of the Work Sheet but keep the headings displayed on
screen at all times. To freeze a column, select the whole column by clicking the
column heading (or, to freeze multiple columns, hold Ctrl and click on each column
you want to freeze), and then select Format—>(Un)Freeze Columns. To unfreeze
the rows, select Format—>(Un)Freeze Columns again.
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The Tools Menu

Table: The Tools Menu
Option Button

Tools=>Account->Login...
(Ctrl+Shift+L)

Tools=>Account—> Logout
(Ctrl+Shift+0)

Tools>Account
Properties... (Ctrl+M)

Tools—~> Keyboard

Shortcuts...

Tools~>Withdraw Prices...

Tools>Join Chat Room... &

Tools~>Market Events...
(Ctrl+T)

Action

Logs in to your account on the GlobalVision server.

Logs out of your account on the GlobalVision server.

Opens the Account Properties Dialog where you can configure your account for
connecting to the GlobalVision server.

Opens the Keyboard Shortcuts Dialog, where you can configure your own keyboard
shortcuts for the menu options. For more information, see Section: "Custom

Keyboard Shortcuts".

Allows you to withdraw all your orders from the market, or delete your orders
altogether.

Please note that you cannot undo this action once it has been carried out.

Allows you to join a chat room.

Depending on how your system is set up, you may be automatically logged into a
chat room when you log in to GlobalVision. If you are not automatically logged into
chat, you can log in by choosing Tools=>Join Chat Room....

If you are eligible to join more than one chat room, GlobalVision displays a list of

chat rooms. Select the chat room you want to join and click OK. If you are only
eligible to join one chat room, you are automatically logged into it.

Note

If the Tools=>Join Chat Room... option is not available for selection, then this
might be because your account has not been configured to connect to a
ChatServer. In order to connect to a chat room, you must ensure that the
Connect to ChatServer option is selected in your account properties, as
described in Section: "Setting up an Account".

If this option is not selected, then select it and reconnect to your account.

If you still cannot join a chat room, then it may be because there are no chat
rooms configured on the system your are connecting to, or because the
ChatServer is not running. Alternatively, it may be because you do not have
permission to access any chat rooms.

Allows you to view and (if you have the appropriate permissions) create and
update Market Events. For more details about Market Events, see Section: "Market
Events".
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Tools> User Defaults Allows you to define your own set of default custom values to use when submitting
orders. For more information, see Section: "Configuring User Defaults".

Tools->Options Allows you to configure GlobalVision to work the way you prefer. For a full list of
the available options, see Section: "Configuration Options".

The Help Menu

Table: The Help Menu

Option Button Action
Help—>Help Opens the GlobalVision online help.
Help->About Displays information about GlobalVision, including the product version number.

GlobalVision
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The Right-Click Menu

Select the following options by right-clicking on the appropriate part of the tradable area.

Note

The names of many of the options in this menu can be customised for cases where the default text (listed in
this section) is not appropriate for the market. The exchange operator may have defined custom aliases on
the server to change the text on this menu. If the menu options on your Front-End do not match those listed
here, you may wish to check with the exchange operator if you are not sure which options on your system
relate to the options listed here.

Table: The Right-Click Menu
Option Action

Deal Price Displays the Deal Price Dialog to deal a single price. Usually this deals the single best
tradable price for the instrument and period that you right-clicked on, but this depends on
how the market has been configured. For more information about how GlobalVision
selects the price to deal, and why it might not necessarily be the price you clicked on, see
Section: "Find Best Single Deal".

Deal Quantity Displays the Deal Quantity Dialog to deal a volume of the instrument and period that you
right-clicked on (the volume may be larger than the quantity offered for any single order).
For more information about volume dealing, see Section: "Dealing a Volume".

Firm Price Firms the order. This option is only available when you click on a withheld order.
Withhold Price Withholds the order. This option is only available when you click on a firm order.
Add Price Displays the Price Entry Dialog to submit an order for the selected instrument and period.

For more information, see Section: "Submitting an Order to the Market".

In some cases (for example if you clicked on an area of the Work Sheet that shows orders
for lots of different types of instruments) you may see an Instrument Picker when you
select this option. If this happens, select the instrument and period that you want to add
the order for and click OK.
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Join the Market

Match the Market

Update Price

Delete Price

Add Order for Other
Instrument...

Run Market Event

Add to Basket

Allows you to join the market. Join the Market provides a quick way to enter an order that
is similar to an order already in the market for the selected instrument and period. This
option opens the Price Entry Dialog with the price value from the selected order already
filled in for you, and the default values selected for all the other order settings (such as the
quantity and any additional attributes). All you need to do is adjust the order settings as
necessary and submit it to the market.

Tip

Watchlists and Market Depth Windows (in aggregate view) display aggregate volume. If
you join the market in either a Watchlist or a Market Depth Window using this mode,
your order includes the aggregate volume of all the tradable orders at the top of the
book for the selected instrument. For more information about aggregate volume, see
Section: "Aggregated Volume".

Works in the same way as join the market, except that new order defaults to the opposite
side of the market to the one that you clicked on.

Tip

Watchlists and Market Depth Windows (in aggregate view) display aggregate volume. If
you match the market in either a Watchlist or a Market Depth Window using this mode,
your order includes the aggregate volume of all the tradable orders at the top of the
book for the selected instrument. For more information about aggregate volume, see
Section: "Aggregated Volume".

Opens the Price Entry Dialog to update the selected order. This option is only available
when you click on an order that you have permission to modify (for example, one of your
own orders).

Deletes the selected order. This option is only available when you click on an order that
you have permission to modify (for example, one of your own orders). The order is deleted
instantly, and you will not be able to undo this action. If you delete an order by mistake,
you must submit the order to the market again.

Displays an Instrument Picker so that you can select an instrument to add an order for.
Select the instrument and period that you want to add the order for and click OK.
GlobalVision will display the Price Entry Dialog for you to enter the order details.

This option is only displayed if you right-click on certain areas of the Work Sheet.
This sub menu will only appear if quick-fire Market Events have been created on this
system (and you have permission to fire Market Events). For more information about

adding Market Events to the right-click menu, see the Administration Tools Guide.

If this sub menu appears on your system, you can fire the Market Events by selecting
them. You will be prompted to confirm that you want to fire the event.

Adds the order to your Deal Basket. For more information about basket dealing, see
Section: "Basket Dealing".
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Investigate Price

View Price History

View Deals

Add Deal

Add Spread Deal

Exercise Option

View Deals

View Market Depth

View Deal Ticker
Linked—> View Recent Deals
Linked->View Market Depth

Linked->View Order
Management

Linked—> Favourites

Investigates the order.

Investigate Price displays more detailed information about an order, such as additional
terms or the last update. You can only see order information that you have permission to
view. For example, you will not usually be able see the name of the counter party who
submitted the order.

If the order is an implied order, this option displays details of the orders that have been
used to generate the order. You can investigate the individual orders by selecting one of
them in the list and clicking Investigate....

Displays the changes that have been made to this order. For example, this option displays
the information about changes that have been made to this order, and any deals that have
been transacted on this order (such as the dealing of partial quantities).

Displays information about deals that have taken place for the selected instrument and
period. You can also see deal information for the whole market, as described in Section:
"Viewing Information about Deals".

Manually adds a particular deal to the system. For example, you could use this option to
add a deal transacted over the telephone. As a trader, this option is only available to you in
certain markets. The other party involved in the deal will be prompted to confirm the
details of the deal before it is added to the system. For more information, see Section:
"Adding a Voice / Manual Deal (Reporting a Trade)".

Manually adds a spread deal to the system. For more information, see Section: "Adding a
Spread Deal".

This menu option appears if you have the appropriate permissions to exercise an option
you have selected. See Section: "Exercising Options" for more information on these
permissions. Options can also be exercised in Watchlists and Market Depth Windows if you
have the correct permissions.

Displays information about deals that have taken place for the selected instrument and
period. You can also see deal information for the whole market, as described in Section:
"Viewing Information about Deals".

Displays the Market Depth Window, which shows the full market depth. You may want to
use this where there are many more orders in the system than the three or four that
GlobalVision has been configured to display in the Work Sheet. You can trade and submit
orders using the Market Depth Window.

Displays a scrolling deal ticker, filtered for this instrument.

Displays a linked Recent Deals Window, for the set channel.

Displays a linked Market Depth Window, for the set channel.

Displays a linked Order Management Window, for the set channel.

Any linked Favourites that you have created are displayed at the bottom of the Linked
menu (only available when you have created linked Favourites).
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Product Description

User Defaults

Copy

Channel

Edit Settings...

Manage Watchlist>Change
Instrument Set...

Manage Watchlist-> Change
Columns...

Manage

Watchlist>Rename Sheet...

Manage Watchlist> Copy
Sheet

Start

Pause until live price
Reset to

Enable Countdown
Disable Countdown

Properties...

Aggregate View

Select Columns...

Displays further information about the selected instrument, for example, the trading
conditions. This option is only available if the exchange operator has configured it for this
instrument.

Allows you to define your own set of default custom values to use when submitting orders.
For more information, see Section: "Configuring User Defaults".

Copies the selected cell or cells to the clipboard.

Allows you to select a Channel from the list. For more information, see Section: "Dynamic
Window Linking".

Opens the Instrument Group Settings Dialog (when you click on a summary area), or the
Activity Ticker Settings Dialog (when you click on an Activity Ticker Object). For more
information, see Section: "Filtering a Summary Area", and Section: "Filtering an Activity
Ticker ".

Opens the Instrument Selection dialog so that you can change which instruments you want
to view in the watchlist (only available when you are on a Watchlist).

Opens the Manage Watchlist Columns Dialog so that you can configure which columns you
want to view in the watchlist. You can also sort the order in which they appear by selecting
a column heading and clicking the up or down arrows (only available when you are on a
Watchlist).

Opens the Rename Sheet dialog where you can type in a new name for the Watchlist (only
available when you are on a Watchlist).

Makes a copy of the Watchlist and opens it in a new tab (only available when you are on a
Watchlist).

Starts the countdown timer (only available when you click on a countdown timer). For
more information about the countdown timer, see Section: "Using the Countdown Timer
to Withdraw Orders".

Stops the countdown timer (only available when you click on a countdown timer).

Resets the countdown timer (only available when you click on a countdown timer).
Enables the countdown timer (only available when you click on a countdown timer).

Disables the countdown timer (only available when you click on a countdown timer).

Opens the countdown settings so that you can configure the countdown timer (only
available when you click on a countdown timer).

Changes the view of the Market Depth Window to show aggregated order information for
a particular instrument (only available when you right-click on a header column in a
Market Depth Window).

Customise the order information in the Market Depth Window by selecting which columns
you want to see (only available when you right-click on a header column in a Market Depth
Window).
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Autosize Columns Auto-sizes the columns in the Market Depth Window to make the available order
information easier to see (only available when you right-click on a header column in a
Market Depth Window).

The Deals Window View Menu

The Deals Window View Menu provides some configuration options for the Deals Window.
Table: The Deals Window View Menu
Option Action
View-> Filters (Ctrl+F) Shows or hides the filter pane on the left of the Deals Window.
You can use this option to save screen space, once you have defined your filters.

View—> Auto-Size Columns Automatically adjusts the column widths of the deal list so that they are wide enough to
(Alt+A) show all the text for all items.

View—> Columns... (Alt+C) Allows you to choose which columns to display in the deal list.

View—>Scroll To New Deals  Configures how the Deals Window should display new deals if there are more deals in the

(Alt+S) Deals Window than can fit on the screen. If you select this option, and a new deal takes
place, the Deals Window moves to the top of the list so that the new deal is visible. If you
do not select this option, new deals will still be added to the list, but the list displayed in
the Deals Window will not automatically move so that those deals are visible. You may
wish to deselect this option if you are looking through a very long list of deals and you do
not want to lose your position in the list every time a new deal takes place.

View—>Select All (Ctrl+A) Selects all deals in the list. You can then copy the selected data and paste the deal
information into another application, such as Microsoft Excel.
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Appendix: Watchlist Columns

This section lists all the available Watchlist columns and explains what information they show.

Table: Watchlist Columns

Column Heading  Column Name

% Change Market Movement % Today Relative
to Reference Price

% Change (PS) Market Movement % Today Relative
to Reference Price (PS)

Ask Top of Book Ask Price

Ask Qty Top of Book Quantity - Ask

Best Traded Price Best Price Traded Today

Best Traded Price
(PS)

Best Price Traded Today (PS)

Best Traded Qty  Quantity For Best Price Traded Today

Best Traded Qty
(PS)

Quantity For Best Price Traded Today
(PS)

Bid Top of Book Bid Price

Description

The difference between the last traded price today and the
current ERP expressed as a percentage of the ERP.

The difference between the last traded price today for a
price-setting trade and the current ERP expressed as a

percentage of the ERP.

The best price value of an ask order for an instrument in the
market.

The aggregated quantity of the orders at the best price on
the ask side of the market.

The best price traded so far today.

The best price traded so far today in a price-setting trade.

The quantity of the best price traded so far today.

Note

The Quantity For Best Price Traded Today column
displays the quantity of the first trade at that price
instead of aggregating all trades that have taken place at
that price.

The quantity of the best price traded so far today in a price-
setting trade.

Note

The Quantity For Best Price Traded Today column
displays the quantity of the first trade at that price
instead of aggregating all trades that have taken place at
that price.

The best price value of a bid order for an instrument in the
market.
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Bid Qty Top of Book Quantity - Bid

Close Closing Auction Price

Code Instrument Code

Last Aggregated Last Aggregated Traded Price (PS)

Traded Price (PS)

Last Aggregated
Traded Price
Today

Last Aggregated Traded Price Today

Last Aggregated
Traded Quantity
(PS)

Last Aggregated Traded Quantity (PS)

Last Aggregated
Traded Quantity
Today

Last Aggregated Traded Quantity
Today

Last Matched
Price

Last Automatched Trade - Price

Last Matched
Price (PS)

Last Automatched Trade - Price (PS)

Last Matched Qty Last Automatched Trade - Quantity

The aggregated quantity of the orders at the best price on
the bid side of the market.

The auction price at which orders matched during the last
closing auction.

The instrument's code.

The aggregated price value of the last traded price for this
instrument (in a price-setting trade).

The aggregated price value of the last traded price for this
instrument. If the last trade was a single deal, then this will
show the same value as the Last Traded Price Today.
However, if the last trade was a volume deal (or included
additional volume), then this will show the average price
value for the whole deal (as opposed to the Last Traded
Price Today, which in this situation would show the price
value for the last order to trade as part of the deal).

The aggregated quantity of the last price-setting trade for
this instrument.

The aggregated quantity of the last trade for this
instrument. If the last trade was a single deal, then this will
show the same value as the Last Traded Quantity Today.
However, if the last trade was a volume deal (or included
additional volume), then this will show the total quantity
for the whole deal (as opposed to the Last Traded Quantity
Today, which in this situation would show the quantity for
the last order to trade as part of the deal).

The price value of the last traded price for this instrument.

This displays the same value as the Last Traded Price unless
the last trade was a manual deal, in which case Last Traded
Price will show the price value of the manual deal, but Last

Automatched Trade - Price will show the price value of the

last non-manual deal.

The price value of the last price-setting trade for this
instrument.

This displays the same value as the Last Traded Price (PS)
unless the last trade was a manual deal, in which case Last
Traded Price (PS) will show the price value of the manual
deal, but Last Automatched Trade - Price (PS) will show the
price value of the last non-manual deal.

The quantity of the instrument that traded in the last trade.

This displays the same value as the Last Traded Quantity
unless the last trade was a manual deal, in which case Last
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Last Matched Qty

(PS)

Last Matched
Time

Last Matched
Time (PS)

Last Price

Last Price (PS)

Last Price Today

Last Price Today

(PS)

Last Qty

Last Qty (PS)

Last Qty Today

Last Qty Today
(PS)

Last Time

Last Time (PS)

Last Automatched Trade - Quantity
(PS)

Last Automatched Trade - Time

Last Automatched Trade - Time (PS)

Last Traded Price

Last Traded Price (PS)

Last Traded Price Today

Last Traded Price Today (PS)

Last Traded Quantity

Last Traded Quantity (PS)

Last Traded Quantity Today

Last Traded Quantity Today (PS)

Last Traded Time

Last Traded Time (PS)

Traded Quantity will show the quantity of the manual deal,
but Last Automatched Trade - Quantity will show the
quantity of the last non-manual deal.

The quantity of the instrument that traded in the last price-
setting trade.

This displays the same value as the Last Traded Quantity
(PS) unless the last trade was a manual deal, in which case
Last Traded Quantity (PS) will show the quantity of the
manual deal, but Last Automatched Trade - Quantity (PS)
will show the quantity of the last non-manual deal.

The time the last trade on this instrument took place.

This displays the same value as the Last Traded Time unless
the last trade was a manual deal, in which case Last Traded
Time will show the time of the manual deal, but Last
Automatched Trade - Time will show the time of the last

non-manual deal.

The time the last price-setting trade on this instrument took
place.

This displays the same value as the Last Traded Time (PS)
unless the last trade was a manual deal, in which case Last
Traded Time (PS) will show the time of the manual deal,
but Last Automatched Trade - Time (PS) will show the time
of the last non-manual deal.

The price value of the last traded price for this instrument.

The price value of the last price-setting trade for this
instrument.

The price value of the last traded price for this instrument
today.

The price value of the last traded price for this instrument
today (in a price-setting trade).

The quantity of the instrument that traded in the last trade.

The quantity of the instrument that traded in the last price-
setting trade.

The quantity of the last trade for this instrument today.

The quantity of the last trade for this instrument today (in a
price-setting trade).

The time the last trade on this instrument took place.

The time the last price-setting trade on this instrument took
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Last Value Last Traded Value

Last Value (PS) Last Traded Value (PS)

Market Direction Market Movement Picture Indicator

Market Direction Market Movement Direction

Market Direction Market Movement Direction (PS)
(PS)

Market Direction Market Movement Picture Indicator
(PS) (PS)

Market Direction Market Movement Today Picture
Today Indicator

Market Direction Market Movement Today Picture
Today (PS) Indicator (PS)

Market Mvmt Market Movement

Market Mvmt (PS) Market Movement (PS)

Mvmt Market Up/Down Indicator

place.

The value of the last trade on this instrument (the price
value multiplied by the quantity).

The value of the last price-setting trade on this instrument
(the price value multiplied by the quantity).

An arrow indicating the market movement. The direction of
the arrow shows the direction of the market, and the colour
indicates the type of order (bid or ask) involved in the last
trade (a red arrow indicates a bid, and a green arrow
indicates an ask).

The type of the last trade ("Paid" or "Given").

The type of the last price-setting trade ("Paid" or "Given").

An arrow indicating the market movement for price-setting
trades. The direction of the arrow shows the direction of
the market, and the colour indicates the type of order (bid
or ask) involved in the last price-setting trade (a red arrow
indicates a bid, and a green arrow indicates an ask).

An arrow indicating the market movement. The only
difference between this column and the Market Movement
Picture Indicator column is that Market Movement Today
Picture Indicator only shows the market movement if there
have been trades on the current day (whereas when there
have been no trades today the Market Movement Picture
Indicator column displays the movement based on the
previous day's last trade).

An arrow indicating the market movement today for price-
setting trades. The only difference between this column and
the Market Movement Picture Indicator (PS) column is that
Market Movement Today Picture Indicator (PS) only shows
the market movement if there have been trades on the
current day (whereas when there have been no trades
today the Market Movement Picture Indicator (PS) column
displays the movement based on the previous day's last
price-setting trade).

The difference between the last two traded prices.

The difference between the price values of the last two
price- setting trades.

Indicates the difference between the last traded price and
previous price traded before that. The direction and colour
of the arrow shows the direction of the market. A red
(down) arrow indicates the last trade was dealt at a worse
price than the previous trade, a green (up) arrow indicates
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the last trade was dealt at a better price than the previous
trade, and a black (neutral) arrow indicates the last trade
was dealt at the same price as the previous trade.

Mvmt (PS) Market Up/Down Indicator (PS) Indicates the difference between the last traded price and
previous price traded before that for a price setting trade.
The direction and colour of the arrow shows the direction
of the market. A red (down) arrow indicates the last trade
was dealt at a worse price than the previous trade, a green
(up) arrow indicates the last trade was dealt at a better
price than the previous trade, and a black (neutral) arrow
indicates the last trade was dealt at the same price as the
previous trade.

Mvmt from Ref Market Movement Today Indicator An arrow indicating the market movement relative to the
Relative to Reference Price current ERP. This will only be displayed if there has been a
trade today and if an ERP has been set for this instrument.

Mvmt from Ref Market Movement Today Relative to  The difference between the last traded price today and the
Reference Price current External Reference Price (ERP).

Mvmt from Ref Market Movement Today Indicator An arrow indicating the market movement for price-setting

(PS) Relative to Reference Price (PS) trades relative to the current ERP. This will only be

displayed if there has been a price-setting trade today and if
an ERP has been set for this instrument.

Mvmt from Ref Market Movement Today Relative to  The difference between the last traded price today for a
(PS) Reference Price (PS) price-setting trade and the current ERP.

Name Instrument Name The instrument's name.

Official Close Price Official Close Price (External) The official external market closing price. This value will
(External) only be displayed if it has been set through the API. To set

the External Close Price, use the API to insert the value as
an ERP with the Type attribute set to
ExternalClosePrice.

Open Opening Auction Price The auction price at which orders matched during the last
opening auction. If no orders matched during the last
opening auction, this will be set to the value of the ERP.

Previous Close Previous Close The price of the last trade done on the previous day of
trading.

Previous Close Previous Close (PS) The price of the last price-setting trade done on the

(PS) previous day of trading.

Reference Price Last External Reference Price The instrument's External Reference Price (ERP), which will

be used to break spreads on this instrument. This value will
only be displayed if it has been set through the API.

Status Session Status The actions permitted for this instrument, as defined by
either the currently applicable session, or a Market Event. If
a Market Event has been run to override the default
settings for the current trading session, then this field will
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Today's Opening

Today's Opening
(PS)

Total Qty Traded
Today

Total Qty Traded
Today (PS)

Total Trades
Today

Total Trades
Today (PS)

Total Value
Traded Today

Total Value
Traded Today (PS)

VWAP Today

VWAP Today (PS)

Worst Traded
Price

Worst Traded
Price (PS)

Worst Traded Qty

Worst Traded Qty
(PS)

Today's Opening

Today's Opening (PS)

Total Qty Traded Today

Total Qty Traded Today (PS)

Total Trades Today

Total Trades Today (PS)

Total Value Traded Today

Total Value Traded Today (PS)

VWAP Today

VWAP Today (PS)

Worst Price Traded Today

Worst Price Traded Today (PS)

Quantity For Worst Price Traded
Today

Quantity For Worst Price Traded
Today (PS)

show the Market Event's status string.
The price of the first trade that took place today.

The price of the first price-setting trade that took place
today.

The total quantity of this instrument that has been traded
so far today.

The total quantity of this instrument that has been traded
so far today in price-setting trades.

The total number of trades that have taken place today on
this instrument.

The total number of price-setting trades that have taken
place today on this instrument.

The total value of the trades that have taken place so far
today on this instrument (this is calculated by multiplying
the quantity of each deal by its price value and adding the
totals together).

The total value of the price-setting trades that have taken

place so far today on this instrument (this is calculated by

multiplying the quantity of each deal by its price value and
adding the totals together).

The Volume Weighted Average Price for the trades today
on this instrument. This is calculated as the total traded
price value divided by the total traded volume.

The Volume Weighted Average Price for the price-setting
trades today on this instrument. This is calculated as the

total traded price value divided by the total traded volume.

The worst price traded so far today.

The worst price traded so far today in a price-setting trade.

The quantity of the worst price traded so far today.

The quantity traded of today's worst price in a price-setting
trade.
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Glossary of Terms

A

Aggressor

Someone who hits a bid or lifts an offer in
GlobalVision.

All or None

An order that is All or None can only be dealt if it is
dealt in full. All or None orders in GlobalVision are
displayed with an asterisk next to the price value.

Application Programming Interface (API)

A set of software functions providing an interface
into the low-level functionality of a computer
system or application. For example, the
GlobalVision API provides users with a means of
writing their own software that works with data
from GlobalVision.

Ask

An offer to sell a contract.

Auto-matching

In some markets it is appropriate for a deal to take
place automatically when there is a matching bid
and ask for the same instrument and sequence.
This process is referred to as auto-matching.

B
Bid

An offer to buy a contract.

C

Call Option

The right (but not the obligation) to buy the
underlying product at a fixed price.

Counter party

One of the participants involved in a trade.

D
Delta

When submitting an order with a hidden quantity,
users can usually choose to specify a hidden
quantity delta. The delta value is used to change
the price value of the order every time a portion of
the hidden quantity is shown to the market.

Design Mode

A special mode of the Front-End that allows you to
change the Workbook design. You can use Design
Mode to change the look and feel of the trading
screen, modify the live market information is
shown, and add new Work Sheets and Web Sheets.

You can only access Design Mode if your user
account has the GlobalVision Design Mode
permission. Traders are not normally granted
permission to access Design Mode.

Domain Name

The Internet name for a network or computer
system. The name consists of a sequence of
characters separated by dots, for example
server.company.com.

Dynamic Data Exchange (DDE)

A protocol for sharing information between
Microsoft Windows applications. When two or
more programs that support DDE are running
simultaneously, they can exchange information,
data and commands. For example, GlobalVision
allows you to create DDE links to send market
information automatically to Microsoft Excel.
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F
Fill And Kill

A special type of order used in some markets. A fill
and kill order is submitted to the market on the
basis that as much as possible of the order should
be filled, and the remainder should be cancelled if
it cannot be fulfilled in its entirety almost
immediately.

Fill Or Kill

A special type of order used in some markets. A fill

or kill order is submitted to the market on the basis
that it should be cancelled if it cannot be fulfilled in
its entirety almost immediately.

Front-End

Traders who want to carry out deals with
GlobalVision use a program called the GlobalVision
Front-End. The Front-End displays a Work Sheet
into which orders can be entered, and deals can be
done.

Initiator

Someone who submits an order to the market.

Instrument

A tradable contract represented in the
GlobalVision system. Instruments are the core
tradable objects used in GlobalVision. An
instrument typically consists of an instrument
definition, an associated sequence, and the specific
sequence item (period) being traded.

IP Address

An IP (Internet Protocol) address is a special
number used to uniquely identify all the
computers on a network, such as the Internet. It
takes the form of four numbers separated by dots,
for example 192.168.122.1.

K

Keep-Alive Messages

Special messages sent between a server and a
client to indicate that the connection is still active.
The GlobalVision Front-End and the GlobalVision
server send keep-alive messages to each other at
regular intervals. If either one stops receiving the
messages, it automatically drops the connection.

L
Least Significant Digits (LSD)

The rightmost digits in a number. In certain
markets, such as the foreign exchange markets,
traders are only interested in the least significant
digits of the price (the pips), and not the most
significant digits.

M
Market Order

An order to buy or sell a commodity as soon as
possible at the current market price.

Most Significant Digits (MSD)

The leftmost digits in a number. In certain markets,
such as the foreign exchange markets, traders are
only interested in the least significant digits of the
price (the pips), and not the most significant digits.

P

Period

The period by which a payment is to be made or
received. Periods are usually displayed on the left
hand side of a Work Sheet. Periods are associated
with sequence items in GlobalVision.
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Proxy Server

A server that acts as an intermediary between a
user's computer and a network, (such as the
Internet). When the user requests some
information from the network, such as a web page,
the request is routed through the proxy server
rather than being sent directly. The proxy server
retrieves the information on behalf of the user,
and returns it to the user's computer. Proxy
servers are often used in corporate networks,
where they form an additional layer of security
between the end user and the Internet.

Put Option

The right (but not the obligation) to sell the
underlying product at a fixed price.

R
Reference Obligation (RO)

The unambiguous legal name of the underlying
bond.

S

Server

A special computer that is designed to be accessed
by many other computers to provide access to
shared files and data. For example, when you visit
a web page on the Internet, your computer sends a
request to the server hosting that website. The
server responds to the request by returning the
page to your computer where it is displayed in
your web browser.

The GlobalVision server is one of the central
components of GlobalVision. The server is a central
resource that provides price and market
information to the traders, and also allows deals to
take place.

Spread

The simultaneous purchase and sale of two
instruments. This strategy tries to transform
outright price risk into a basis or relationship risk
position. It is also viewed as the difference
between the bid and the offer, or the profit
margin.

Stop Order

An order to buy or sell a commodity when its
market value reaches a certain point.

Straddle

An option strategy where the near-or at-the-
money put and call are combined to form a
position (this can be the same price as the smallest
put and largest call, or the largest put and the
smallest call). The straddle can be long (purchased)
or short (sold).

T
Take Profit

An order to buy or sell a commodity when its
market value reaches a better price than the
current market price.

TCP/IP

Transmission Control Protocol/Internet Protocol
(TCP/IP) is the communications protocol used on
the Internet.

Tenors

In some markets, instruments trade in periods with
names that are relative to the current date. For
example, an instrument might trade in periods
referred to as "1 Year", "5 Years" and "10 Years",
which always correspond to the first, fifth, and
tenth years after the current date.

These relative period names are referred to in
GlobalVision as tenors. When defining an
instrument's sequence in GlobalVision, you can
define the relationship between the relative terms
and the actual dates that they represent at any
given time.

Tradable Area

The specific area on the Work Sheet into which
orders can be submitted and dealt.
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W
Web Sheet

A screen within a Workbook that displays a web
page. Web Sheets are often used to show a
corporate homepage.

Work Sheet

The GlobalVision screen into which orders are
entered and through which orders are dealt.

Workbook

A collection of Work Sheets and Web Sheets used
for trading in the GlobalVision Front-End.

Workspace

A collection of global settings used by the
GlobalVision Front-End. For example, the global
settings include details such as the currently open
Workbooks, and their onscreen locations.
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